Page 2 of 17 FirstFirst 123456789101112 ... LastLast
Results 11 to 20 of 163

Thread: Centrafuse 1.5 Bugs

  1. #11
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695

    HOME button doesn't hilite if default upon startup

    I have my default screen set to PREVIOUS. Typically, I will be in the HOME screen when hitting exit, so the HOME screen would be the one to startup with.

    When this occurs, the HOME button is not hilited. Minor, very minor....
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  2. #12
    Maximum Bitrate P3rv3rt B3ar's Avatar
    Join Date
    Jul 2005
    Location
    Funland
    Posts
    577
    Neon green indicator of active choige seems to behave ghastly in OSK. After typing few urls there seems to be random amount of different keys colored green.

  3. #13
    FLAC alti's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,723
    it is locking up on me an aweful lot, cant pin down a pattern to it. but it was never a problem in the past. Except for the location issue above which is consistaint there does not seem to be any factors leading up to the freezes

    I also lost all of my usb devices while driving, I was not touching the screen at all just had music playing and iGuidance up. This could just have been a random occurence or hardware related, but it was never a problem in the past.

    @ justintime - ya it worked on my desktop no problem as well. The only difference i could think of was that i did not initial set the desktop to singleclick which i did on the carPC
    My Install

    Software:
    CFiG v1
    iGuidance Plugin for CF

    CarShell
    Working shell for a CarPC

    StopWatch
    StopWatch plugin remade for centrafuse RC1

  4. #14
    Constant Bitrate
    Join Date
    Feb 2005
    Posts
    189
    Quote Originally Posted by xdjxklusivex
    aint runnin on my m10k installed it and then went to open it came to the loading screen said loading images and it looks like it will start up but then it just shuts down
    I think I figured out what is causing this. CF is trying to read the old license file and it crashes. Just delete the license file from the program directory (centrafuse.exe.license.xxxxxx) and reopen CF. It will then ask you to register. Enter the new serial number and everything starts working.

  5. #15
    Constant Bitrate
    Join Date
    Feb 2005
    Posts
    189
    When I press the DVD button with no DVD in the drive, Centrafuse freezes and CPU load goes to 100%. I have to exit through task manager.

  6. #16
    FLAC aoLhaTer's Avatar
    Join Date
    Mar 2003
    Location
    Rohnert Park, CA
    Posts
    1,122
    I had the DVD lockup as well

  7. #17
    FLAC alti's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,723
    ditto
    My Install

    Software:
    CFiG v1
    iGuidance Plugin for CF

    CarShell
    Working shell for a CarPC

    StopWatch
    StopWatch plugin remade for centrafuse RC1

  8. #18
    The Lavender Tie Just
    Made It Obvious
    Rafster's Avatar
    Join Date
    Aug 2003
    Location
    San Diego, CA
    Posts
    3,084
    Quote Originally Posted by Mbai2
    I think I figured out what is causing this. CF is trying to read the old license file and it crashes. Just delete the license file from the program directory (centrafuse.exe.license.xxxxxx) and reopen CF. It will then ask you to register. Enter the new serial number and everything starts working.

    Great it works now. Thanks for lookin out!

    Peace,

    Rafster

  9. #19
    Maximum Bitrate P3rv3rt B3ar's Avatar
    Join Date
    Jul 2005
    Location
    Funland
    Posts
    577
    AAARRGHHH

    My new cf dont run anymore... just always hangs in "intialization" screen on startup. Last action what i was trying to do while it was still working was change weather plugin into metric. Centra hanged while change. i killed it and after that it never started again, even after reboots. So David is there mayby some setup file i could try to destroy, or do i have to do reinstall?

  10. #20
    The Lavender Tie Just
    Made It Obvious
    Rafster's Avatar
    Join Date
    Aug 2003
    Location
    San Diego, CA
    Posts
    3,084
    Quote Originally Posted by P3rv3rt B3ar
    AAARRGHHH

    My new cf dont run anymore... just always hangs in "intialization" screen on startup. Last action what i was trying to do while it was still working was change weather plugin into metric. Centra hanged while change. i killed it and after that it never started again, even after reboots. So David is there mayby some setup file i could try to destroy, or do i have to do reinstall?

    Just reinstall. It's my 5th time uninstalling and reinstalling.

    Peace,

    Rafster

Similar Threads

  1. New Release Centrafuse 1.20
    By veetid in forum Centrafuse
    Replies: 89
    Last Post: 10-10-2007, 08:12 PM
  2. Centrafuse SDK Information
    By veetid in forum CF SDK
    Replies: 24
    Last Post: 11-03-2005, 04:18 AM
  3. New Release Centrafuse 1.5
    By veetid in forum Centrafuse
    Replies: 95
    Last Post: 11-02-2005, 01:48 PM
  4. Centrafuse 1.4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 270
    Last Post: 09-27-2005, 10:58 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 08:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •