Page 6 of 17 FirstFirst 12345678910111213141516 ... LastLast
Results 51 to 60 of 163

Thread: Centrafuse 1.5 Bugs

  1. #51
    The Lavender Tie Just
    Made It Obvious
    Rafster's Avatar
    Join Date
    Aug 2003
    Location
    San Diego, CA
    Posts
    3,083
    Found another issue!

    CF imports all of my music except for 1 album (Linkin Park - Reanimation). I've tried to add it both in Update Library and import.

    1.4 Adds this album with no problem.

    Peace,

    Rafster

  2. #52
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    ^^^ i wish my browser wouldn't load your avatar.

    j/k lol

  3. #53
    Constant Bitrate urosbe's Avatar
    Join Date
    Mar 2005
    Posts
    179
    I was just playing with my Powermate...

    by default settings in Powermate program are set that Powermate (right, left and click) control Windows volume. In this case, in CF if you have volume set to about 70% and you slowly move it to the left, in next moment volume shows 30%... but this can be changed... in Powermate program, change that Rotate Left/Right means sending keys "Control+Alt+Up" and "Contrl+Alt+Down", but changing volume from 30-100 then takes about 3 or 4 circles of Powermate rotating Unusefull.

    And I also noticed a bug - in Windows if you increase volume from min to max, everything goes linear, but in CF 1.5, volume starts at 30% and at 52% reaches maximum! At 53% is minimum again and 100% is maximum. I have Via Epia SP with default (latest) drivers.

    For now I am staying at 1.4, hopefully in next release it will be possible to manual set linear/logaritmic increasing of volume.

    Best regards!

    Uros

  4. #54
    Maximum Bitrate
    Join Date
    Jul 1999
    Location
    Birmingham, Alabama (War Eagle!)
    Posts
    700
    Guys, I know exactly what David is referring to. I had mentioned this "annoyance" yesterday to him, but after his explaination, it makes total sense. We are used to seeing volume represented by a 0-100% slider, whereas, high end audio gear, specifically for the house, gauges volume by the dB level, which is what David has coded into the application. I think if he were to remove the "%" sign from after the integer it would make less confusion, or even better if he would have the integer divided by a specific amount to get the lowest (30db in this case) to display as 0dB, however, this would mean 100 as we know it (being a percentage) would now be something like 60-70db and would max out there.

    I hope that makes sense. Unfortunately we have the mindset of volume being represented as a percentage of 0-100%, so we're confusing our selves with his new representation of volume level.

  5. #55
    Constant Bitrate urosbe's Avatar
    Join Date
    Mar 2005
    Posts
    179
    I am testing CF 1.5 on two computers..

    1. In my car with Via Epia SP and there are problems:
    -buttons stays in green color after clicked... in case you are searching media library, and you press m-a-r-r-i-a-h, all letters pressed stays in green color. The same problem with MUTE and other buttons.
    -I also have a problem mention before (one scale of volume 30-52%, another 53-100%).
    -When plugging in USB 1 GB key with 20 music videos (I turned off Windows autoplay as recommended in 1.5 release notes), a message box appears (reading tag information) of first song and nothing moves. I have to press "Cancel" to return to CF, but videos from USB are not loaded. I tried the same on my home machine with the same USB with the same videos, everything works perfect... it reads tag information of all music videos and load new playlist.
    -I am still searching "older" drivers for my Via Epia SP, because I cannot control sub/rear channels in CF.
    -comparing to previos release, 1.4 seems to be more stable and faster

    2. On my home machine (915G chipset), everything is cool... there was a problem that everytime I came from DVD, Mixer or some other sections to MEDIA, volume decreased to 30%... but after reinstalling, problem disappeared.

    Best regards!

    Uros

  6. #56
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    Destinator 3 issue:

    I'm using Xport3 to split the GPS COM3 to three ports: COM14, COM15, COM16, however the D3 plugin only lists the physical COM1 and the GPS COM3.. the higher ports aren't available.

    I'll play around with this some more, might be something on my end though. Have any other Xport3 users come across this?

  7. #57
    Maximum Bitrate Frankino's Avatar
    Join Date
    Nov 2004
    Location
    Italy
    Posts
    659
    hello, a couple of problems
    - if my video dir is very populated, cf crashes after few seconds of playback
    - I love the logarithmic volume but I think it should be applied only to the master volume not the wave one, it seems to me I can't reach high volumes this way, I'm going to test it further
    Peugeot 206 1.4 HDi

    Intel Mini-ITX Mainboard
    Celeron 1.2ghz
    256mb DDR-2 533
    80gig 3.5" SATA HDD
    Sb Live 5.1 w/ KXProject Drivers
    M2-ATX
    8" Lilliput TS LCD

    100% installed and working :D

  8. #58
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    Quote Originally Posted by urosbe
    -buttons stays in green color after clicked... in case you are searching media library, and you press m-a-r-r-i-a-h, all letters pressed stays in green color. The same problem with MUTE and other buttons.
    I can confirm this as well.

    edit: although i have no artists in my library that begin with 'marriah' nor will i ever

  9. #59
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    Description: Hiliting disappears after page down/up in Music Manager

    Reproduce:
    1) Go to music manager
    2) Load an album (i.e. 2 or more songs)
    3)Hit the page down arrow

    Hiliting will disappear from the list. Even after hitting NEXT song etc, hiliting is not shown on the list anymore. Resturns only after clicking on the list.
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  10. #60
    FLAC alti's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,723
    Quote Originally Posted by kbyrd
    I think what he's saying is that the display never goes below 30%. Mine is the same.
    exactly, the lowest that can be displayed is 30% I can never go below. Also I can still hear the music @ 30% to get it silent i have to lower the pre down all the way as well.
    My Install

    Software:
    CFiG v1
    iGuidance Plugin for CF

    CarShell
    Working shell for a CarPC

    StopWatch
    StopWatch plugin remade for centrafuse RC1

Similar Threads

  1. New Release Centrafuse 1.20
    By veetid in forum Centrafuse
    Replies: 89
    Last Post: 10-10-2007, 07:12 PM
  2. Centrafuse SDK Information
    By veetid in forum CF SDK
    Replies: 24
    Last Post: 11-03-2005, 03:18 AM
  3. New Release Centrafuse 1.5
    By veetid in forum Centrafuse
    Replies: 95
    Last Post: 11-02-2005, 12:48 PM
  4. Centrafuse 1.4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 270
    Last Post: 09-27-2005, 09:58 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 07:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •