Page 8 of 17 FirstFirst 1234567891011121314151617 LastLast
Results 71 to 80 of 163

Thread: Centrafuse 1.5 Bugs

  1. #71
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by urosbe
    I am testing CF 1.5 on two computers..

    1. In my car with Via Epia SP and there are problems:
    -buttons stays in green color after clicked... in case you are searching media library, and you press m-a-r-r-i-a-h, all letters pressed stays in green color. The same problem with MUTE and other buttons.
    -I also have a problem mention before (one scale of volume 30-52%, another 53-100%).
    -When plugging in USB 1 GB key with 20 music videos (I turned off Windows autoplay as recommended in 1.5 release notes), a message box appears (reading tag information) of first song and nothing moves. I have to press "Cancel" to return to CF, but videos from USB are not loaded. I tried the same on my home machine with the same USB with the same videos, everything works perfect... it reads tag information of all music videos and load new playlist.
    -I am still searching "older" drivers for my Via Epia SP, because I cannot control sub/rear channels in CF.
    -comparing to previos release, 1.4 seems to be more stable and faster

    2. On my home machine (915G chipset), everything is cool... there was a problem that everytime I came from DVD, Mixer or some other sections to MEDIA, volume decreased to 30%... but after reinstalling, problem disappeared.

    Best regards!

    Uros
    The tag reader update display isn't properly closing sometimes... I will check it out, but I did reproduce it...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  2. #72
    Constant Bitrate urosbe's Avatar
    Join Date
    Mar 2005
    Posts
    179
    Quote Originally Posted by veetid
    I set my powermate to send ctrl-alt-up and at the fastest rate and it seems fine to me...

    david
    Do you use Powermate on Via Epia or some "stronger" computer? I use it on Via and I also have Powermate set to highest sensitivity, but when you move Powermate fast, you can look volume changing (decreasing/increasing) for another second on the screen Maybe it is a problem as you mentioned of using CF 1.5 on slower computers as Via.

    About 30-52%...53%-100% problem... which version of drivers for Epia do you have?

    Uros

  3. #73
    Variable Bitrate lazy_g's Avatar
    Join Date
    May 2005
    Location
    Netherlands (Bergen (NH))
    Posts
    225
    When i switch off album-art, it doesnot swith it off!!!

    Is there actually a way to get that Dr Dolittle 2 icon away which appears when you have a album without a picture in it?
    ---------------------------------------------

    www.superchargedmiata.net - all about roadster lifestyle

    ---------------------------------------------

  4. #74
    Constant Bitrate
    Join Date
    Feb 2005
    Posts
    189
    Quote Originally Posted by lazy_g
    When i switch off album-art, it doesnot swith it off!!!

    Is there actually a way to get that Dr Dolittle 2 icon away which appears when you have a album without a picture in it?
    Dr. Dolittle 2? I get a CD icon. Make sure you don't have a Dr. Dolittle picture file in the same directory as your unknown songs.

  5. #75
    Variable Bitrate lazy_g's Avatar
    Join Date
    May 2005
    Location
    Netherlands (Bergen (NH))
    Posts
    225
    Quote Originally Posted by Mbai2
    Dr. Dolittle 2? I get a CD icon. Make sure you don't have a Dr. Dolittle picture file in the same directory as your unknown songs.
    ok i will check again... but i do not recal having it... But maybe i did not look wel enough
    ---------------------------------------------

    www.superchargedmiata.net - all about roadster lifestyle

    ---------------------------------------------

  6. #76
    Constant Bitrate
    Join Date
    Feb 2005
    Posts
    189

    USB music

    I can't consistenly get CF to detect USB media. Sometimes it works and sometimes it doesn't. Also, when I try to switch to a USB playlist from HD, it never switches.

  7. #77
    Constant Bitrate
    Join Date
    Aug 2004
    Location
    Black Hills, SD
    Posts
    119
    I have noticed some ext. apps when closed only close the program and not the centrafuse embedded area, which sometimes makes it so I can only view that even if switching between other areas. Other times seems to be fine when closing the program.
    Hardware: VIA Epia MS 12000, 512 DDR, 60GB HD, 7" Xenarc, GM-210, Wi-Fi, Bluetooth, Radio Xtreme
    Software: Centrafuse2, Phonecontrol.net, nLite, TopoUSA 5.0, iGuidance, Girder, Winc

  8. #78
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    David,

    Following the instructions in your earlier posts, I have removed the Navigator plugin from the plugins portion so I can continue to use my GPS receiver with IGuidance. The only problem is that CF automatically reloads the plugin every time I restart CF. Is there a way to keep CF from automatically reloading the Navigator plugin when CF starts?

  9. #79
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by kbreeden
    David,

    Following the instructions in your earlier posts, I have removed the Navigator plugin from the plugins portion so I can continue to use my GPS receiver with IGuidance. The only problem is that CF automatically reloads the plugin every time I restart CF. Is there a way to keep CF from automatically reloading the Navigator plugin when CF starts?
    I noticed this... it's the default windows installer setting to detect missing files and add them back... I will get this fixed...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  10. #80
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    Quote Originally Posted by kbreeden
    David,

    Following the instructions in your earlier posts, I have removed the Navigator plugin from the plugins portion so I can continue to use my GPS receiver with IGuidance. The only problem is that CF automatically reloads the plugin every time I restart CF. Is there a way to keep CF from automatically reloading the Navigator plugin when CF starts?
    OK, now that is a MAJOR bug right there. I will choose not to ahve this installed on my Carputer until fixed. I was OK with the other issues, but this one can't be ignored

    Still loving 1.5 though!!!
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

Similar Threads

  1. New Release Centrafuse 1.20
    By veetid in forum Centrafuse
    Replies: 89
    Last Post: 10-10-2007, 08:12 PM
  2. Centrafuse SDK Information
    By veetid in forum CF SDK
    Replies: 24
    Last Post: 11-03-2005, 04:18 AM
  3. New Release Centrafuse 1.5
    By veetid in forum Centrafuse
    Replies: 95
    Last Post: 11-02-2005, 01:48 PM
  4. Centrafuse 1.4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 270
    Last Post: 09-27-2005, 10:58 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 08:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •