Page 1 of 17 1234567891011 ... LastLast
Results 1 to 10 of 163

Thread: Centrafuse 1.5 Bugs

  1. #1
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040

    Centrafuse 1.5 Bugs

    1.5 bugs thread...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  2. #2
    Banned xdjxklusivex's Avatar
    Join Date
    Dec 2004
    Location
    Diamond Bar, CA (909,951)
    Posts
    2,742
    aint runnin on my m10k installed it and then went to open it came to the loading screen said loading images and it looks like it will start up but then it just shuts down

  3. #3
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695

    Bug: Web plugin toolbar does not resize correctly.

    Bug: Web plugin toolbar does not resize correctly.

    Reproduce:
    1) Set resolution to 800x480
    2) Enter Web plugin
    3) Toolbar is cropped on the right, and clickable regions etc. do not match the image.
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  4. #4
    FLAC aoLhaTer's Avatar
    Join Date
    Mar 2003
    Location
    Rohnert Park, CA
    Posts
    1,122
    Some initial bug reports:

    To reproduce:
    Enable single click mode
    Go to media mode
    Open the media manager
    Click Artist or Album etc (any of them)
    Use the keyboard down arrow to navigate to a selection
    Try to use the keyboard right arrow or try clicking on the graphical right arrow or try hitting enter or try hitting load (will load the first thing instead of what's selected)
    Nothing happens when it should enter that selection




    Another keyboard related bug I found
    To reproduce:
    Go to media mode
    Enter the keyboard letter 'a'
    Most of the time the albums selection will come up, other times the artists selection will come up

  5. #5
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695

    Cannot load full album from Quick Library

    Not sure if a bug or not, but If you are listening to an album, and click the header, you get the Quick Album dialog. Howerver, there seems to be no way to load a full album from this screen. (you can only load a single track!).

    Is this by design?
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  6. #6
    FLAC alti's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,723
    I cannot enter in location in the car for the web plugin
    singleclick mode
    went to plugins
    choose weather
    clicked on location
    osk came up, entered in zip and CF froze for 3 -4 minutes then went back to the setup weather plugin screen sith nothing entered for location

    I then changed to double click mode
    closed and reopened CF
    tried to enter in a location and this time there was not delay but nothing gets entered in to the location field after pressing enter on the OSK
    My Install

    Software:
    CFiG v1
    iGuidance Plugin for CF

    CarShell
    Working shell for a CarPC

    StopWatch
    StopWatch plugin remade for centrafuse RC1

  7. #7
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    alti: I had that problem in my laptop. No idea why. It works fine in my home PC though.
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  8. #8
    Newbie
    Join Date
    Nov 2004
    Posts
    23
    Loading screen comes up, and the program terminates right afterwards.

  9. #9
    FLAC aoLhaTer's Avatar
    Join Date
    Mar 2003
    Location
    Rohnert Park, CA
    Posts
    1,122
    Single click mode does not work in GPS

    Can be duplicated by:
    Go to GPS
    Go to Menu
    Go to POI
    Try to select any item
    Single click doesnt take effect, have to double click

  10. #10
    The Lavender Tie Just
    Made It Obvious
    Rafster's Avatar
    Join Date
    Aug 2003
    Location
    San Diego, CA
    Posts
    3,083
    Quote Originally Posted by xdjxklusivex
    aint runnin on my m10k installed it and then went to open it came to the loading screen said loading images and it looks like it will start up but then it just shuts down

Page 1 of 17 1234567891011 ... LastLast

Similar Threads

  1. New Release Centrafuse 1.20
    By veetid in forum Centrafuse
    Replies: 89
    Last Post: 10-10-2007, 07:12 PM
  2. Centrafuse SDK Information
    By veetid in forum CF SDK
    Replies: 24
    Last Post: 11-03-2005, 03:18 AM
  3. New Release Centrafuse 1.5
    By veetid in forum Centrafuse
    Replies: 95
    Last Post: 11-02-2005, 12:48 PM
  4. Centrafuse 1.4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 270
    Last Post: 09-27-2005, 09:58 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 07:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •