Results 1 to 5 of 5

Thread: Media Resume after Shutdown

  1. #1
    Constant Bitrate
    Join Date
    Sep 2005
    Posts
    121

    Media Resume after Shutdown

    When i restart my computer (park, then go later on), if I am playing a Artist or Album it resumes from where it left off, with the Album or Artist song list still there.

    But, when i try it with a Playlist, it doesnt re-load the playlist, and i have to reselect it

  2. #2
    Low Bitrate tC_install's Avatar
    Join Date
    Nov 2005
    Location
    Hollywood
    Posts
    93
    Try replacing your settings.xml file in the system folder. This fixed all my resume problems.
    ==========================================
    Scion tC 2005 with DWW-700H
    Via Eden M10000, 512MB, 100GB 5400rpm, Xp Pro

  3. #3
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    The mode must not be getting properly set in the settings.xml... I will check it out....

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  4. #4
    Low Bitrate tC_install's Avatar
    Join Date
    Nov 2005
    Location
    Hollywood
    Posts
    93
    I had a similiar problem where the system would never resume. The playlist would be retained....just no resume.

    I checked the error log and it had several complaints about a bad xml file (no root tag). I narrowed it down to the settings.xml file totally missing from my car system.

    So I just used a back up of the same xml from my laptop machine. That fixed my resume problem.
    ==========================================
    Scion tC 2005 with DWW-700H
    Via Eden M10000, 512MB, 100GB 5400rpm, Xp Pro

  5. #5
    Low Bitrate
    Join Date
    Feb 2004
    Posts
    100
    On a similar note, for some reason my sound card (audigy 2 with kX driver) will NOT accept a mid-track "resume" from hibernate. After resume, playback is continuing on-screen, but with no sound output. If I hit "skip" forward or back to the beginning of the song it's fine. (my sound card is like this with ALL software).

    Is there any way to set CF to restart the current track on resume? I know it's a long shot.

Similar Threads

  1. Software Review: Windows XP Media Center 2005 Edition!
    By nFiniteTuning in forum The Review Palace
    Replies: 180
    Last Post: 05-01-2007, 12:54 PM
  2. Resume on shutdown bug again!
    By Tsleon in forum RR Bug Tracker
    Replies: 55
    Last Post: 09-10-2005, 01:54 PM
  3. Will 1.3 resume from the time of shutdown?
    By RPM_VR4 in forum Centrafuse
    Replies: 2
    Last Post: 06-25-2005, 05:21 AM
  4. Beyond Media out tomorrow!!!
    By Defiler in forum Software & Software Development
    Replies: 27
    Last Post: 12-04-2004, 02:27 AM
  5. ME to resume mp3 upon shutdown
    By Kamakazie2 in forum Media Engine
    Replies: 6
    Last Post: 11-28-2004, 03:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •