Results 1 to 6 of 6

Thread: 1.5: Weird crash, front end frozen but playback continues

  1. #1
    Lum
    Lum is offline
    Variable Bitrate Lum's Avatar
    Join Date
    Jan 2005
    Location
    Liverpool, England
    Posts
    334

    1.5: Weird crash, front end frozen but playback continues

    Just had a really strange crash while out driving, I decided I didn't like song I was listening, so would scroll back a few pages, when I pressed the page up button on the touchscreen, CF stopped responding. Music kept on playing (even so far as to change tracks as normal) but I couldn't make it stop.

    I stopped the car and let my M1-ATX bring the system into hibernate, then started again, Windows resumed to a black screen, but still the music kept on playing and would not respond to anything.

    Eventually I managed to get the M1 out of sync with the state of the car and thus kill the power while Windows was running. On the next boot I started CF and everything was fine again.

    This is on an M10000 with an M-Audio Sonica Theatre, XP Pro SP2 with a fairly conservative amount of nLiteing, it's been working fine for a bit, only changes are the addition of the M-Audio card, the new licence file, and connected up a serial GPS reciever (then disabled the GPS plugin since I can't get it to work)

  2. #2
    Constant Bitrate
    Join Date
    Aug 2004
    Location
    Black Hills, SD
    Posts
    119
    I have had this problem too with CF. I beleive it comes from the refresh /speed problems he had with 1.5. If CF locks up on you if you hibernate and come back it will be a black screen and music will probably still keep playing. My suggestion if you havn't done so already is install the remote power button switch on your M1-ATX so you can power down your system and back up. I have had pretty good luck at times keeping CF from locking up on me however one it locks up it seems to like to lock up several times afterwards.
    Hardware: VIA Epia MS 12000, 512 DDR, 60GB HD, 7" Xenarc, GM-210, Wi-Fi, Bluetooth, Radio Xtreme
    Software: Centrafuse2, Phonecontrol.net, nLite, TopoUSA 5.0, iGuidance, Girder, Winc

  3. #3
    Lum
    Lum is offline
    Variable Bitrate Lum's Avatar
    Join Date
    Jan 2005
    Location
    Liverpool, England
    Posts
    334
    I noticed that the crashes seemed to be caused when CF was trying to update the display of the playlist, particularly one section of it.

    rebuilding my library seems to have cured it, though the problem of it not actually displaying any graphics after returning from hibernate has come back. Irritating but fixable by waiting for 15 seconds and then pressing at the side buttons until something happens.

  4. #4
    Low Bitrate andyhardy's Avatar
    Join Date
    Mar 2004
    Location
    Bexhill, East Sussex, England
    Posts
    82
    I have had this same error, you can alt f4 it or close it down from task manager. When looking in task manager it seems to be taking up all of the system resources.

    I'm just guessing but I think it must be related to the performance issues that release 1.6 should hopefully sort out

    Andy

  5. #5
    Lum
    Lum is offline
    Variable Bitrate Lum's Avatar
    Join Date
    Jan 2005
    Location
    Liverpool, England
    Posts
    334
    I don't have a keyboard in my car, so I can't do either of those things.
    Someone should make an app similar to that alt+tab one, only for ctrl+alt+del

  6. #6
    Low Bitrate andyhardy's Avatar
    Join Date
    Mar 2004
    Location
    Bexhill, East Sussex, England
    Posts
    82
    Yeah - I see your point, it's for reasons like this (whilst testing out Beta versions of software) that I have a backlit mini-USB keyboard with the system - saves having to find the interior light switch when you've pulled over as well!

    Andy

Similar Threads

  1. what front end do you use?
    By emdzey01 in forum Software & Software Development
    Replies: 30
    Last Post: 02-24-2006, 08:07 AM
  2. iMobile-Xenarc Navigation Front end in CES
    By whatacar in forum Software & Software Development
    Replies: 8
    Last Post: 01-24-2005, 11:10 AM
  3. Telematics.net
    By IntellaWorks in forum Software & Software Development
    Replies: 40
    Last Post: 11-05-2004, 09:20 PM
  4. BASIC Stamp question
    By Banderon in forum General Hardware Discussion
    Replies: 18
    Last Post: 05-07-2004, 09:33 AM
  5. So many Front Ends now, we need a Front End to load the Front Ends.
    By LESLIEx317537 in forum Software & Software Development
    Replies: 5
    Last Post: 04-09-2004, 05:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •