Page 4 of 9 FirstFirst 123456789 LastLast
Results 31 to 40 of 88

Thread: 1.6 Media Bugs

  1. #31
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    Another odd one... My multiple-playlist-dynamic button is showing a number '1', but I knew there were like 5 loaded... and indeed, I can rotate through them all. I will see how to reproduce. All I know is I was playing with queues and such...
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  2. #32
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    What does the CHECKMARK button do?

    If I select an Album and hit play, it loads the entire album. If I then browse to another album, and hit the Checkmark, it does nothing. I have no clue what it's there for.

    Can someone explain?
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  3. #33
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    After hitting PLAYLISTS, you see 2 options. QUEUE and FAVORITES.

    For consistency sake, I would add the little triangle arrow so that people now you can drill into these items.
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  4. #34
    Low Bitrate
    Join Date
    Sep 2005
    Location
    North Carolina USA
    Posts
    57
    Sorry for the post spam here, but it just seemed like my report got lost in the shuffle (no acknowledgement of what seems to be a pretty big issue).

    Anyway, for your enjoyment, here is a rundown of the bug again:

    When resuming from hibernation, the music plays for a few seconds then CF seems to auto-update the library (a cool feature).

    However when it completes the auto-update it always loads the entire movies folder and begins playing, instead of playing whatever was in the playlist at the time.

    I must manually re-load whatever music I was listening to.

    Again, this happens every time I resume from hibernation.

    Any Ideas?

    Thanks,

    -Paul

  5. #35
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by siliconkibou
    Sorry for the post spam here, but it just seemed like my report got lost in the shuffle (no acknowledgement of what seems to be a pretty big issue).

    Anyway, for your enjoyment, here is a rundown of the bug again:

    When resuming from hibernation, the music plays for a few seconds then CF seems to auto-update the library (a cool feature).

    However when it completes the auto-update it always loads the entire movies folder and begins playing, instead of playing whatever was in the playlist at the time.

    I must manually re-load whatever music I was listening to.

    Again, this happens every time I resume from hibernation.

    Any Ideas?

    Thanks,

    -Paul
    no ideas... never seen this and can't reproduce...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  6. #36
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790
    What are your music & video folder settings?

    Maybe thats causing it?!?

    @David, Any news on getting album art off the playlist?

  7. #37
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by ShawJohn
    What are your music & video folder settings?

    Maybe thats causing it?!?

    @David, Any news on getting album art off the playlist?
    Any news on getting album art off the playlist? What do you mean?

    daivd
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  8. #38
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    that may be a problem with your media drive not being imediatly recognised.... then when it is, the system thinks you just plugged the drive in & is reading it as if it's just been added.... maybe??

  9. #39
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790
    Quote Originally Posted by veetid
    Any news on getting album art off the playlist? What do you mean?

    daivd

    When I select an album from directory mode and add it to the playlist, it also adds the album art along with the music tracks... Music play is then interupted till you skip past the art file.

    John

  10. #40
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by ShawJohn
    When I select an album from directory mode and add it to the playlist, it also adds the album art along with the music tracks... Music play is then interupted till you skip past the art file.

    John
    This is a bug and will be fixed in the next release...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Similar Threads

  1. Software Review: Windows XP Media Center 2005 Edition!
    By nFiniteTuning in forum The Review Palace
    Replies: 180
    Last Post: 05-01-2007, 12:54 PM
  2. Centrafuse 1.6 Bugs
    By Mbai2 in forum CF Bug Reports
    Replies: 57
    Last Post: 05-10-2006, 11:30 AM
  3. 1.6 Bugs (sorry)
    By GReeToZ in forum Centrafuse
    Replies: 14
    Last Post: 03-06-2006, 11:08 PM
  4. Beyond Media out tomorrow!!!
    By Defiler in forum Software & Software Development
    Replies: 27
    Last Post: 12-04-2004, 02:27 AM
  5. neocar media center EN version, here it is :)
    By netsuo in forum NeoCar Media Center
    Replies: 34
    Last Post: 10-04-2004, 01:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •