Page 1 of 6 123456 LastLast
Results 1 to 10 of 54

Thread: 1.6 GPS Bugs

  1. #1
    Low Bitrate
    Join Date
    May 2005
    Location
    Champaign IL
    Posts
    68

    Thumbs up 1.6 GPS Bugs

    I think it's best to seperate all our bugs into categories as suggested in the forums. This way David can focus on one section at a time.

  2. #2
    Low Bitrate
    Join Date
    May 2005
    Location
    Champaign IL
    Posts
    68

    Intergrating Iguidance into 1.6 - Worked fine in 1.5, acting up in 1.6

    I tried intergrating iGuidance and when I click any buttons on iguidance it takes me back to the CF main screen. It seems like the layers could be out of wack. The window name is correct. Any input?

  3. #3
    Low Bitrate
    Join Date
    Jul 2005
    Posts
    74
    When my pc comes out of sleep mode Destinator reports that there is no gps signal which is fair enough. But to get destinator to start navigating again i have to go in setup/plugins/destinator and reset the com port. Is there anyway to get over this problem ?

  4. #4
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by clarkie
    When my pc comes out of sleep mode Destinator reports that there is no gps signal which is fair enough. But to get destinator to start navigating again i have to go in setup/plugins/destinator and reset the com port. Is there anyway to get over this problem ?
    Are you using a USB GPS mouse? If so try updating your drivers...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  5. #5
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    i have the same problem,i try to embbed iguidance and i just get the main window again over and over,man without my gps i cant use centrafuse what a shame.....

  6. #6
    Low Bitrate
    Join Date
    May 2005
    Location
    Champaign IL
    Posts
    68

    David is fixing Iguidance embed problem

    Davids aware of the IGUIDANCE problem an is in the process of fixing it. In the mean time I guess we are out of luck, unless we go back to 1.5....lol

  7. #7
    Newbie
    Join Date
    Jan 2005
    Posts
    6

    Problem with correct location on map

    In CF 1.5 with Destinator I had no problem with my gps and position.

    After I have installed CF 1.6 my GPS shows a wrong position on the map. In Destinator I am driving about 500 meters next to the road....

    Am I the only one with this problem. I am using a Danish map from Destinator v. 3

  8. #8
    Newbie
    Join Date
    Jun 2005
    Location
    Brisbane
    Posts
    20

    Bug or Feature request?

    It annoys me the way the audio pauses when a voice prompt plays in the GPS plugin. Can you make it configurable so it doesnt pause.
    Also, if you have the music paused (cause your on the phone or something) and a voice prompt sounds, it un-pauses the music.

  9. #9
    Low Bitrate
    Join Date
    Jul 2005
    Posts
    74
    Quote Originally Posted by veetid
    Are you using a USB GPS mouse? If so try updating your drivers...

    david
    Installed new Drivers and moved the GPS mouse connection to its own usb port.
    Previously it was plugged in a hub, only two ports on the AOpen mini pc.

    Problem now fixed thanks very much.

  10. #10
    Newbie newers's Avatar
    Join Date
    Jan 2006
    Location
    Melbourne, Australia
    Posts
    30

    Imperial to Metric

    Is there a way to change from Imperial to Metric measurements?

Page 1 of 6 123456 LastLast

Similar Threads

  1. Replies: 91
    Last Post: 11-07-2006, 05:47 PM
  2. Several Bugs - GPS, Interface, Upgrade
    By DReffects in forum CF Bug Reports
    Replies: 1
    Last Post: 12-14-2005, 03:23 AM
  3. GlobalSat BT-338 Review
    By tom2112 in forum The Review Palace
    Replies: 8
    Last Post: 06-27-2005, 12:02 PM
  4. Alturion GPS Pro 5 + few bugs
    By SuperSonic in forum MediaCar
    Replies: 9
    Last Post: 08-07-2004, 12:54 PM
  5. Mediacar V1.8.5
    By coyote in forum MediaCar
    Replies: 47
    Last Post: 02-16-2004, 02:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •