Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: 1.6 Internet connection bugs

  1. #11
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    Quote Originally Posted by veetid
    If you hit the green connection icon in the top header and you are connected to a dialup networking connection setup through Centrafuse, it will disconnect it for you and turn red...

    There are some bugs in this release related to setting up dialup networking connections in Centrafuse though, but they should be addressed in the next release...

    david
    I haven't had any success disconnecting that way, perhaps because of the bug you mentioned. That will be great when it's functioning properly.

  2. #12
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    Quote Originally Posted by kbreeden
    RPM, have you found an easy way to disconnect?
    Yeah... I unplug my phone LOL. No reason to ever disconnect unless I need my phone to make a call, and since Phone Control doesn't work with Sprint/Samsung, I can't use the PC for calls anyway.

  3. #13
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by kbreeden
    I haven't had any success disconnecting that way, perhaps because of the bug you mentioned. That will be great when it's functioning properly.
    it will not disconnect that way unless you have Centrafuse dialing the call... If you have auto dial in internet explorer turned on, then this will not hangup your call...

    if you setup your connection in Centrafuse and use the auto dial functionality within Centrafuse, then it will hangup your call...

    like I said though, there was some reported bugs with dialing connections in this version, but you might give it a try...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  4. #14
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    Thanks, David. I'm also having problems dialing from CF, so am using auto-dial. That explains why disconnect won't work.

    CF is going to be awesome when you get all the wrinkles worked out.

  5. #15
    Newbie
    Join Date
    Mar 2006
    Posts
    37
    can i just set the phone number manually in the config.xml file? what should the parameter be? <DIALUPPHONENUMBER> ?

  6. #16
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    I finally got my CarPC back up and am running CF1.6 with the traffic skin. Everytime I started CF I got a popup that said "Dial-Up Connection Not Configured" with an OK button. I configured it (and it didn't work), but now everytime I start up I get a blank popup with just an OK button.

    How do I get rid of the annoying popup?

    BTW: The configuration saves my info fine (it just fails to connect when you click the green light), so I don't think manually editing the XML will help.

  7. #17
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by RPM_VR4
    I finally got my CarPC back up and am running CF1.6 with the traffic skin. Everytime I started CF I got a popup that said "Dial-Up Connection Not Configured" with an OK button. I configured it (and it didn't work), but now everytime I start up I get a blank popup with just an OK button.

    How do I get rid of the annoying popup?
    Go to settings, plugins, select the plugin and disable Auto Dial...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  8. #18
    Low Bitrate
    Join Date
    Sep 2004
    Location
    Glasgow
    Posts
    79
    You the man, had the same problem!

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Instructions on getting FREE wireless internet from T-Mobile using GPRS
    By bankingdom in forum Wireless Communications
    Replies: 298
    Last Post: 08-16-2011, 02:37 PM
  2. Replies: 35
    Last Post: 08-01-2006, 10:35 AM
  3. Imaginative Uses Of Internet Connection
    By wolfebaine in forum Wireless Communications
    Replies: 35
    Last Post: 07-16-2006, 03:32 AM
  4. 1.6 Bugs (sorry)
    By GReeToZ in forum Centrafuse
    Replies: 14
    Last Post: 03-06-2006, 10:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •