Results 1 to 9 of 9

Thread: 1.6 DVD Bugs

  1. #1
    Low Bitrate
    Join Date
    May 2005
    Location
    Champaign IL
    Posts
    68

    Thumbs up 1.6 DVD Bugs

    I think it's best to seperate all our bugs into categories as suggested in the forums. This way David can focus on one section at a time.

  2. #2
    Low Bitrate
    Join Date
    Sep 2004
    Location
    Glasgow
    Posts
    79
    dvd menu button dont seem to work?

  3. #3
    Variable Bitrate AlienEclipse's Avatar
    Join Date
    Jul 2003
    Location
    Dunedin - New Zealand
    Posts
    424
    Doesn't work for me either
    We are, will have and forever will be...
    But not tommorrow!

  4. #4
    Newbie
    Join Date
    Mar 2006
    Posts
    20
    Doesn't work for me either

  5. #5
    Constant Bitrate Meta's Avatar
    Join Date
    Dec 2004
    Location
    Indiana
    Posts
    123
    DVD's play fine. "DVD Menu" button doesn't work.

    And... I can't seem to exit the DVD player either (to go back to the main screen). Clicking the X just causes the movie to stutter a bit, but it keeps on playing. I have to quit CF with TaskManager.

  6. #6
    Newbie
    Join Date
    May 2005
    Posts
    5
    Dunno if there's somebody else having the same problems but I'm running CF 1.6 W/O SAPI...on my carputer and on my normal computer @ home...both computers have the same specs and both of them having the same problems.
    When I'm trying to run a DVD the software is getting stuck when I try to get it fullscreen....I have to turn off the computers completely and restart it before the problem is fixed. When I try again the problem starts all over again.

    I tried a new bios update, and updated all drivers. I tried with more RAM but it makes no difference. I also tried to use windvd insteed of powerdvd.
    Both computers are running on a clean new install and the newest DVD software.

    Sys Specs:

    Via epia Nehemia m10000 with 1Ghz onboard
    256Mb Kingston DDR 266
    Teac DVD burner slimline
    7" Lilliput touchscreen
    40Gb Maxtor 7200rpm

  7. #7
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by lexophilia
    Dunno if there's somebody else having the same problems but I'm running CF 1.6 W/O SAPI...on my carputer and on my normal computer @ home...both computers have the same specs and both of them having the same problems.
    When I'm trying to run a DVD the software is getting stuck when I try to get it fullscreen....I have to turn off the computers completely and restart it before the problem is fixed. When I try again the problem starts all over again.

    I tried a new bios update, and updated all drivers. I tried with more RAM but it makes no difference. I also tried to use windvd insteed of powerdvd.
    Both computers are running on a clean new install and the newest DVD software.

    Sys Specs:

    Via epia Nehemia m10000 with 1Ghz onboard
    256Mb Kingston DDR 266
    Teac DVD burner slimline
    7" Lilliput touchscreen
    40Gb Maxtor 7200rpm
    Make sure you have the latest Video drivers and you have hardware acceleration enabled in powerdvd/windvd...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  8. #8
    Newbie
    Join Date
    May 2005
    Posts
    5
    Quote Originally Posted by veetid
    Make sure you have the latest Video drivers and you have hardware acceleration enabled in powerdvd/windvd...

    david
    Thnx david I downloaded and updated the latest video drivers, and yes I've checked the options of the DVD apps both were running on software accelleration :P It helped a lot now I can watch the movies like the first 20 to 30 minutes then it's stuck...same problem but now I only have to restart the carputer like 3/4 times to see the whole movie :P

    Another question...I dont wanna use destinator GPS app, does anyone kno's another good GPS app? To use with 7" touchscreen?

  9. #9
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by lexophilia
    Thnx david I downloaded and updated the latest video drivers, and yes I've checked the options of the DVD apps both were running on software accelleration :P It helped a lot now I can watch the movies like the first 20 to 30 minutes then it's stuck...same problem but now I only have to restart the carputer like 3/4 times to see the whole movie :P

    Another question...I dont wanna use destinator GPS app, does anyone kno's another good GPS app? To use with 7" touchscreen?
    Can you watch a full DVD on the same machine in WMP? If not then you still have some driver, codec issues...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Similar Threads

  1. 1.6 GPS Bugs
    By Anointed in forum CF Bug Reports
    Replies: 53
    Last Post: 06-09-2006, 02:10 PM
  2. 1.6 Display related bugs
    By Anointed in forum CF Bug Reports
    Replies: 16
    Last Post: 05-25-2006, 05:36 PM
  3. 1.6 Media Bugs
    By Anointed in forum CF Bug Reports
    Replies: 87
    Last Post: 05-22-2006, 05:35 PM
  4. 1.6 Bugs (sorry)
    By GReeToZ in forum Centrafuse
    Replies: 14
    Last Post: 03-06-2006, 11:08 PM
  5. Bug Reports
    By frodobaggins in forum FrodoPlayer
    Replies: 168
    Last Post: 10-16-2004, 01:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •