Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: OBD-II Not working for scantool.net ISO

  1. #11
    VENDOR - Centrafuse
    Auto Apps:loading...
    raygun's Avatar
    Join Date
    Dec 2004
    Location
    Atlanta
    Posts
    73
    jibberjabbs: what device are you using and what kind of car?

    Which of the sensors do you suspect are incorrect?
    I'm pretty sure I can make it poll the data faster as well.
    Thanks
    raygun
    Reagan
    Formerly from Centrafuse

  2. #12
    Newbie
    Join Date
    Jan 2006
    Location
    Arizona
    Posts
    7
    02 WRX with a ISO elmscan from scantool.net. The RPM sensor is very spuratic. I'll have too look at it again to see what others are off.

  3. #13
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    120
    Lol... Found out why my OBD was not showing. Forgot to select Elmscan 5.
    Works fine now, but some parameters dont show, and updates are slow.
    Looks really great!

    Improvement wishes:
    Is there a way to calculate fuel consumption?
    Is there a way to calculate remaining fuel level?
    Is there a way to calculate remaining km based on average fuel consumption and remaining fuel level?

    Can OBD sensors be used to trigger stuff in CF?
    For example:
    Rear view camera when car is in reverse.
    Forward looking IR camera when turning on night lights...
    Trip data used in Destinator?

  4. #14
    Newbie kujosan's Avatar
    Join Date
    Oct 2004
    Posts
    12
    edit.... found the answer to my question in another thread

  5. #15
    VENDOR - Centrafuse
    Auto Apps:loading...
    raygun's Avatar
    Join Date
    Dec 2004
    Location
    Atlanta
    Posts
    73
    @cirion

    Fuel Consumption
    Some extended manufacturer specific cars have FLI or Fuel Level Indicator. Fords from what I can tell have this.
    I don't believe we are able to get fuel levels from the standard OBDII, and since we're not planning on doing anything (at this point) for specific makes or models, I wouldn't count on fuel level, although it would be nice...

    Can OBD sensors be used to trigger stuff in CF?
    Yes and no.
    The plugin system allows to for plugin to plugin communication, so its definitely possible. However to get something like rear cam when you go in reverse would be tough b/c OBDII doesnt (from what I can tell) know what gear its in. You'd need to wire a relay up for that yourself. I think that is what other folks are doing. Same for the lights I believe. So yes, while its possible for OBDII sensors to trigger things in CF, the really neat stuff isn't availble from OBDII.
    The next release will have the bugs fixed and should poll the ELM chip faster.
    --raygun
    Reagan
    Formerly from Centrafuse

  6. #16
    VENDOR - Centrafuse
    Auto Apps:loading...
    raygun's Avatar
    Join Date
    Dec 2004
    Location
    Atlanta
    Posts
    73
    @jibberjabbs

    We are working on getting the sensors to poll faster. Should help w/ RPM.
    --raygun
    Reagan
    Formerly from Centrafuse

  7. #17
    Constant Bitrate
    Join Date
    Oct 2004
    Posts
    121
    Hey david have a question for you maybe a known problem but her goes. i just got my OBDPro serial scan tool in the mail hooked it up it works fine with the software it came with but, in CF when i put it on the right com por and select 327 it connects jstu fine but everythign always stays n/a once in a while certain things will come up with the correct temperature or what ever but the values will never change so far i got intake temp throttle position and oen other pne i think, but once it finaly gets a value of one of them it never seems to update. hopefully you may know why and can help me out!! or anybody

  8. #18
    Newbie
    Join Date
    Dec 2006
    Posts
    7
    Quote Originally Posted by nadforever View Post
    Hey david have a question for you maybe a known problem but her goes. i just got my OBDPro serial scan tool in the mail hooked it up it works fine with the software it came with but, in CF when i put it on the right com por and select 327 it connects jstu fine but everythign always stays n/a
    seem to have the same problem here, tried about everything in the meanwhile, port-speed, other than 327 ..
    other port-speeds just gave me a disconnected ..
    anybody a solution ? please ?

  9. #19
    Newbie BrianFerry's Avatar
    Join Date
    Sep 2007
    Location
    Russia, Moscow
    Posts
    13
    I have the same problem with N/A everywhere on my Subaru Forester XT 2002 year SG5 (Japanese made right-handed car).
    Subaru Forester SG5 2.0 XT - 2002г
    Made in Japan, Made for Japan.
    http://board.forester-moscowclub.ru/...ead.php?t=2031

  10. #20
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392
    Quote Originally Posted by BrianFerry View Post
    I have the same problem with N/A everywhere on my Subaru Forester XT 2002 year SG5 (Japanese made right-handed car).
    These issues should have since been fixed since the last post on this thread. Are you running CF version 1.47? You can also post your OBDII log, we can have a look at that to see any issues... You will find that I believe in <LocalSettings>/ApplicationData/Centrafuse/Plugins/OBDII/log.txt. Logging must also be enabled in obdii settings.

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. can some one recomend a OBD II reader
    By crash893 in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 53
    Last Post: 05-05-2011, 06:55 PM
  2. Confused about OBD II
    By tom2112 in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 30
    Last Post: 10-19-2007, 02:06 AM
  3. OBD II RS232 or USB Interface
    By bklynkaos in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 3
    Last Post: 01-24-2006, 12:42 PM
  4. OBD II Interface with Software
    By cpeek in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 1
    Last Post: 02-07-2004, 01:53 AM
  5. obd II datalogger building and software
    By backpack09 in forum Off Topic
    Replies: 2
    Last Post: 08-22-2002, 09:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •