Results 1 to 4 of 4

Thread: Problem with separate sound channels

  1. #1
    Low Bitrate
    Join Date
    Sep 2005
    Posts
    77

    Problem with separate sound channels

    I have a problem with the volume control. I got both front, rear and center(sub) channel working in centrafuse, but when I use the volume control on it only increases/decreases the sound in the front channel, and resr/sub remain unaffected. I noticed in the Mixer settings that i can control all three channels separately, and control all aound going out on the slider called "PRE". However, the volume control only seems to affect Front. Is it possible to make the main volume control use the "PRE" channel instead of just front?

    I want to tune the sound to each channel in the mixer, then leave it and turn ALL sound up and down using the main volume control, not just the front channel..

  2. #2
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    This is on my list of things to add... I will either give the option to have the bottom volume controls to work with PRE or I will make up a MASTER control that increases the Front, Rear, Sub the same amount as you go up/down...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  3. #3
    Low Bitrate
    Join Date
    Sep 2005
    Posts
    77
    How long?

  4. #4
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by proximo
    How long?
    after I release 1.7...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Similar Threads

  1. Sound Card discussion, 4.1, sound quality, need help
    By jedi7001 in forum General Hardware Discussion
    Replies: 1
    Last Post: 05-19-2005, 09:47 AM
  2. A5100t w/ 5.1 ch Audigy 2 Problem
    By max2fast in forum Car Audio
    Replies: 4
    Last Post: 05-06-2005, 08:32 AM
  3. the ever popular sound card problem....
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 5
    Last Post: 12-15-2004, 02:01 PM
  4. Replies: 7
    Last Post: 11-16-2004, 04:36 PM
  5. Sound quality problem. Please help.
    By Eddy25 in forum General Hardware Discussion
    Replies: 4
    Last Post: 10-07-2002, 10:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •