Page 1 of 17 1234567891011 ... LastLast
Results 1 to 10 of 163

Thread: Centrafuse XLE RC1 Bugs

  1. #1
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040

    Centrafuse XLE RC1 Bugs

    Please post all bugs found in the Centrafuse XLE RC1 release here.

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  2. #2
    Variable Bitrate AlienEclipse's Avatar
    Join Date
    Jul 2003
    Location
    Dunedin - New Zealand
    Posts
    424
    I will open with a bug.

    Note pad doesn't embed properly. The notepad part sticks out the right side (see attached image). Clicking the (x) or close button, pauses and un-pauses the music.

    EDIT: Clicking full screen, it embeds correctly and stays that way when coming out of full screen. but the close button is still acting as a pause/play button.

    Also the "back" button is only a cross (see image) and clicking of course asks if you want to exit the system.

    Also just noticed if in anyother module e.g. media, when clicking the back button instead of the menu, you get the notepad module with the close buttoninstead of the back button.
    Attached Images Attached Images  
    We are, will have and forever will be...
    But not tommorrow!

  3. #3
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    The land of polar bears and nekkid blonds
    Posts
    446
    Destinator wont launch inside CF, the little testapp works though. (see error log)

    PhoCo crashes when you try to launch it (separately or embedded in CF). (no error log)

    /M
    Attached Images Attached Images   
    Attached Files Attached Files

  4. #4
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Looks like you're using some nLited system to run it.
    The most common cause for PhoCo not starting is that the Performance Counters are disabled. Run PhoneTest from the PhoneCOntrol.NET directory. It may pop up a message box saying that Performance counters were disabled and it tried to correct that.
    Skinning to go... VisualDesigner2!

  5. #5
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    The land of polar bears and nekkid blonds
    Posts
    446
    Nope, it's my company laptop, so it's got a normal XP Pro SP2 install.
    (Some policy restrictions maybe, but not nLited)

    Phonetest:
    Attached Images Attached Images  

  6. #6
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Have a peek in here http://zhorvat.dyndns.org/PCForums/S...spx?PostID=142 and see if one of the hints will work for you.
    Skinning to go... VisualDesigner2!

  7. #7
    Newbie
    Join Date
    Jan 2006
    Location
    Barcelona, Spain
    Posts
    45
    Nav doesn't work on mine either. I get the same small box covering the UL corner that Maximus has.

  8. #8
    Constant Bitrate 2 STanGeR's Avatar
    Join Date
    Aug 2005
    Location
    Terre Haute, IN
    Posts
    158
    iGmod Reloaded doesn't properly imbed. I have been testing with it on my home PC and still haven't got it yet. Regular iGuidance works perfectly.

  9. #9
    Low Bitrate predator1's Avatar
    Join Date
    Jun 2005
    Location
    Germany
    Posts
    72
    Just a small bug in the loading screen for skins with a resolution different to 848x480, the loading dialog seems to be scaled by the scale factor calculated out of skin-resolution and set resolution (just how it should be) but as basis 848x480 is used instead of the skin resolution.
    for example having a skin with 1024x600 pixels and having the resolution set to 1024x600 results in a loading dialog with 848x480 (cut off) cause the scale factor is 1 (skin and set resolution are the same) and CF scales 848x480 by 1 instead of scaling the skin resolution by 1.
    It works correctly after the loading screen so just a small flaw which was present in 1.6 already but I wasn't sure if it's caused by a wrong setting in the skin till now so I didn't post it.

  10. #10
    Maximum Bitrate
    Join Date
    Jul 1999
    Location
    Birmingham, Alabama (War Eagle!)
    Posts
    700
    Zorro,

    I had the following problem when using the last version of PhoCo prior to it being changed to an oem application for CF, as well as the version that is embedded by default into CF now with this new version of CF RC1:
    When hitting "start scan" at the initial wizard setup phase, it will sit there scanning "forever" -- at least 12 minutes -- I finally stopped it. It is doing that now with the embedded CF version as well. I am using a Sony Ericsson W810i and have no problems using the phone within other bluetooth communication pieces of software, IE, RRMobile's phone plugin, dialupnetworking from within windows, and with sony ericsson's application as well as float's mobile agent.

    Curious if I've messed something up for PhoCo to stop working, any thoughts?
    *note* i have not searched at all on this forum or on zorro's forum yet, as i just installed all of this, this morning before work (and very illegally, while driving to work -- yes i was anxious to try out this much hyped new version of cf and phoco)


    Thanks
    -rep

Page 1 of 17 1234567891011 ... LastLast

Similar Threads

  1. New Release Centrafuse 1.20
    By veetid in forum Centrafuse
    Replies: 89
    Last Post: 10-10-2007, 07:12 PM
  2. Centrafuse 1.6 Bugs
    By Mbai2 in forum CF Bug Reports
    Replies: 57
    Last Post: 05-10-2006, 10:30 AM
  3. Centrafuse 1.5 Bugs
    By veetid in forum CF Bug Reports
    Replies: 162
    Last Post: 01-14-2006, 07:03 PM
  4. Centrafuse 1.4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 270
    Last Post: 09-27-2005, 09:58 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 07:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •