Results 1 to 3 of 3

Thread: CF1.7 RC1 GPS not found... & Slow CF startup

  1. #1
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790

    CF1.7 RC1 GPS not found... & Slow CF startup

    It seems it will only find the GPS if you open destinator window independantly of CF, then close it and run CF... It doesn't work everytime though for me

    I got a lock fine on first use, but now its fooked.

    Using GPS View shows my GPS Sensor is functioning correctly when CF says it can't be found.

    And it makes no difference whether I use Sirf or NMEA

    HELP! This is spoiling a very nice, if very slow/sluggish program.



    PS. CF takes over 30seconds to start on my SP13000 with 512mb Ram
    And thats with unused pluggins removed to inactivepluggins folder, and no Phoco.NET

    John

  2. #2
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by ShawJohn
    It seems it will only find the GPS if you open destinator window independantly of CF, then close it and run CF... It doesn't work everytime though for me

    I got a lock fine on first use, but now its fooked.

    Using GPS View shows my GPS Sensor is functioning correctly when CF says it can't be found.

    And it makes no difference whether I use Sirf or NMEA

    HELP! This is spoiling a very nice, if very slow/sluggish program.



    PS. CF takes over 30seconds to start on my SP13000 with 512mb Ram
    And thats with unused pluggins removed to inactivepluggins folder, and no Phoco.NET

    John
    I'm looking into the GPS problem...

    Other than startup time, the application is running slow for you? RC1 runs better on my M10000 than 1.6 did...

    Make sure enhanced graphics is off...

    note: Mine starts up, on an M10000 512MB, with all plugins and PhoneControl in my car in 28 seconds...

    you have something wrong possibly...

    I use hibernation and get about 15 usually...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  3. #3
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790
    no no no

    My PC will startup in about 30-40 seconds, thats no problem for me, however, CF takes another 30-40 seconds to load. Way longer than 1.6 did on same system. Something changed it

    Why does it need to load every file and skinpage and plugin ect before it starts, surely some of that could be done once the most vital functions like GPS and music load

    First thing I want to do in a front end when I get in the car is either set a route or pick some music to play, or both But it feels like we are made to wait whilst it loads things we may not use.

Similar Threads

  1. PPC Car GPS and MP3 mini How To
    By hotrod_nut in forum General Hardware Discussion
    Replies: 1
    Last Post: 02-25-2008, 02:24 PM
  2. Headunit (Linux/Windows CarPC frontend) + initial screenshots
    By NoPistonPC in forum Other Cool Front Ends
    Replies: 321
    Last Post: 08-24-2007, 03:57 PM
  3. XP on CF II Drive
    By NOS TANG in forum Software & Software Development
    Replies: 13
    Last Post: 11-30-2004, 02:20 PM
  4. GPS not found after hibernate/standby
    By reda4 in forum Map Monkey
    Replies: 5
    Last Post: 11-06-2004, 12:43 AM
  5. Replies: 2
    Last Post: 09-25-2003, 04:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •