Page 4 of 7 FirstFirst 1234567 LastLast
Results 31 to 40 of 66

Thread: Centrafuse XLE RC1 Unknown Bugs

  1. #31
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    I am having a hard time figuring out how the VIDEO window works.

    If I load a video in the media manager, it will show it in small visualization square top right.
    If I double click the visual window, it puts it fullscreen.
    If I now click pause button, it takes me back to the media player (?!?!)
    At this point if I double click visuals it does nothing.
    At this point, clicking the line item on the list brings me fullscreen again.

    I think it is inconsistent, and either a bug or poor design! Anyone?!
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  2. #32
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by justintime
    I am having a hard time figuring out how the VIDEO window works.

    If I load a video in the media manager, it will show it in small visualization square top right.
    If I double click the visual window, it puts it fullscreen.
    If I now click pause button, it takes me back to the media player (?!?!)
    At this point if I double click visuals it does nothing.
    At this point, clicking the line item on the list brings me fullscreen again.

    I think it is inconsistent, and either a bug or poor design! Anyone?!
    that is a bug of some kind, not suppose to be like that... looking into it..

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  3. #33
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386
    david,

    You had said that if you hold down the dimmer button for 4seconds that it will switch the screen to the day skin correct? WEll that works on my home computer but on my carpc it doesnt, it just makes the screen darker! It doesnt even turn the screen to black after 2 seconds!
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


  4. #34
    Constant Bitrate
    Join Date
    Feb 2005
    Posts
    189
    Quote Originally Posted by Cheekz185
    david,

    You had said that if you hold down the dimmer button for 4seconds that it will switch the screen to the day skin correct? WEll that works on my home computer but on my carpc it doesnt, it just makes the screen darker! It doesnt even turn the screen to black after 2 seconds!
    Do you have the touchscreen set to right click when you hold it down? If so, this is probably what is causing the problem.

  5. #35
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386
    Quote Originally Posted by Mbai2
    Do you have the touchscreen set to right click when you hold it down? If so, this is probably what is causing the problem.
    I dont think it is set to right click! cuz when i release the button it gets darker! It only gets darker with a left click!
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


  6. #36
    Newbie
    Join Date
    Mar 2006
    Posts
    16
    David, what about my post ???

    Thor

  7. #37
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by Thor_PT
    Hi !!!
    Some issues to improving or bug killing on CF1.7:

    - On fullscreen when playing music the mouse pointer should auto hide, it's some lame the visuals showing with the pointer on top off it. It should be like when playing videos the mouse pointer hide

    - On fullscreen when playing videos the previous button doesn't work good, if you want to play the previous video, you must leave fullscreen then hit the previous button

    - On fullscreen when playing videos, there is a little problem, when you hit the mouse button one, two or more times on the area that should apear the mini-menu, simple doesn't work you may hit like a crazy man but the menu doesn't shows. But if you hit on any place out of the mini-menu area, there isn't any problem the mini-menu shows, then the problem is other issue, the pointer is hiding then you must move it down to apears on the mini-menu to see what are you doing.

    - The best user friendly on fullscreen video/audio should be as you hit the mouse or touch the lcd screen the pointer should apear, but if you move the mouse for mistake the pointer shouldn't apears.

    - Don't know if there is any hotkeys, that simply does
    previous - play - next - fastForward
    Well next is "Control + F" i know, but what about the others basics ?

    - Still hotkeys, what about the directions keys (up - down - left - right) to control CF if you doesn't have a mouse, it should work like a tv or dvd set .
    should be very usefull

    This two last points i don't know if is already possible, if yes , forget this two

    - I have other issues but maybe David will resolve them on the next release.

    What do you think about it, David ??


    Thor
    Try turning on hide cursor in settings...

    Already under my considerations under Progress Report to look into making next/previous buttons in fullscreen video change to the next item in the list, instead of skipping forward/back in the video...

    not sure what you mean here at all...

    There are hotkeys for everything, go into settings and click hotkeys, you will get a list and be able to change them to whatever you want...

    you can also fully control Centrafuse with up/down/tab keys from your keyboard, this was on the feature list for RC1...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  8. #38
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by Cheekz185
    I dont think it is set to right click! cuz when i release the button it gets darker! It only gets darker with a left click!
    do any of the hold buttons work? When you hold volume does it increase and keep increasing? Can you fastforward/rewind?

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  9. #39
    Variable Bitrate bishooman's Avatar
    Join Date
    Jan 2006
    Location
    Kuwait
    Posts
    234
    in CAM and TV audio source lines (mic in , line in , etc..) dose not apear until i select audio device save sitting and load setting again.
    We Exist because there is no patch for human Stupidity !!

    We need you ALL Here !!

  10. #40
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by bishooman
    in CAM and TV audio source lines (mic in , line in , etc..) dose not apear until i select audio device save sitting and load setting again.
    Did the work once you could select them? Some people have reported problems, but I believe it has to do with my use of the mixer with Radio and XM for buffering, for pause/play/rewind functionality...

    this also causes issues with people use voice control.. It's best to use a USB microphone or a bluetooth headset, which should get set as the default audio source for voice control, if not it's in control panel..

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Page 4 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. New Release, Centrafuse RC1 (1.7)
    By veetid in forum Centrafuse
    Replies: 62
    Last Post: 08-02-2006, 01:14 PM
  2. Centrafuse XLE RC1 Bugs
    By veetid in forum CF Bug Reports
    Replies: 162
    Last Post: 07-30-2006, 05:19 PM
  3. Centrafuse Known Issues
    By veetid in forum Centrafuse
    Replies: 0
    Last Post: 07-12-2006, 04:37 PM
  4. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 08:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •