Page 2 of 23 FirstFirst 123456789101112 ... LastLast
Results 11 to 20 of 226

Thread: Centrafuse RC2 Bugs

  1. #11
    Maximum Bitrate
    Join Date
    Mar 2005
    Location
    Pomona, CA
    Posts
    456
    Phone control would never load... it popped up a big error dialog and never loaded the tray icon.

    here is the error log for the web browser problem. Strangely, it seems to work now. Not sure what the error means, but it didn't work before! :-/

    8/11/2006 3:27:22 PM
    Trying to revoke a drop target that has not been registered
    at SHDocVw.WebBrowserClass.ExecWB(OLECMDID cmdID, OLECMDEXECOPT cmdexecopt, Object& pvaIn, Object& pvaOut)
    at AxSHDocVw.AxWebBrowser.ExecWB(OLECMDID cmdID, OLECMDEXECOPT cmdexecopt, Object& pvaIn, Object& pvaOut)
    at web.web.setTextSize()
    ----------------------------------------------------------------------------------------------------------

  2. #12
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by sivart321 View Post
    Phone control would never load... it popped up a big error dialog and never loaded the tray icon.

    here is the error log for the web browser problem. Strangely, it seems to work now. Not sure what the error means, but it didn't work before! :-/
    That error is when I set the font size in the browser... I will look into it...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  3. #13
    Maximum Bitrate
    Join Date
    Mar 2005
    Location
    Pomona, CA
    Posts
    456
    here is that phone control error... I spent an hour or so getting the serial conection to work properly, and then continued through the wizard...I end up with this as soon as I enable phone control.



    here is the newest error.log file

    8/11/2006 5:18:41 PM
    No connection could be made because the target machine actively refused it
    at System.Net.Sockets.Socket.Connect(EndPoint remoteEP)
    at PhoneControl.PhoCoInterface.Init(Int32 pi_iPort, String pi_sHost)
    at phone.phone.buildControls()
    ----------------------------------------------------------------------------------------------------------
    8/11/2006 5:19:40 PM
    Object reference not set to an instance of an object.
    at PhoneControl.PhoCoInterface.Deinit()
    at phone.phone.closePhone()
    ----------------------------------------------------------------------------------------------------------
    8/11/2006 5:19:44 PM
    Object reference not set to an instance of an object.
    at PhoneControl.PhoCoInterface.Deinit()
    at phone.phone.closePhone()
    ----------------------------------------------------------------------------------------------------------

  4. #14
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    I realize that this is probably another "uninstall the previous version prior to installation deal" but when attempting to install RC2 over RC1, I get "Unable to install because a newer version of this product is already installed."

    Oviously RC1 is not newer than RC2, so the message should probably tell me to uninstall the old version as opposed to telling me that it's newer.

  5. #15
    Maximum Bitrate
    Join Date
    Mar 2005
    Location
    Pomona, CA
    Posts
    456
    I am getting the web browser issues again... this time I put the yahoo movie page into full screen and it split the screen horizontally, the top 2/3 with the movie page, and the bottom third with yahoo.com. It was very strange. From there, it went back to not going to any address you enter.

    I should note this is on my car computer now. The original problem was on my laptop. Both are fully updated.



    Another bug: I have noticed the skip button gets 'stuck' sometimes using either the touchscreen OR a mouse on my other computer. I have to press a different button to get it to 'release'.

  6. #16
    VMS
    VMS is offline
    Low Bitrate VMS's Avatar
    Join Date
    Apr 2006
    Posts
    103
    Quote Originally Posted by sivart321 View Post
    here is that phone control error... I spent an hour or so getting the serial conection to work properly, and then continued through the wizard...I end up with this as soon as I enable phone control.



    here is the newest error.log file
    Same here, same dialog pops up
    Vehicle Media Systems
    Australia Car PCs www.vmscarpc.com.au

  7. #17
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    David,

    I can reproduce a web plugin bug consistently:
    1) open web
    2) Load a page like apple.com
    3) Now go to media screen.
    4) Go back to Web, and try typing another URL.

    Nothing happens! You are stuck now, and cannot load any other page. Apparently happens as soon as you leave the web screen, and come back...

    Also, here is a screenshot of the issue that sivart mentioned earlier in this thread. I got it too... it's odd, and happens pretty often to me. Cannot determine how/when.
    Attached Images Attached Images  
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  8. #18
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695

    Double Beep?

    Im hearing a lot of Double Beeps now in RC2, and I am definitely only clicking ONCE. It acts like I click only once too, but it beeps twice real quick. Kind of annoying really!

    FYI, I was still in regular click mode, because I realize there are issues with single-click mode.
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  9. #19
    Maximum Bitrate
    Join Date
    Mar 2005
    Location
    Pomona, CA
    Posts
    456
    I also had CF crash on me this evening upon resume from hibernation. It showed a loading dialog (I must assume it was the CD, or XM) I am not sure.

    I will see if there is an error.log, but I imagine since I restarted the computer it will be gone? I will look and see.

  10. #20
    Variable Bitrate bishooman's Avatar
    Join Date
    Jan 2006
    Location
    Kuwait
    Posts
    234
    Quote Originally Posted by VMS View Post
    Same here, same dialog pops up
    i have same issue
    We Exist because there is no patch for human Stupidity !!

    We need you ALL Here !!

Similar Threads

  1. New Release, Centrafuse RC1 (1.7)
    By veetid in forum Centrafuse
    Replies: 62
    Last Post: 08-02-2006, 12:14 PM
  2. Centrafuse 1.6 Bugs
    By Mbai2 in forum CF Bug Reports
    Replies: 57
    Last Post: 05-10-2006, 10:30 AM
  3. Centrafuse 1.5 Bugs
    By veetid in forum CF Bug Reports
    Replies: 162
    Last Post: 01-14-2006, 07:03 PM
  4. Centrafuse 1.4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 270
    Last Post: 09-27-2005, 09:58 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 07:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •