Page 21 of 23 FirstFirst ... 11121314151617181920212223 LastLast
Results 201 to 210 of 226

Thread: Centrafuse RC2 Bugs

  1. #201
    Constant Bitrate
    Join Date
    Oct 2004
    Location
    Canada
    Posts
    144
    Quote Originally Posted by veetid View Post
    That's funny... you found something good out of my bug... pretty cool....

    I just spent over a week tracking this bug down....

    Not a bad idea though, but it would definitely be an option you could change... Someone hits volume up and does not stop it fast enough in their decked out car and blows their windows out

    david
    Well actually that is what happen to me the first time i was tuning my system and had my sub up full and we i hit volume up i couldnt stop it... because i was hitting volume down. the system was blasting and i was sitting in my driveway and people were looking at me. then i first i thought it was a centrafuse feature and i thought it was great ( after figuring out to hit the volume up button to stop the volume keep going up) then i kept reading and figured out it was a bug

  2. #202
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    Reminds me of a story... My best buddy in college had this old cd player in his car, which after a few years became defective ina a very peculiar way: It would increase the volume, very little by little, with every bump on the road.

    So inevitably, every 10 minutes or so we would find ourselves shouting over our lungs to carry out the conversation without realizing it, and then finally be &%^$%!$%#!! and turn the volume down manually. This cycle repeated itself every 10 mins or so, it was frustrating and hilarious at the same time. The fact that it was a very small increase every 20 secs or so was wad made it so miserably EFEFCTIVE.
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  3. #203
    Constant Bitrate urosbe's Avatar
    Join Date
    Mar 2005
    Posts
    179
    Quote Originally Posted by urosbe View Post
    David: have you seen my post in topic "RC2 Volume button issue"?

    RC2 Volume bug

    Do you think this is a Via driver problem or something you can also fix in Centrafuse? The topic is closed so I cannot update my post, that levels are not:
    0..1..2..10..0..1..2..10 but first 10 seems like 12:

    0..1..2..12..0..1..2..10, because sound on 10 maximum but good for listening it loud, but on first maximum (12) sound gets distored...

    Uros
    Quote Originally Posted by urosbe View Post
    It was before too... since implemented logaritmic...
    Now I can confirm that it is a Via driver problem, because I was playing today one song in Winamp and testing volume levels in "Volume Control" application. When you have slider on the bottom there is no sound... if I move it up with key Up, it suddenly gets louder.. and then louder and louder... 5x Up and you are on the level 12... another Up is really quiet again... you are at about 1... it's like that:

    0...7...8...9...10...11...12...0...1...2..3......1 0

    Centrafuse is not quilty at all... but what is wrong with my Via driver. Someone else has the same problem?

    Uros

  4. #204
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by urosbe View Post
    Now I can confirm that it is a Via driver problem, because I was playing today one song in Winamp and testing volume levels in "Volume Control" application. When you have slider on the bottom there is no sound... if I move it up with key Up, it suddenly gets louder.. and then louder and louder... 5x Up and you are on the level 12... another Up is really quiet again... you are at about 1... it's like that:

    0...7...8...9...10...11...12...0...1...2..3......1 0

    Centrafuse is not quilty at all... but what is wrong with my Via driver. Someone else has the same problem?

    Uros
    Go get the new vinyl audio drivers from www.viaarena.com... NEVER get drivers from VIA's website... they are from about 100 years ago and don't work...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  5. #205
    Newbie
    Join Date
    Sep 2005
    Location
    Bay Area, CA
    Posts
    54
    Quote Originally Posted by veetid View Post
    make sure you don't have hold and right click turned on in your touch screen drivers, this will cause issues like you are describing...

    david
    Umm I need that turned on because otherwise I can't display right-click menus, and I'm sure many people have this turned on also. Please just restore the seperate ffw buttons.

  6. #206
    Constant Bitrate urosbe's Avatar
    Join Date
    Mar 2005
    Posts
    179
    Quote Originally Posted by Merzbow View Post
    Umm I need that turned on because otherwise I can't display right-click menus, and I'm sure many people have this turned on also. Please just restore the seperate ffw buttons.
    I also had the same problem, but I figured out my right click was enabled When disabled everything works fine. The solution is, that you set your right click delay from default (1 second) to more (3 for example). I never hold Centrafuse buttons for 3 seconds... another solution would be that David simply implements function to whole Centrafuse that disabled right click functionality.

  7. #207
    Constant Bitrate urosbe's Avatar
    Join Date
    Mar 2005
    Posts
    179
    Quote Originally Posted by veetid View Post
    Go get the new vinyl audio drivers from www.viaarena.com... NEVER get drivers from VIA's website... they are from about 100 years ago and don't work...

    david

    Great. I installed the last one (6.60f) and everything is ok. Except that I don't hear anything from the rear jack, but probably it is something with settings (Smart 5.1...)

    Uros

  8. #208
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by Merzbow View Post
    Umm I need that turned on because otherwise I can't display right-click menus, and I'm sure many people have this turned on also. Please just restore the seperate ffw buttons.
    shouldn't need right click menus unless you use windows in your car... maybe you do....

    Centrafuse is designed to not have to use windows in the car...

    Can't help you hear... Adding the buttons wouldn't fix a thing for many many other features... There are a ton of hold down features in Centrafuse, all of which will break with that right click feature...

    holding down the volume buttons, page up/down buttons, favorites button, dim button, holding down to jump on the list views, hold down to fastforward and rewind (which btw if I added seperate buttons you would still have the exact same problem)....

    sorry

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  9. #209
    VMS
    VMS is offline
    Low Bitrate VMS's Avatar
    Join Date
    Apr 2006
    Posts
    103
    right click is useless in the car, even if you use windows. Everything can be selected though the menu bar in windows anyway, just takes a little longer. But why use windows over CF?
    Vehicle Media Systems
    Australia Car PCs www.vmscarpc.com.au

  10. #210
    Low Bitrate dune's Avatar
    Join Date
    Dec 2003
    Location
    Dallas, Texas
    Posts
    89
    Can we get a hot-fix for the sticky button issue? I've been too close to blowing out my speakers.
    tango/dune
    Infiniti QX4 2002 project (done!... for now)

Similar Threads

  1. New Release, Centrafuse RC1 (1.7)
    By veetid in forum Centrafuse
    Replies: 62
    Last Post: 08-02-2006, 01:14 PM
  2. Centrafuse 1.6 Bugs
    By Mbai2 in forum CF Bug Reports
    Replies: 57
    Last Post: 05-10-2006, 11:30 AM
  3. Centrafuse 1.5 Bugs
    By veetid in forum CF Bug Reports
    Replies: 162
    Last Post: 01-14-2006, 08:03 PM
  4. Centrafuse 1.4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 270
    Last Post: 09-27-2005, 10:58 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 08:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •