Page 6 of 23 FirstFirst 12345678910111213141516 ... LastLast
Results 51 to 60 of 226

Thread: Centrafuse RC2 Bugs

  1. #51
    Maximum Bitrate
    Join Date
    Mar 2005
    Location
    Pomona, CA
    Posts
    456
    Quote Originally Posted by veetid View Post
    Try to manually delete your satchannels.xml file in the system folder and make sure all your settings are correct and reload...

    david
    That didn't help. I unistalled and reinstalled, and was able to get the channels to appear, but it never updated with song info nor did it play any audio.

  2. #52
    Constant Bitrate
    Join Date
    Jan 2006
    Location
    Arkansas
    Posts
    166
    Quote Originally Posted by veetid View Post
    I'm looking into these.. What do you mean in #1 though... If you change the skin after loading media section, then start watching full screen videos it does not play the next video in full screen?

    david
    He means... When you have video media in full screen with the control bar at the bottom, if you click "next track" it will flash to the main list as if you weren't full screen then back to full screen. It isn't a fluid movement from full screen media to the next full screen media, it returns to the main Media Dir then back to full screen. Mine does the same. Annoying, but not a huge deal.
    Jim
    2012 Honda Pilot (In Progress)
    2010 Honda Accord (After the Pilot)
    2008 Honda VTX1800N

  3. #53
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    166
    Quote Originally Posted by veetid View Post
    I'm still trying to figure this one out... I cannot reproduce this on any of the 4 machines I have...

    david


    If it helps I def. notice it when I have shuffle songs on and am playing music for a little bit (30 min. - 1 hour) it doesn't happen right away but def. happens.. try with double click and shuffle on..

  4. #54
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    Quote Originally Posted by veetid View Post
    I'm still trying to figure this one out... I cannot reproduce this on any of the 4 machines I have...

    david
    If it helps, I wanted to say I have the same problem with RC2. I click FWD and it sticks. Or I click DOWN arrow on lists, and it sticks too! Im in regular click mode. (not single click)

    EDIT: It happens only every now and then, but it does happen.
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  5. #55
    Variable Bitrate inniss777's Avatar
    Join Date
    Oct 2003
    Location
    SOCAL
    Posts
    279
    David: I am getting the fast forward bug as well. It has nothing to do with random being on or off or the nexus skin. It's hard to produce but it happens frequently. I have single click off.

    It seems as though some of the buttons gets stuck on touch down. I had the volume get stuck on me a few times as well. It gets stuck with the volume going up or down. The only way to stop the volume is to exit out of centrefuse. I also notice the home/back button get stuck as well. I dont recall RC1 having this problem.
    Opus case. MB 899 core duo 2.0ghz
    Dual vga out, 400 gb hard drive, Centrefuse front end
    zapco 1000.4 for zapco 6.5 componets
    zapco 1100.1 for 2 13" W6.

  6. #56
    Low Bitrate
    Join Date
    Aug 2005
    Posts
    95
    Yeah, I don't know...it seems like RC1 was more stable than RC2... It seems to have a lot of bugs still

  7. #57
    Newbie badmike's Avatar
    Join Date
    Mar 2005
    Location
    Salzburg, Austria
    Posts
    4

    Click Bug

    This Click-Bug happens here too. It nearly always occures on double clicking the Fast Forward and Volume up/down buttons. Sometimes it also comes when double clicking on up/down in the media list. To do so, I must delay the second click a little bit - about half a second.

    It is very annoying when the volume raises - and you can't stop it.

    I can't reproduce it on my (fast) pc. (You gave me a shock, because i fitted the Touchscreen in a new housing at the same time i updated - and i first put the blame on the touch.)

  8. #58
    VMS
    VMS is offline
    Low Bitrate VMS's Avatar
    Join Date
    Apr 2006
    Posts
    103
    Quote Originally Posted by badmike View Post
    This Click-Bug happens here too. It nearly always occures on double clicking the Fast Forward and Volume up/down buttons. Sometimes it also comes when double clicking on up/down in the media list. To do so, I must delay the second click a little bit - about half a second.

    It is very annoying when the volume raises - and you can't stop it.

    I can't reproduce it on my (fast) pc. (You gave me a shock, because i fitted the Touchscreen in a new housing at the same time i updated - and i first put the blame on the touch.)
    Could this have anything to do with the single click function? it didn't do it in RC1 at all. Its not related to skins, i'm using the the defalt onyx skins.
    Vehicle Media Systems
    Australia Car PCs www.vmscarpc.com.au

  9. #59

  10. #60
    Constant Bitrate
    Join Date
    Jan 2004
    Posts
    142
    Quote Originally Posted by veetid View Post
    How big was your playlist? I tested with 25 items in the list and wrote down every song number that was played about 8 times and it did not repeat..

    note: The random will reset if you load any new playlist or add to the current playing playlist (this might not should happen)

    david
    My playlist was 63 songs (3 albums), and i am the next song type, so i press next song until I hear somthing i like, for the first 20 next songs the 3 of them was a song already played.

    And the fast forward bug did occure there also, if you want to reproduce it, just try to pres next a few hundred times.

    ## DID anyone got a GPS lock in METRIC mode?? ##

Similar Threads

  1. New Release, Centrafuse RC1 (1.7)
    By veetid in forum Centrafuse
    Replies: 62
    Last Post: 08-02-2006, 01:14 PM
  2. Centrafuse 1.6 Bugs
    By Mbai2 in forum CF Bug Reports
    Replies: 57
    Last Post: 05-10-2006, 11:30 AM
  3. Centrafuse 1.5 Bugs
    By veetid in forum CF Bug Reports
    Replies: 162
    Last Post: 01-14-2006, 08:03 PM
  4. Centrafuse 1.4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 270
    Last Post: 09-27-2005, 10:58 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 08:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •