Page 7 of 23 FirstFirst 1234567891011121314151617 ... LastLast
Results 61 to 70 of 226

Thread: Centrafuse RC2 Bugs

  1. #61
    Newbie badmike's Avatar
    Join Date
    Mar 2005
    Location
    Salzburg, Austria
    Posts
    4
    Quote Originally Posted by clemen View Post
    ## DID anyone got a GPS lock in METRIC mode?? ##
    Yes, 11 Satelites (BU-303)

    I got it with a trick. Go to setup and choose the port, speed and protocol (nmea, 48xxx) and save. Restart, do it again and this time press cancel not save.

    worked for me!

  2. #62
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    Yes, I agree, RC1 was mor usable. I hope David is real hot to try out the new Auto Update feature!!!
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  3. #63
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by coucouillu View Post
    Little SYNCH bugg.

    I don't know HOW I arrive to this.
    This is showing you are in currently going to set your destination which is currently in shortest route mode... The button on the right would switch it to quickest route...

    I don't love it, but it's the way it is right now...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  4. #64
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by justintime View Post
    Yes, I agree, RC1 was mor usable. I hope David is real hot to try out the new Auto Update feature!!!
    I do want to test it this week... What is causing the biggest issue? My list of bugs is not very large, but more strange actually...

    I'm working to find this weird sticky button problem now, is this what is causing the most instability?

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  5. #65
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    Hi David,

    What's making it unusable to me is primarily the button sticking issue as you have mentioned. Also, still no reliable single-click support keeps me from installing CF in my car. Third, is the strange Web plugin bug, but that's no showstopper.

    You know what is ridiculous? I have spent countless hours making a cool new skin, hacking iG3, etc etc., but I still don't have it all in my car LOL!

    Words of encouragement: The current feature set and user interface enhancements put CF at the top of the list not only in overall look/feel, but also usability in the car. You really took the time to listen to all of us and enhanced CF for the 'better good'
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  6. #66
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by justintime View Post
    Hi David,

    What's making it unusable to me is primarily the button sticking issue as you have mentioned. Also, still no reliable single-click support keeps me from installing CF in my car. Third, is the strange Web plugin bug, but that's no showstopper.

    You know what is ridiculous? I have spent countless hours making a cool new skin, hacking iG3, etc etc., but I still don't have it all in my car LOL!

    Words of encouragement: The current feature set and user interface enhancements put CF at the top of the list not only in overall look/feel, but also usability in the car. You really took the time to listen to all of us and enhanced CF for the 'better good'

    That is good, these are the two things I am focused on... I have all the single click issues resolved, still working on finding the sticky button issue, which is weird because I do not believe I changed any code relating to this, but there were close to 60 bugs fixed and almost 30 enhancements in RC2 all added in about a 2 week period and released...

    I will get them all worked out... I plan to test the updater atleast twice in the next two weeks...

    The web bugs are related somehow to the code I added to decrease loading time... I do not init the web browser until you first click on the web button, which drastically decreased load time, but caused some issues with the web browser...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  7. #67
    Newbie
    Join Date
    Jul 2006
    Location
    Germany
    Posts
    5
    Quote Originally Posted by zorro View Post
    This may happen if the uninstall has left some files in the PhoCo folder for any reason.
    Do this: Backup the PhoneCtl.Config.xml from PhoCo folder, uninstall CF, wipe out the directory then re-install.
    Put the backupd PhoneCtl.Config.xml back in the PhoCo folder, create a file called "wizard" (without extension) within the PhoCo folder and you'll be fine.
    Zorro, I tried your solution but I still get that exception. Did anyone else manage to get Phoco running in rc2? Or did this fix it for you?

  8. #68
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by Josephine View Post
    Zorro, I tried your solution but I still get that exception. Did anyone else manage to get Phoco running in rc2? Or did this fix it for you?
    I'd recommend that you re-install the .NET Framework. It might fix it.
    I'm testing all releases from David to make sure that PhoCo is working. It must be something related to the Framework.
    Skinning to go... VisualDesigner2!

  9. #69
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Found it.
    For some reason the setup is thinking that the zControls library isn't used and it didn't add it to the package. It will be fixed in the next setup.
    Meanwhile you can download the missing library here and copy it into the PhoneControl.NET folder of CF.

    Sorry for that.
    Skinning to go... VisualDesigner2!

  10. #70
    Newbie
    Join Date
    Jul 2006
    Location
    Germany
    Posts
    5
    Yep, that fixed that error. Now the next one it now *****es about another missing file, Interop.SpeechLib (which is not to be found in the Phoco dir). Download link pretty please?

Similar Threads

  1. New Release, Centrafuse RC1 (1.7)
    By veetid in forum Centrafuse
    Replies: 62
    Last Post: 08-02-2006, 12:14 PM
  2. Centrafuse 1.6 Bugs
    By Mbai2 in forum CF Bug Reports
    Replies: 57
    Last Post: 05-10-2006, 10:30 AM
  3. Centrafuse 1.5 Bugs
    By veetid in forum CF Bug Reports
    Replies: 162
    Last Post: 01-14-2006, 07:03 PM
  4. Centrafuse 1.4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 270
    Last Post: 09-27-2005, 09:58 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 07:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •