Page 8 of 23 FirstFirst 123456789101112131415161718 ... LastLast
Results 71 to 80 of 226

Thread: Centrafuse RC2 Bugs

  1. #71
    Newbie
    Join Date
    Jun 2006
    Posts
    5
    Had this problem as well, after downloading and installing the missing files, the problem with zcontrols is solved now, but an other big error message appears now instead:

    Can't find file or assembly InteropSpeechLib etc.....

    It seems to handle about a missing .dll and .exe file

    I guess there have to be added more files?


    Harro

  2. #72
    Newbie
    Join Date
    Sep 2005
    Posts
    21
    I'm still having trouble with external applications-

    I launched S&T2K6 in a window, and when i close it, the window remains open. I can never return to the main menu from there. (can you maybe add a "main" feature to the dropdown menu as a temporary workaround?). I can never close the white window without killing CF & restarting it.

    on the plus side, trying to close the window no longer acts as a play/pause button like it did with RC1.

  3. #73
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by EMT2B View Post
    I'm still having trouble with external applications-

    I launched S&T2K6 in a window, and when i close it, the window remains open. I can never return to the main menu from there. (can you maybe add a "main" feature to the dropdown menu as a temporary workaround?). I can never close the white window without killing CF & restarting it.

    on the plus side, trying to close the window no longer acts as a play/pause button like it did with RC1.
    You can easily add Main menu to the drop down by going to Settings/Button Layout...

    Some applications do not like to be closed externally... I will review my code, but I have tried many things and some apps just do not like to be closed...

    I thought I had code to continue to look for the application and force a kill if it waited too long, but if it half way closes then I might be detecting that as a close...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  4. #74
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by Harro View Post
    Had this problem as well, after downloading and installing the missing files, the problem with zcontrols is solved now, but an other big error message appears now instead:

    Can't find file or assembly InteropSpeechLib etc.....

    It seems to handle about a missing .dll and .exe file

    I guess there have to be added more files?


    Harro
    That file is used by Centrafuse as well so try and copy the InteropSpeechLib from the main Centrafuse directory into the PhoneControl.NET directory and see if that works until we build a new installer...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  5. #75
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by Josephine View Post
    Yep, that fixed that error. Now the next one it now *****es about another missing file, Interop.SpeechLib (which is not to be found in the Phoco dir). Download link pretty please?
    Damn *****ing compiler

    I've added it to the same ZIP file. Please re-download, extract it and let me know if something else is missing.
    Skinning to go... VisualDesigner2!

  6. #76
    Newbie
    Join Date
    Sep 2005
    Posts
    21
    Quote Originally Posted by veetid View Post
    You can easily add Main menu to the drop down by going to Settings/Button Layout...

    Some applications do not like to be closed externally... I will review my code, but I have tried many things and some apps just do not like to be closed...

    I thought I had code to continue to look for the application and force a kill if it waited too long, but if it half way closes then I might be detecting that as a close...

    david
    ok, i'll try that. S&T closes fine, or so it seems. is S&T keeping somethihng open, so CF can't kill it?

    Edit: making a menu button didn't work - when i tell it to go to the main menu, it just sits there. going to reboot and try it again....

  7. #77
    VMS
    VMS is offline
    Low Bitrate VMS's Avatar
    Join Date
    Apr 2006
    Posts
    103
    I got GPS lock for around 2 days, even after Countless Hibernations & restarts. I just installed a USB TV tuner and now the GPS won't lock. In destinator it does. I'm using the BU353 in Metric mode. I've check all com port settings etc.
    Vehicle Media Systems
    Australia Car PCs www.vmscarpc.com.au

  8. #78
    Newbie kujosan's Avatar
    Join Date
    Oct 2004
    Posts
    12
    Centrafuse takes a long time (8 seconds) to switch XM stations. FrodoSatRadioX and XtremePCR switch stations almost immediately (<1sec).

  9. #79
    Maximum Bitrate
    Join Date
    Mar 2005
    Location
    Pomona, CA
    Posts
    456
    Quote Originally Posted by kujosan View Post
    Centrafuse takes a long time (8 seconds) to switch XM stations. FrodoSatRadioX and XtremePCR switch stations almost immediately (<1sec).
    I havent even gotten it to work... what is your hardware setup? xmdirect on a com port? No USB adapter? I am curious, as I hope to eventually get mine working with CF.

  10. #80
    FLAC coucouillu's Avatar
    Join Date
    Nov 2004
    Location
    FRANCE
    Posts
    1,117
    I have the same problem with NAV with RC1.

    It worked the first time after setup (got 9 satellites locked) and after restart CF it doesn't work anymore..


    I will try this :

    Quote Originally Posted by badmike View Post
    Yes, 11 Satelites (BU-303)

    I got it with a trick. Go to setup and choose the port, speed and protocol (nmea, 48xxx) and save. Restart, do it again and this time press cancel not save.

    worked for me!

Similar Threads

  1. New Release, Centrafuse RC1 (1.7)
    By veetid in forum Centrafuse
    Replies: 62
    Last Post: 08-02-2006, 01:14 PM
  2. Centrafuse 1.6 Bugs
    By Mbai2 in forum CF Bug Reports
    Replies: 57
    Last Post: 05-10-2006, 11:30 AM
  3. Centrafuse 1.5 Bugs
    By veetid in forum CF Bug Reports
    Replies: 162
    Last Post: 01-14-2006, 08:03 PM
  4. Centrafuse 1.4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 270
    Last Post: 09-27-2005, 10:58 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 08:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •