Page 1 of 23 1234567891011 ... LastLast
Results 1 to 10 of 226

Thread: Centrafuse RC2 Bugs

  1. #1
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040

    Centrafuse RC2 Bugs

    Post all the bugs found in RC2 here.

    Check to make your bug is not already known:
    Centrafuse Known Issues

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  2. #2
    Registered User
    Join Date
    Feb 2006
    Location
    Berlin, Germany
    Posts
    77

    POI´s

    .

  3. #3
    Low Bitrate predator1's Avatar
    Join Date
    Jun 2005
    Location
    Germany
    Posts
    72
    In some dialogs the key 'enter' somehow seems to be double-accepted, i.e. if you enter a address in gps and you press enter after choosing the city the next screen is the selection of the number instead of the street, hitting the right arrow after entering the city brings up the street dialog correctly. Same thing seems to happen in some setup screens, i.e. when choosing a radio device hitting enter cause the device list to close for a split-second and reopen instantly as if you have pressed enter twice.
    Second thing I found is that the tab-index still doesn't work for the full-gps screen and the 'avoid turn' button is not keyboard selectable.
    Btw. I thing it would be useful to have the 'avoid turn' button always accessible, not just with having the turns displayed.

    Besides this RC2 is fantastic, much better controllable by hotkeys

  4. #4
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by predator1 View Post
    In some dialogs the key 'enter' somehow seems to be double-accepted, i.e. if you enter a address in gps and you press enter after choosing the city the next screen is the selection of the number instead of the street, hitting the right arrow after entering the city brings up the street dialog correctly. Same thing seems to happen in some setup screens, i.e. when choosing a radio device hitting enter cause the device list to close for a split-second and reopen instantly as if you have pressed enter twice.
    Second thing I found is that the tab-index still doesn't work for the full-gps screen and the 'avoid turn' button is not keyboard selectable.
    Btw. I thing it would be useful to have the 'avoid turn' button always accessible, not just with having the turns displayed.

    Besides this RC2 is fantastic, much better controllable by hotkeys
    Still working on the best way to take control form GPS, Web, and External applications... It would need to be some key that those did not use... It is on my list of known issues to look into..

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  5. #5
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790
    Space key and OSK button still does 2 presses too

    Getting setup error now, cannot load resource

  6. #6
    Newbie
    Join Date
    Jul 2005
    Posts
    10

    Single-click functionality when on an artist/genre

    I enabled single-click functionality, which I like a lot, by the way, and when I was in the library, I clicked on 'Artist' then on the first artist in the list. I was then looking at a list of all the albums for that artist. Clicking 'Play' on the left hand side here added the entire library to the playlist, instead of just what I was currently seeing (the three albums by this particular artist).

    Similarly if I click 'Genre' at the top level and then click 'Classic Rock', I see a list of artists in this genre. Hitting play here I would assume all the artists (all their songs from all their albums) in the selected genre would get put on the now-playing playlist, but again the entire library gets added.

    With single-click on, is there some other way to add one entire artist (or one specific genre) to the playlist? This may have been discussed in detail elsewhere, but what about adding small buttons to the right of each line-item, one for 'add to queue' and one for 'play this choice now'? So when viewing a list of artists, there's a plus icon and a play icon right-justified next to the artist's name, so I can single-click to play now or add them to the current queue.

    Edit: Playing with it a bit more, it seems even more like a bug because if I go to the top of the library, select 'Genre' then 'Classic Rock', then pick an artist (so now I'm looking at a list of their albums) clicking 'Play' at this point DOES only queue up these albums. Not so for browsing by 'Artist', selecting the same artist (again so I'm looking at their albums only) and pressing 'Play' queues up the entire library.

  7. #7
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by HTLuke View Post
    I enabled single-click functionality, which I like a lot, by the way, and when I was in the library, I clicked on 'Artist' then on the first artist in the list. I was then looking at a list of all the albums for that artist. Clicking 'Play' on the left hand side here added the entire library to the playlist, instead of just what I was currently seeing (the three albums by this particular artist).

    Similarly if I click 'Genre' at the top level and then click 'Classic Rock', I see a list of artists in this genre. Hitting play here I would assume all the artists (all their songs from all their albums) in the selected genre would get put on the now-playing playlist, but again the entire library gets added.

    With single-click on, is there some other way to add one entire artist (or one specific genre) to the playlist? This may have been discussed in detail elsewhere, but what about adding small buttons to the right of each line-item, one for 'add to queue' and one for 'play this choice now'? So when viewing a list of artists, there's a plus icon and a play icon right-justified next to the artist's name, so I can single-click to play now or add them to the current queue.

    This is the way it's suppose to work, I will look into the play now button to see if I can find the problem... If you go into one album does it play all the albums, or just that album?

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  8. #8
    Low Bitrate
    Join Date
    Jun 2005
    Posts
    90
    Right I have tested this in the car and I have noticed the following.

    1) Speed still does not show correctly
    2) I used the same maps with RC1 and RC2 yet in RC2 I had some postcodes missing from the search
    3) Problem as discussed in the above post. This actually stops you using that kind of search for an address if there are more instances of the first part of the address
    4) Activating single click seems to behave like you are doubleclicking. Ie go to settings and click on the down arrow and instead of showing item 1/18 then 7/18, 13/18 and 18/18 it goes straight to 18/18. I even had it where it was double clicking on increase volume and even clicking on the eye icon in nav it then automatically clicked on shows turns.
    5) Orient North and orient forward seemed to be the wrong way round. Clicking on orient forward changed the map to show North at the top.
    6) Pausing the music for gps directions is too long for some voice prompts. Ie When it says "Turn Left in ....." Music will be paused for up to 3-4 secs more. I suggest instead of pausing the music but to lower the music volume like FD does, or even add it as an option to choose which you prefer.
    7) Street Name does not show anymore in the box which shows speed.

    Due to the following and more so with the gps not showing all postcodes like RC1 does I have had to uninstall and reinstall RC1. Also I have reproduced these errors/bugs on both my desktop and carpc.

  9. #9
    Maximum Bitrate
    Join Date
    Mar 2005
    Location
    Pomona, CA
    Posts
    456
    I got an error dialog pop up after I went through the phone control wizard and enabled phone control...I didn't have this problem in RC1

    8/11/2006 2:43:17 PM
    No connection could be made because the target machine actively refused it
    at System.Net.Sockets.Socket.Connect(EndPoint remoteEP)
    at PhoneControl.PhoCoInterface.Init(Int32 pi_iPort, String pi_sHost)
    at phone.phone.buildControls()
    ----------------------------------------------------------------------------------------------------------
    8/11/2006 2:43:44 PM
    Object reference not set to an instance of an object.
    at PhoneControl.PhoCoInterface.Deinit()
    at phone.phone.closePhone()
    ----------------------------------------------------------------------------------------------------------
    1) Another bug some have mentioned...single click will double click many things such as the up and down arrows in the media library, among other things.

    2) web browser wont go to anything other than the default homepage. I tried opening links in my favorites, as well as typing www.yahoo.com in the address bar to no avail.

    3) music doesnt resume when exiting TV (not sure if it should, but it does in most every other app) - Actually, the X doesnt close the TV app at all... it still shows TV in the top bar. I have to go to media to get music playing again.

  10. #10
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by sivart321 View Post
    I got an error dialog pop up after I went through the phone control wizard and enabled phone control...I didn't have this problem in RC1



    1) Another bug some have mentioned...single click will double click many things such as the up and down arrows in the media library, among other things.

    2) web browser wont go to anything other than the default homepage. I tried opening links in my favorites, as well as typing www.yahoo.com in the address bar to no avail.

    3) music doesnt resume when exiting TV (not sure if it should, but it does in most every other app) - Actually, the X doesnt close the TV app at all... it still shows TV in the top bar. I have to go to media to get music playing again.
    Number 3 was actually by design, but probably not how it should be... TV is treated like an audio section, so when you go to the TV and then leave, the TV audio should still be coming through until you load another audio section...

    I will look into making it more like DVD...

    Not sure about the web browser, did it create an error.log file?

    Do you have firewall turned on? For some reason it would not connect to the local Phone service... Did you see Phone control load and go into the system tray?

    Your #1 is on my list of known issues...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Page 1 of 23 1234567891011 ... LastLast

Similar Threads

  1. New Release, Centrafuse RC1 (1.7)
    By veetid in forum Centrafuse
    Replies: 62
    Last Post: 08-02-2006, 01:14 PM
  2. Centrafuse 1.6 Bugs
    By Mbai2 in forum CF Bug Reports
    Replies: 57
    Last Post: 05-10-2006, 11:30 AM
  3. Centrafuse 1.5 Bugs
    By veetid in forum CF Bug Reports
    Replies: 162
    Last Post: 01-14-2006, 08:03 PM
  4. Centrafuse 1.4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 270
    Last Post: 09-27-2005, 10:58 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 08:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •