Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: RC2 Volume bug

  1. #1
    Variable Bitrate LanoX's Avatar
    Join Date
    Aug 2004
    Location
    Sydney
    Posts
    280

    RC2 Volume bug

    Hey all

    I am not sure if this is a bug or something to do with my pc but sometimes only sometimes if i put the volume done to minimum and than put volume up it seems like the key get stuck and puts the volume to the max, and if i try putting the volume down it goes up by its self.?

    Any one had this issues before

    Lano
    [|||||-----] 95% complete

  2. #2
    Constant Bitrate
    Join Date
    Jun 2005
    Location
    MD, USA
    Posts
    129
    i was just about to start up a thread on this. the volume with mine seems to want to go up on its own.

  3. #3
    Variable Bitrate LanoX's Avatar
    Join Date
    Aug 2004
    Location
    Sydney
    Posts
    280
    yeah thts what happens with myn as well
    [|||||-----] 95% complete

  4. #4
    Newbie
    Join Date
    Mar 2006
    Posts
    20
    Yes, I have the same bug.

  5. #5
    Variable Bitrate LanoX's Avatar
    Join Date
    Aug 2004
    Location
    Sydney
    Posts
    280
    this has been answeard in this thread..


    Sticky Button Issue
    [|||||-----] 95% complete

  6. #6
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    I also finally fixed it last night... RC2.1 with the fix will be coming soon...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  7. #7
    VMS
    VMS is offline
    Low Bitrate VMS's Avatar
    Join Date
    Apr 2006
    Posts
    103
    good to hear
    Vehicle Media Systems
    Australia Car PCs www.vmscarpc.com.au

  8. #8
    Constant Bitrate
    Join Date
    Nov 2004
    Posts
    135
    +1 for another one with that prob. it was the only thing preventing me from putting the 'puter back in.

  9. #9
    Low Bitrate
    Join Date
    Jun 2006
    Posts
    101
    and the same thing happens when you hit ">>" for next song, it holds down and goes to fast forward!!!

  10. #10
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    166
    Mike it's all fixed.. read the other threads before posting about the problems here

Page 1 of 2 12 LastLast

Similar Threads

  1. Enhanced Volume Control
    By XxAndyxX in forum Software & Software Development
    Replies: 15
    Last Post: 06-12-2007, 09:25 PM
  2. Uh oh... new bug in RC2?
    By mike6789 in forum Centrafuse
    Replies: 3
    Last Post: 08-24-2006, 04:10 AM
  3. Request: Winamp volume
    By froop in forum Road Runner
    Replies: 2
    Last Post: 06-07-2006, 03:04 AM
  4. Still having Volume Issuse in 1.6
    By noreason in forum Centrafuse
    Replies: 0
    Last Post: 03-16-2006, 04:55 PM
  5. Bug Tracking (sorry long but please read)
    By liquid_smoke in forum Software & Software Development
    Replies: 23
    Last Post: 04-22-2005, 04:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •