Page 5 of 9 FirstFirst 123456789 LastLast
Results 41 to 50 of 89

Thread: Centrafuse RC3 Bugs

  1. #41
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by midiwall View Post
    Thanks.


    Please do... As I've said, I've only seen it happen after XM has been loaded.


    Sigh... I fear that we're going to go back & forth about this like the XM buffer thing.

    2 minutes is a pain. 10 seconds is a pain. Seeing that dialog at all box is a pain.

    My MP3 player is all set... directories are created in the classic scenario of Artist/Album/tracks. I have a music path set in CF that points to the drive letter that's created when I plug the player in. I'm quite happy in wandering my player this way. I don't need CF to know anything more.

    If you're trying to protect CF from attempting to interpret filetypes that it doesn't know, then why aren't you doing this on the local drive each time CF boots? If you're trying to protect the user from themselves, then why not check the filetype when the user tries to play it? Or prescan the list of files you read from disk before you present them in CF's scrollbox?

    Or wait... are you preloading an array of all MP3/WMA files at the time that the device is first seen? You're not really reading the device on-the-fly as a user drills down through subdirectories?
    So you just want an option when a data CD/USB is inserted it just displays the drive in the media list view just like in a file browser instantly... As you browse folder I can filter files that are compatible...

    this seems possible... I misunderstood you before.. This would be an option and more of a power user thing for sure, but shouldn't be that hard... I have all the code would just have to organize it...

    note: I added it to the Future Features list and also added make sure to mute your playback lines for input channels to the release notes for RC3...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  2. #42
    Low Bitrate
    Join Date
    Feb 2004
    Posts
    100
    Quote Originally Posted by veetid View Post
    most likely the kx project drivers causing the issue... others have reported problems with these drivers and Centrafuse...

    david


    I have the same problem; also using KX. But CF's volume control didn't cause this problem on any previous release, so you obviously changed something major in the volume control handling.

    On another note, I'm getting a constant stream of OBDII errors in my .log despite not using the OBDII features at all.

  3. #43
    Registered User
    Join Date
    Feb 2006
    Location
    Berlin, Germany
    Posts
    77
    Hi David,
    I dont sort the favorites, too.
    I think sorting the favorites depends on the kind of favorite. I use favorites for pois which are not delivered with the maps, eg gasstations for lpg. in this case you need a sorting by distance. if you store your loveliest places in favorites you maybe need a sorting by name. But when you are on the road and wondering about showing your friend some of your lovely places, you need a sorting by distance too, because you will look to the nearest, not to the farest place. I think sorting had to be an option and sorting by distance is important.

  4. #44
    Registered User
    Join Date
    Feb 2006
    Location
    Berlin, Germany
    Posts
    77

    favorites not effected from distance setting

    Looking at the favorite the first time I thought the distance setting has effect on these, but changing the distance from 50km to 20km changes nothing at the favorites. I get all the favorites within a 50km radius. Im testing now on the desktop and cant change my current location on the map, but I hope the favorites are changing, if I change my position.

  5. #45
    ont
    ont is offline
    Newbie
    Join Date
    Oct 2003
    Posts
    32
    Turning off "Cover Art" in the Audio/Video options will cause <ArtSpacerSize> to be ignored in the mediamanager listview mainpanel. Turning on "Cover Art" results in CF reading that tag correcly and displaying the row correctly. Can attach screenshots if you want.

  6. #46
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    134
    Maybe it's just me but I have one.

    Go to settings/button layout/setup/set on empty slot. you have 21 options to choose from.

    Exit program

    Go to the flux media/centrafuse/plugins folder and move cam to pluginsinactive folder.

    Go back in to centrafuse and navigate to settings/button layout/setup/set on empty slot. My options are down to only 18 and I wasn't able to get my igauidance plugin to show on the list because of this.

    When I move the cam plugin back it works fine again.

  7. #47
    Low Bitrate
    Join Date
    Jun 2005
    Posts
    90
    David any words about this post

    Centrafuse RC3 Bugs

  8. #48
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by ont View Post
    Turning off "Cover Art" in the Audio/Video options will cause <ArtSpacerSize> to be ignored in the mediamanager listview mainpanel. Turning on "Cover Art" results in CF reading that tag correcly and displaying the row correctly. Can attach screenshots if you want.
    if cover art is disabled then it should always stay in list view mode and artspacersize would never be needed...

    Is this not what happens? Maybe post that screenshot

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  9. #49
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by bland View Post
    Maybe it's just me but I have one.

    Go to settings/button layout/setup/set on empty slot. you have 21 options to choose from.

    Exit program

    Go to the flux media/centrafuse/plugins folder and move cam to pluginsinactive folder.

    Go back in to centrafuse and navigate to settings/button layout/setup/set on empty slot. My options are down to only 18 and I wasn't able to get my igauidance plugin to show on the list because of this.

    When I move the cam plugin back it works fine again.

    So when you remove the CAM plugin all your plugins disappear from the action list? What about if you move any other plugin, is it only the CAM plugin?

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  10. #50
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by hatton920 View Post
    David any words about this post

    Centrafuse RC3 Bugs
    I'm looking into it... I added your reported DUN issue to the known issues list and already knew about the postcode issue...

    Not sure about your 3D refresh problem...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Similar Threads

  1. New Release Centrafuse 1.20
    By veetid in forum Centrafuse
    Replies: 89
    Last Post: 10-10-2007, 07:12 PM
  2. Centrafuse 1.6 Bugs
    By Mbai2 in forum CF Bug Reports
    Replies: 57
    Last Post: 05-10-2006, 10:30 AM
  3. Centrafuse 1.5 Bugs
    By veetid in forum CF Bug Reports
    Replies: 162
    Last Post: 01-14-2006, 07:03 PM
  4. Centrafuse 1.4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 270
    Last Post: 09-27-2005, 09:58 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 07:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •