Page 6 of 9 FirstFirst 123456789 LastLast
Results 51 to 60 of 89

Thread: Centrafuse RC3 Bugs

  1. #51
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Quote Originally Posted by veetid View Post
    So you just want an option when a data CD/USB is inserted it just displays the drive in the media list view just like in a file browser instantly... As you browse folder I can filter files that are compatible...
    Whoa... no, all I want is for CF to not do ANYTHING when I plug in my USB device. After I plug it in, _I_ will go to "Media" then pick "Music Paths" and browse the device.

    (if you couldn't tell ) I'm not a fan of software that second guesses what I want to do. I _HATE_ how many hoops I have to go through to stop native Windows from trying to touch my USB devices when I plug them in.


    note: I added it to the Future Features list and also added make sure to mute your playback lines for input channels to the release notes for RC3...
    Cool. Thanks.

    Sorry to say though, I have some more for you this morning...

    • Mouse cursor is ON after return from hibernate (yeup, it's still happening)
    • FF & RW buttons in XM interface controls Media playback


    Regarding Known Issues, XM point 3: "reloading of XM stations sometimes does not work, possibly if you hit ok too fast". I don't think it's an issue with hitting OK. From what I see, I can hit OK, pop over to the XM GUI, and watch the stations come in. The problem is that they stop at some point. I tried for 30 minutes last night to get my stations to rebuild... I'd click "Refresh Stations" then run to the XM plugin and watch them build. The most I got was up to station 40, but most of the time I'd only get to 5-7.

    I tried again this morning with similar results.

    It "appears" (but may not be real) that if I click Refresh/OK, Refresh/OK, Refresh/OK, Refresh/OK many times I can better my chances of getting more stations.

    When you click Refresh, is this setting a flag to the plugin or spawning a thread to handle the refresh?
    :: Mark

  2. #52
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Quote Originally Posted by bland View Post
    Go back in to centrafuse and navigate to settings/button layout/setup/set on empty slot. My options are down to only 18 and I wasn't able to get my igauidance plugin to show on the list because of this.
    This sounds like a similar bug that was in 1.6. The workaround would be to create an entry in that list (like, an entry for notepad) which when added the "missing" plugin would show up. Be sure to specify a window name or CF won't add it...

    From a programming view, it looks like either the list index isn't incrementing to the last entry, or it's a link list and the Next pointer is NULL at the deleted entry.
    :: Mark

  3. #53
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by midiwall View Post
    Whoa... no, all I want is for CF to not do ANYTHING when I plug in my USB device. After I plug it in, _I_ will go to "Media" then pick "Music Paths" and browse the device.

    (if you couldn't tell ) I'm not a fan of software that second guesses what I want to do. I _HATE_ how many hoops I have to go through to stop native Windows from trying to touch my USB devices when I plug them in.


    Cool. Thanks.

    Sorry to say though, I have some more for you this morning...

    • Mouse cursor is ON after return from hibernate (yeup, it's still happening)
    • FF & RW buttons in XM interface controls Media playback


    Regarding Known Issues, XM point 3: "reloading of XM stations sometimes does not work, possibly if you hit ok too fast". I don't think it's an issue with hitting OK. From what I see, I can hit OK, pop over to the XM GUI, and watch the stations come in. The problem is that they stop at some point. I tried for 30 minutes last night to get my stations to rebuild... I'd click "Refresh Stations" then run to the XM plugin and watch them build. The most I got was up to station 40, but most of the time I'd only get to 5-7.

    I tried again this morning with similar results.

    It "appears" (but may not be real) that if I click Refresh/OK, Refresh/OK, Refresh/OK, Refresh/OK many times I can better my chances of getting more stations.

    When you click Refresh, is this setting a flag to the plugin or spawning a thread to handle the refresh?

    That is what I meant, when you plug in your USB device and you are on the media player screen, it simply pulls up the same screen you would see under Music Folders, but right then while still on the media player screen... Then you can browse and play everything from your device...

    Otherwise it changes the whole way I handle USB/CD devices... They are meant to be seperate, hence the icons on the left, and not part of your library...

    I will look into the refresh issue, it's on my list...

    I cannot reproduce the mouse showing up after hibernation even on my M10000... that is weird...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  4. #54
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Quote Originally Posted by veetid View Post
    That is what I meant, when you plug in your USB device and you are on the media player screen, it simply pulls up the same screen you would see under Music Folders, but right then while still on the media player screen... Then you can browse and play everything from your device...
    Okay, that'd be cool... but really, if you just don't do anything and let CF just handle the device 'cause it's a new drive letter, that's fine.

    Otherwise it changes the whole way I handle USB/CD devices... They are meant to be seperate, hence the icons on the left, and not part of your library...
    Yeup, I've tried the specific USB browser, but again, for me, it's trying too hard to do something I really don't want it to.


    I cannot reproduce the mouse showing up after hibernation even on my M10000... that is weird...
    It's intermittent, but it's happening. I'll play with it some more to see if I can nail it down for you.



    Any hints on being able to get a full XM channel refresh? The channel list was there right after install so I figure there's a flag buried in an XML file somewhere. It's not a big deal, I'm back to running AIMEE for now anyway 'cause of the hang on resume.
    :: Mark

  5. #55
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    134
    Seems to be just the cam plugin. The others seem to be fine.

    Let me know if you want some screen shots.

  6. #56
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by bland View Post
    Seems to be just the cam plugin. The others seem to be fine.

    Let me know if you want some screen shots.
    no... It has to do with CAM integrating into the library for auto showing up the videos and pictures you capture... something I missed..

    I added it tot he known issues...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  7. #57
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by midiwall View Post
    Okay, that'd be cool... but really, if you just don't do anything and let CF just handle the device 'cause it's a new drive letter, that's fine.

    Yeup, I've tried the specific USB browser, but again, for me, it's trying too hard to do something I really don't want it to.


    It's intermittent, but it's happening. I'll play with it some more to see if I can nail it down for you.



    Any hints on being able to get a full XM channel refresh? The channel list was there right after install so I figure there's a flag buried in an XML file somewhere. It's not a big deal, I'm back to running AIMEE for now anyway 'cause of the hang on resume.

    I could do that too... When you insert CD/DVD it doesn't do anything on the media screen, you would disable auto play... Then the drives would show up under your music folders only when inserted...

    gets confusing code wise when you pull it out while it's playing and I don't have the eject flags and so forth though...

    I will think on it...


    NOTE: Have you tried simply disabling auto play in settings, then plugging in your USB device or HD and then setting it as a music path? This would do what you want right now I think...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  8. #58
    ont
    ont is offline
    Newbie
    Join Date
    Oct 2003
    Posts
    32
    Quote Originally Posted by veetid View Post
    if cover art is disabled then it should always stay in list view mode and artspacersize would never be needed...

    Is this not what happens? Maybe post that screenshot

    david
    Looked at it again and it's true that it always stays in list view mode as expected. I was in a rush, so I didn't write that clearly. In the media screen, the <ArtSpacerSize> is also applied for the spacer between two rows. You can see in media.gif (first image) that the blue row is cut at the bottom so that it doesn't touch the bottom line (no pun intended! ). The value determining how big this spacer is, is <ArtSpacerSize>. However if you look at mediamanager.gif (second image) you can see that the blue row looks quite different, even though the values are the same (<RowSize>43</RowSize> <ArtSpacerSize>5</ArtSpacerSize> ). Mediamanagersreen doesn't parse the ArtSpacerSize tag. I thought it worked when turning on CoverArt, but just checked again and it doesn't change anything. Sorry I explained it wrong.

    2 new bugs:
    -The square after the album title ("Inside In Inside Out" in media.gif)
    -scrooling the title doesn't work correctly. If the title is too long it starts scrooling, but after the first few characters decides that it should abbreviate the title with the dots (...). It then is short enough to fit the screen and jumps back to displaying the beginning of the text. So in the end it flickers between scrooling some chars and jumping back to the start.
    Attached Images Attached Images   

  9. #59
    Low Bitrate
    Join Date
    Jun 2005
    Posts
    90
    David any thoughts on my suggestion for changing destinators screen to night when cf changes.

  10. #60
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by hatton920 View Post
    David any thoughts on my suggestion for changing destinators screen to night when cf changes.
    I had it doing this at one point, but took it out... I will think about it again, or make an option...

    I found myself always liking the destinator map in day mode, even if my skin was in night....

    I might add an option for auto switch inside navigation settings...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Similar Threads

  1. New Release Centrafuse 1.20
    By veetid in forum Centrafuse
    Replies: 89
    Last Post: 10-10-2007, 08:12 PM
  2. Centrafuse 1.6 Bugs
    By Mbai2 in forum CF Bug Reports
    Replies: 57
    Last Post: 05-10-2006, 11:30 AM
  3. Centrafuse 1.5 Bugs
    By veetid in forum CF Bug Reports
    Replies: 162
    Last Post: 01-14-2006, 08:03 PM
  4. Centrafuse 1.4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 270
    Last Post: 09-27-2005, 10:58 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 08:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •