Page 1 of 9 123456789 LastLast
Results 1 to 10 of 89

Thread: Centrafuse RC3 Bugs

  1. #1
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040

    Centrafuse RC3 Bugs

    Post all the bugs found in RC3 here.

    Check to make your bug is not already known here:

    Centrafuse Known Issues

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  2. #2
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,788
    David,

    It still won't let me install on my desktop. I uninstalled the previous version using control panel, manually deleted all remaining Fluxmedia and Centrafuse folders after the uninstall and removed all the remaining references to Fluxmedia and Centrafuse from my registry. I reported the same problem with RC2 and you responded that RC3 would cure this. I know at least one other user is also experiencing this. Any suggestions?
    Attached Images Attached Images  

  3. #3
    Registered User
    Join Date
    Feb 2006
    Location
    Berlin, Germany
    Posts
    77

    POI´s and Favorites

    Hi David,
    thanks for rc3.

    I found following bug in the poi section, known from rc2:

    If you have a poi with second level, like car dealer, you get the brands on the first level, but not the specific dealer on the second. in the berlin map you get the hotels. pois are correct if you only have one level, like car rental.

    second bug is at the favorites section:

    you get favorites for the specified distance (eg 50km) from the hole list and they are sorted by distance. But the farest favorite is on top and the nearest at the bottom. Can you change the sorting direktion?

  4. #4
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,191
    Quote Originally Posted by kbreeden View Post
    David,

    It still won't let me install on my desktop. I uninstalled the previous version using control panel, manually deleted all remaining Fluxmedia and Centrafuse folders after the uninstall and removed all the remaining references to Fluxmedia and Centrafuse from my registry. I reported the same problem with RC2 and you responded that RC3 would cure this. I know at least one other user is also experiencing this. Any suggestions?
    You need to download the windows installer cleanup utility from Microsoft, and use it to remove all entries of CentraFuse from the windows installer information in the registry.

    http://www.softpedia.com/get/Securit...-Utility.shtml

    Direct Download Link: http://download.softpedia.com/softwa...ty/msicuu2.exe

    Then try again to load CentraFuse.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  5. #5
    Low Bitrate
    Join Date
    Jun 2005
    Posts
    90
    Postcodes still do not work right in RC3. David postcodes have gone all funny since you tried to speed up the postcode searching after 1.7 Not only are some postcodes missing but on my uk maps if you search for example NG1 it will show NG16 but if you use the arrows to look down the list after a while you will see NG1, even trying a valid full postcode it still does not come up in the list. THIS IS A MAJOR BUG

    Could you not change the postcode search back to how it was in 1.7 and let me test it to see if the postcodes show. This way you no that is the cause.

  6. #6
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by chevyunger View Post
    Hi David,
    thanks for rc3.

    I found following bug in the poi section, known from rc2:

    If you have a poi with second level, like car dealer, you get the brands on the first level, but not the specific dealer on the second. in the berlin map you get the hotels. pois are correct if you only have one level, like car rental.

    second bug is at the favorites section:

    you get favorites for the specified distance (eg 50km) from the hole list and they are sorted by distance. But the farest favorite is on top and the nearest at the bottom. Can you change the sorting direktion?

    Have you tried this with any other maps than the test maps? They are not 100% complete... Does your second level just come up blank?

    You say favorites are sorted for you by distance? I didnt' think I did this.. What is the sort order you would want?

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  7. #7
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by hatton920 View Post
    Postcodes still do not work right in RC3. David postcodes have gone all funny since you tried to speed up the postcode searching after 1.7 Not only are some postcodes missing but on my uk maps if you search for example NG1 it will show NG16 but if you use the arrows to look down the list after a while you will see NG1, even trying a valid full postcode it still does not come up in the list. THIS IS A MAJOR BUG

    Could you not change the postcode search back to how it was in 1.7 and let me test it to see if the postcodes show. This way you no that is the cause.
    The only thing that changed in after 1.7 was when you click the buttons.. It does not go to the first occurrence in the list, but that is not where everyone would want to be... It gets you near what you typed, then you scroll....

    Changing back to 1.7 would not change how I populate the list of Zip Codes...

    So what is the bug exactly because I've been trying to explain this to Destinator because I think they broke something in one of the SDK versions since 1.7, but I've probably been through 20 since then fixing bugs and adding features...

    You are just missing zip codes right? Can you give me the exact map version from your WCE.txt file? Don't use the binary search on the right, go straight in and scroll all the way down.. Are the zip codes missing? If so what exact zip codes are missing so I can tell them, this map version, this SDK DLL, these zip codes are missing... Then they can see it first hand...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  8. #8
    Registered User
    Join Date
    Feb 2006
    Location
    Berlin, Germany
    Posts
    77
    Hi David,
    I testet only with the berlin map, coming with cf.
    the second level of pois is not blank, but there are wrong entries. eg: If you looking for a car dealer, you get in the first level all the car-brands. If you choose "alfo romeo", you dont get the alfa-dealer, but all the cafes in the nearer distance.
    I also tried with a old d3 map and there are no second level, so everthing is working correct.

    Sorting the favorites is fine, because if your looking for, say a lpg-station, you are looking for the nearest. But the sorting have to be reverse, because I cant see the nearest. The first entry is about 50km away (this is the distance I choose in the settings). The last entry on the bottom of the list is the nearest. If you reverse this its perfect!

  9. #9
    Low Bitrate
    Join Date
    Jun 2005
    Posts
    90
    Just checking the list now David but it is going to take a long time to scroll down. All I know is it worked in 1.7 then you did something to speed up the postcode search and it postcodes yet destinators own program finds them in my maps.

    Right David if I type in the search box NG13 the list shows NG16 yet if I scroll up the list I then see the missing postcodes but if I enter a postcode which was "missing" it doesnt select it. This could be happening with more postcodes than mine. It defeats the object of entering an exact postcode to have to scroll up and down the list to find it.


    Map info

    UK_Ireland:

    UK and the Irish republic
    Version 2006.Q1.4156 - map of Navteq. HLG 3, LSD, Toll roads, RDS TMC, WES2, FAS, Long post codes. Mp122. D01. Signed map

    Also I cant tell you exactly what postcodes are missing as I dont know them all lol


    Also another note. I have tested this in my car and speed is still incorrect I was doing 30mph yet cf was showing 1mph and never changed. Also 3d view is still slow.

  10. #10
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by chevyunger View Post
    Hi David,
    I testet only with the berlin map, coming with cf.
    the second level of pois is not blank, but there are wrong entries. eg: If you looking for a car dealer, you get in the first level all the car-brands. If you choose "alfo romeo", you dont get the alfa-dealer, but all the cafes in the nearer distance.
    I also tried with a old d3 map and there are no second level, so everthing is working correct.

    Sorting the favorites is fine, because if your looking for, say a lpg-station, you are looking for the nearest. But the sorting have to be reverse, because I cant see the nearest. The first entry is about 50km away (this is the distance I choose in the settings). The last entry on the bottom of the list is the nearest. If you reverse this its perfect!

    I think that is just an issue with the Berlin sample map, the full maps I have seem to work fine on the POI's...

    As for the favorites... I do not currently sort them, they should be in the order you added them... Would everyone want their favorites sorted by distance like POI? What if you had your favorite favorite at the top, even if it was far away...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Page 1 of 9 123456789 LastLast

Similar Threads

  1. New Release Centrafuse 1.20
    By veetid in forum Centrafuse
    Replies: 89
    Last Post: 10-10-2007, 07:12 PM
  2. Centrafuse 1.6 Bugs
    By Mbai2 in forum CF Bug Reports
    Replies: 57
    Last Post: 05-10-2006, 10:30 AM
  3. Centrafuse 1.5 Bugs
    By veetid in forum CF Bug Reports
    Replies: 162
    Last Post: 01-14-2006, 07:03 PM
  4. Centrafuse 1.4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 270
    Last Post: 09-27-2005, 09:58 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 07:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •