Page 5 of 6 FirstFirst 123456 LastLast
Results 41 to 50 of 60

Thread: Kx Project and CF?

  1. #41
    Low Bitrate
    Join Date
    Feb 2004
    Posts
    100
    Quote Originally Posted by hornyleprechaun View Post
    Ok sounds good. For some reason I can't install the drivers for my desktops mobo sound.. I have kx on both my desktop and car so I like to test before I do it in the car. Thanks for the find though!

    I had trouble too... I thought my mobo sound was just the Nforce2 driver but I needed to get a Realtek driver from MSI also.

  2. #42
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    166
    Zerodb and word on if CF worked with your new configs? If so, I am going to work on it over Thanksgiving break! Thanks.

  3. #43
    Low Bitrate
    Join Date
    Feb 2004
    Posts
    100
    Quote Originally Posted by hornyleprechaun View Post
    Zerodb and word on if CF worked with your new configs? If so, I am going to work on it over Thanksgiving break! Thanks.

    Yeah, I've been driving daily and have had NONE of the CF-kX interaction problems of the past. No next-track bug, music is instantly present on hibernate, volume control works.

    My current setup is:

    Nforce2 mainboard sound enabled in bios and selected as default sound in windows. At this point I uninstalled and reinstalled CF to ensure that it was using the onboard sound output. Then I reinstalled the Audigy and kx-driver.

    I've got 2 wires going from the motherboard SPDIF output header (spdif and gnd) to the Audigy's CD-SPDIF-IN header.

    On the KX DSP manager, I use the SRC plugin as my starting point, and select CD SPDIF IN as the source. This feeds into my signal chain and does all processing, then goes out from the Audigy to my amplifiers.

    This has made it possible for me to actually ENJOY using CF once again, and I can't imagine there being any signal degradation since it stays digital all the way from the CF into the motherboard into the KX dsp section.

    Note that if you're using any inputs (mic, XM, radio, etc) you need to feed those to your motherboard's inputs and not the Audigy's if you want CF to be able to control it. I'm using an XMdirect tuner this way and it works just fine (aside from the known CF bug with RC4 that sets line-in volume to 50% no matter what).

  4. #44
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    166
    Ok sounds great. I'm waiting for thanksgiving break so I have free time to actually work on my car aside from school. I'm going to try and follow the steps you have told, but I might have to PM you for some help

  5. #45
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Really glad you guys found a solution to this until I have time to dig into the Kx Project to add direct support...

    great job!!!

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  6. #46
    Maximum Bitrate Frankino's Avatar
    Join Date
    Nov 2004
    Location
    Italy
    Posts
    659
    great news I don't really have time to test it, will do asap..
    Peugeot 206 1.4 HDi

    Intel Mini-ITX Mainboard
    Celeron 1.2ghz
    256mb DDR-2 533
    80gig 3.5" SATA HDD
    Sb Live 5.1 w/ KXProject Drivers
    M2-ATX
    8" Lilliput TS LCD

    100% installed and working :D

  7. #47
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    166
    Yeah I hope I can duplicate his work! I really miss CF.. running RR (and like it) but it is really slow on my computer

  8. #48
    Maximum Bitrate Frankino's Avatar
    Join Date
    Nov 2004
    Location
    Italy
    Posts
    659
    are you serious? cf is way slower than rr..
    Peugeot 206 1.4 HDi

    Intel Mini-ITX Mainboard
    Celeron 1.2ghz
    256mb DDR-2 533
    80gig 3.5" SATA HDD
    Sb Live 5.1 w/ KXProject Drivers
    M2-ATX
    8" Lilliput TS LCD

    100% installed and working :D

  9. #49
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    166
    Well I'm using Freedom skin and it is flash based and for some reason it uses 100% of my memory all the time and I can click on a song and it'll take 2 seconds before it actually changes to that song.. with CF it changed pretty much automatically.

  10. #50
    Low Bitrate
    Join Date
    Feb 2004
    Posts
    100
    Quote Originally Posted by hornyleprechaun View Post
    Well I'm using Freedom skin and it is flash based and for some reason it uses 100% of my memory all the time and I can click on a song and it'll take 2 seconds before it actually changes to that song.. with CF it changed pretty much automatically.


    That's a flash problem, not RR. I had one flash skin that was HORRIBLE that way. Try another skin and see, it should be fast on just about any system.

    I still like using CF better now though!

Page 5 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. booting from CF card slower than HDD, disappointed. what's wrong?
    By mattress in forum General Hardware Discussion
    Replies: 14
    Last Post: 08-25-2006, 01:11 PM
  2. Replies: 24
    Last Post: 03-14-2006, 11:42 AM
  3. Problems booting from CF card
    By dcdc in forum Operating System Optimization
    Replies: 8
    Last Post: 01-16-2006, 06:10 PM
  4. 2004 Mazda 3S Project
    By Subwoofer87 in forum Worklogs
    Replies: 5
    Last Post: 09-11-2005, 03:28 PM
  5. my new carputer/ipodLinux project.
    By churnopol in forum General Hardware Discussion
    Replies: 0
    Last Post: 11-30-2003, 04:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •