Page 1 of 6 123456 LastLast
Results 1 to 10 of 60

Thread: Kx Project and CF?

  1. #1
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    166

    Kx Project and CF?

    Anyone else have the kx project drivers for their Soundblaster card? I am having problems with the new update RC3 and the volume control. Whenever I try to do volume up/down it sets the volume to the minimum level.

    David.. The kx project drivers are drivers created by people that enable more control over soundblaster cards. Instead of installing the SB drivers you would just install the kx project drivers to operate the soundcard. I had no problems in previous versions with my volume control. I would really like to solve this, so if there is any information I need to look up I will gladly do it. Thanks.

  2. #2
    Low Bitrate
    Join Date
    Feb 2004
    Posts
    100
    I posted in the main bug report thread but just for continuity's sake I'll post here also. I'm using KX (I think p3rv3rt b3ar is also) and with RC3 came the nasty volume bug you describe.

    I also have trouble with audio hanging on track switch (requiring restart of CF) and no audio upon resume from hibernation or standby (requiring track skip fwd/back - pause/unpause does not bring audio back).

    I've found little support from KX users/developers because their real motivation is to use the kxdriver set for recording and music production applications. My reason for using the kx set is that I can implement DSP filters on my outputs - in particular, I have placed crossover filters on the multiple outputs of my Audigy2zs, so I have dedicated high / mid / subwoofer outputs directly to my amplifiers. Losing kx means I have to add another expensive component to my signal chain.

    I have no trouble with any of these issues if I use Roadrunner or any other winamp-based frontend (or other media player for that matter) with kx installed, so it seems a reasonable conclusion that CF is addressing the audio hardware in some non-typical way. But it's obviously not a priority for David (with only a few users overlapping CF and KX) so I suspect there's little hope for any solution in the future.

  3. #3
    Variable Bitrate bns2000's Avatar
    Join Date
    Nov 2004
    Location
    Russellville, AR
    Posts
    226
    Mabe you can try turning off or on "Logarithmic Volume" in the General settings Page 2/4. Or turn off or on "Use pre as master Volume" page 2/3 or select "Speaker Output" Page 3/3 of Audio/Video Settings. Thats what I would try. But im just guessing. Mabe it will work for you.
    CENTRAFUSE From Flux Media
    The Ultimate Infotainment Interface
    Download V1.20 from there site now!!!!
    Download the new 2.0 RC1 From here Linky

  4. #4
    Low Bitrate
    Join Date
    Feb 2004
    Posts
    100
    I've tried all those options, it doesn't help. But good ideas.

  5. #5
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    166
    I've gone ahead and made the switch to RR.. I love CF and all the capabilities of it, but for now I need something that will not fail me. Maybe once CF gets all the bugs worked out I'll try it again.

  6. #6
    Maximum Bitrate Frankino's Avatar
    Join Date
    Nov 2004
    Location
    Italy
    Posts
    659
    Quote Originally Posted by zerodb View Post
    My reason for using the kx set is that I can implement DSP filters on my outputs - in particular, I have placed crossover filters on the multiple outputs of my Audigy2zs, so I have dedicated high / mid / subwoofer outputs directly to my amplifiers. Losing kx means I have to add another expensive component to my signal chain
    same situation here, switch back to creative stuff is not an option, at all. I hope David will fix these issues o I will be forced to switch to rr... I surely hope not
    Peugeot 206 1.4 HDi

    Intel Mini-ITX Mainboard
    Celeron 1.2ghz
    256mb DDR-2 533
    80gig 3.5" SATA HDD
    Sb Live 5.1 w/ KXProject Drivers
    M2-ATX
    8" Lilliput TS LCD

    100% installed and working :D

  7. #7
    Maximum Bitrate Frankino's Avatar
    Join Date
    Nov 2004
    Location
    Italy
    Posts
    659
    bump
    david tell us something please
    Peugeot 206 1.4 HDi

    Intel Mini-ITX Mainboard
    Celeron 1.2ghz
    256mb DDR-2 533
    80gig 3.5" SATA HDD
    Sb Live 5.1 w/ KXProject Drivers
    M2-ATX
    8" Lilliput TS LCD

    100% installed and working :D

  8. #8
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by Frankino View Post
    bump
    david tell us something please
    nothing to tell... I do not own any of this hardware and it's a small amount of people using it...

    It's special drivers that use their own mixer I assume... Centrafuse talks with the windows mixer... Somewhere their is a disconnect...

    I have nothing for testing and many things in front of this...

    I will take a look into supporting it, but after everything else is done...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  9. #9
    Maximum Bitrate Frankino's Avatar
    Join Date
    Nov 2004
    Location
    Italy
    Posts
    659
    I understand perfectly, but I also understand that centrafuse is the only frontend which gives problems with kxproject.. it's very sad
    you know, even my stupid logitech keyboard is capable of control kxproject master volume without problems.. not to mention the well known "next track" issue, that seems really far away from a core 3rd part driver feature
    and by the way, the goodold volume setting mode was working flawlessly even on kxdrivers, why not, maybe, put it back where it was and make it selectable for us kxowners? something like "alternate volume settings"...it's a long shot I know...
    Peugeot 206 1.4 HDi

    Intel Mini-ITX Mainboard
    Celeron 1.2ghz
    256mb DDR-2 533
    80gig 3.5" SATA HDD
    Sb Live 5.1 w/ KXProject Drivers
    M2-ATX
    8" Lilliput TS LCD

    100% installed and working :D

  10. #10
    Low Bitrate
    Join Date
    Feb 2004
    Posts
    100
    I swear, if I could have the CF frontend working through a Winamp backbone I would be one happy camper.

Page 1 of 6 123456 LastLast

Similar Threads

  1. booting from CF card slower than HDD, disappointed. what's wrong?
    By mattress in forum General Hardware Discussion
    Replies: 14
    Last Post: 08-25-2006, 02:11 PM
  2. Replies: 24
    Last Post: 03-14-2006, 12:42 PM
  3. Problems booting from CF card
    By dcdc in forum Operating System Optimization
    Replies: 8
    Last Post: 01-16-2006, 07:10 PM
  4. 2004 Mazda 3S Project
    By Subwoofer87 in forum Worklogs
    Replies: 5
    Last Post: 09-11-2005, 04:28 PM
  5. my new carputer/ipodLinux project.
    By churnopol in forum General Hardware Discussion
    Replies: 0
    Last Post: 11-30-2003, 05:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •