Page 13 of 14 FirstFirst ... 34567891011121314 LastLast
Results 121 to 130 of 136

Thread: Centrafuse RC3.1 Bugs

  1. #121
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by justintime View Post
    another known bug in 3.1 that I did not see in the RC4 Release notes:

    Title scrolling is not working correctly! Sometimes, when you play a song with a long name, the title starts scrolling in a very strabge manner... it scrolls to the end, and then it loops through the last 4 steps of the scroll procedure.

    Try it out with a long name and see what I mean. It works for SOME long names, and it fails for others. I cannot find a pattern. It was not happenning in RC3.0
    I have this listed on my known issues to look into after I get RC4 released, I cannot reproduce it...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  2. #122
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by coucouillu View Post
    I see it at each release since Version 1.6....I wondered it was due to my non standard resolution...
    It has been there... It's a stupid .NET drawing error... I will look back into it, I actually forgot about it...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  3. #123
    Constant Bitrate urosbe's Avatar
    Join Date
    Mar 2005
    Posts
    179
    David, is it possible to put volume command to "higher priority"? I am using Via Epia SP 1.3 and I have noticed that pressing keyboard shortcut to volume up/down is working with a very short delay. Is it not so smooth. If you can do anything about it.
    Another thing I have noticed is progress bar (volume). There are cca 20 steps (||||||||||||||||||||). 0 is MIN, 20 is MAX. What I have noticed is that:
    - from 1 to 10 is MIN+1
    - from 11 to max is working great (11 is MIN+2, 12 is MIN+3... 20 is MAX).

    You should delete 2-10, because volume stays the same.

    I have the latest Vinyl drivers (6.70b) and I am using logaritmic volume.

    Uros
    System: VIA EPIA EN15000,512 MB DDRII,M2-ATX,300GB HDD,XENARC 1020TSV,VoomPC case
    USB: Powermate,WinTV+FM,WLAN 54G,Bluetooth,Haicom GPS mouse SIRFIII
    Software: Windows TinyXP Rev06+MinLogon+EWF+HORM+Centrafuse 1.2
    Honda delSol project
    CarDomain

  4. #124
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    Quote Originally Posted by veetid View Post
    I have this listed on my known issues to look into after I get RC4 released, I cannot reproduce it...
    I switched to the regular Onys skin, and the issue manifests itself there too, but not as obvious. Only a few frame loops at the end of long name scrolling sequence.

    With my Nexus skin, it loops endlessly! It must have to do with the size of the title label, and the code behind the scrolling sequence. Just thought I'd give more pointers.
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  5. #125
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by urosbe View Post
    David, is it possible to put volume command to "higher priority"? I am using Via Epia SP 1.3 and I have noticed that pressing keyboard shortcut to volume up/down is working with a very short delay. Is it not so smooth. If you can do anything about it.
    Another thing I have noticed is progress bar (volume). There are cca 20 steps (||||||||||||||||||||). 0 is MIN, 20 is MAX. What I have noticed is that:
    - from 1 to 10 is MIN+1
    - from 11 to max is working great (11 is MIN+2, 12 is MIN+3... 20 is MAX).

    You should delete 2-10, because volume stays the same.

    I have the latest Vinyl drivers (6.70b) and I am using logaritmic volume.

    Uros
    try turning logaritmic volume off with those drivers, I believe it's built in and does not need to be enabled in Centrafuse....

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  6. #126
    Newbie
    Join Date
    Oct 2006
    Posts
    9
    http://img413.imageshack.us/img413/6264/errorvc4.png

    If I go online and find the BASS library/program/whatever, and take the dll and put it inplace of this one, I hear the startup sound, it says "Welcome to Centrafuse, click to setup your options..." I click OK and I get:

    http://img244.imageshack.us/img244/6598/error2zj9.png

    Then I need to alt+F4 it cause it freezes there.

    Can you PLEASE upload the previous working version somewhere? It worked perfectly fine for me and the few bugs it had didn't bother me at all.
    Please...

  7. #127
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by k00zk0 View Post
    http://img413.imageshack.us/img413/6264/errorvc4.png

    If I go online and find the BASS library/program/whatever, and take the dll and put it inplace of this one, I hear the startup sound, it says "Welcome to Centrafuse, click to setup your options..." I click OK and I get:

    http://img244.imageshack.us/img244/6598/error2zj9.png

    Then I need to alt+F4 it cause it freezes there.

    Can you PLEASE upload the previous working version somewhere? It worked perfectly fine for me and the few bugs it had didn't bother me at all.
    Please...
    your install has to be messed up... files appear missing based on that stack trace...

    I would uninstall everything and manually delete ALL folders that Centrafuse has every been installed in, reboot, then install RC4 which I will be releasing maybe tonight, if not tomorrow... Waiting to hear back from a tester to verify the new version of PhoneControl that is integrated...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  8. #128
    Newbie
    Join Date
    Oct 2006
    Posts
    9
    I tried installing it several times, with and without different versions of .NET framework, after reboots, after clearing stuff, nothing works.

    I JUST reformatted a day ago, my computer is running like new and it worked just fine on my last install of XP.

    I hope RC4 will work.

    The thing is it works if I replace bass.dll, but it freezes when its "loading plugins", but next time I try to start it it gives the bass.dll error again.

  9. #129
    Newbie theflygtiguy's Avatar
    Join Date
    Sep 2006
    Location
    Bellevue, WA
    Posts
    30

    Phone control setup throws exception

    1. Active sync is working perfectly (and connected when doing setup)
    2. i am connected through usb
    3. bluetooth is ready and is discoverable.

    i run the centrafuse phone control setup.
    1. search for bluetooth works perfectly
    2. go to next screen and it searches for serial (why no usb??)
    3. throws exception right away.

    i am using an epia m1000 with windows xp pro - all updates are done.
    Centrafuse RC3.1
    Phone is a Tmobile SDA.



    full res:
    http://www.photoalbumupload.com/albu...controljpg.JPG
    Audi A8L
    CENTRAFUSE
    EN15000, 1g DDRII | 200g Media | Bluetooth
    Rear Camera | Dvd | Edge | Nav | Internet | XM
    www.mkippen.com

  10. #130
    Newbie theflygtiguy's Avatar
    Join Date
    Sep 2006
    Location
    Bellevue, WA
    Posts
    30
    i have the full exception if you need it i can e-mail it to you.
    Audi A8L
    CENTRAFUSE
    EN15000, 1g DDRII | 200g Media | Bluetooth
    Rear Camera | Dvd | Edge | Nav | Internet | XM
    www.mkippen.com

Similar Threads

  1. New Release Centrafuse 1.20
    By veetid in forum Centrafuse
    Replies: 89
    Last Post: 10-10-2007, 08:12 PM
  2. Centrafuse 1.6 Bugs
    By Mbai2 in forum CF Bug Reports
    Replies: 57
    Last Post: 05-10-2006, 11:30 AM
  3. Centrafuse 1.5 Bugs
    By veetid in forum CF Bug Reports
    Replies: 162
    Last Post: 01-14-2006, 08:03 PM
  4. Centrafuse 1.4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 270
    Last Post: 09-27-2005, 10:58 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 08:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •