Page 1 of 14 1234567891011 ... LastLast
Results 1 to 10 of 136

Thread: Centrafuse RC3.1 Bugs

  1. #1
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040

    Centrafuse RC3.1 Bugs

    Post all the bugs found in RC3.1 here.

    Check to make your bug is not already known here:

    Centrafuse Known Issues

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  2. #2
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    This bug was reported by someone as soon as RC3 came out... although I see no mention of it anywhere:

    For SOME long track titles, the text scrolls contimuously in the top bar. Weird thing is, other equally long track names behave correctly.

    EDIT: Bug still present in RC3.1, confirmed.
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  3. #3
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    Not a new bug, but only now was I able to reproduce:

    1) Click Random button, so it hilites.
    2) Switch to web browser screen.
    3) Come back to Media player. Random button is not hilited. (although Random is still enabled).
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  4. #4
    Constant Bitrate
    Join Date
    Jun 2006
    Posts
    116
    RC3 did not detect the RC3.1 Update. "NO UPDATES AVAILABLE"

    In Settings>>General, when you click "ON" in "Run system as shell" then "NO" the "ON" button remains highlited.

  5. #5
    Registered User
    Join Date
    Feb 2006
    Location
    Berlin, Germany
    Posts
    77
    Same bug for me,
    no updates available, but the version 0.97.0.1 is registred, which is showing the system info! Or is it the newest version?

  6. #6
    Low Bitrate
    Join Date
    Jun 2005
    Posts
    90
    Quote Originally Posted by justintime View Post
    Not a new bug, but only now was I able to reproduce:

    1) Click Random button, so it hilites.
    2) Switch to web browser screen.
    3) Come back to Media player. Random button is not hilited. (although Random is still enabled).
    Just tried doing this and my random button still shows its highlighted?

  7. #7
    Constant Bitrate urosbe's Avatar
    Join Date
    Mar 2005
    Posts
    179
    Quote Originally Posted by chevyunger View Post
    Same bug for me,
    no updates available, but the version 0.97.0.1 is registred, which is showing the system info! Or is it the newest version?
    The same here. You have to change regional settings to English and run Centrafuse again. Strange, but it works (it founds 1 update and install it!).
    System: VIA EPIA EN15000,512 MB DDRII,M2-ATX,300GB HDD,XENARC 1020TSV,VoomPC case
    USB: Powermate,WinTV+FM,WLAN 54G,Bluetooth,Haicom GPS mouse SIRFIII
    Software: Windows TinyXP Rev06+MinLogon+EWF+HORM+Centrafuse 1.2
    Honda delSol project
    CarDomain

  8. #8
    Constant Bitrate urosbe's Avatar
    Join Date
    Mar 2005
    Posts
    179
    This is how it looks like when there is incoming call to my mobile phone. I can still click on the buttons and Centrafuse works but center of the screen is frozen. I have to restart Centrafuse then.
    I also noticed my received/dialed/missed call lists are empty. It's the same in RC3 and RC3.1.

    When I install standalone PhoneControl.NET 1.7.3 everything works like a dream (and call lists are displayed too), even incoming call works. It has to be something between Centrafuse and Phoco.
    Attached Images Attached Images  
    System: VIA EPIA EN15000,512 MB DDRII,M2-ATX,300GB HDD,XENARC 1020TSV,VoomPC case
    USB: Powermate,WinTV+FM,WLAN 54G,Bluetooth,Haicom GPS mouse SIRFIII
    Software: Windows TinyXP Rev06+MinLogon+EWF+HORM+Centrafuse 1.2
    Honda delSol project
    CarDomain

  9. #9
    Newbie
    Join Date
    May 2006
    Posts
    38
    1) When using the "Street/City" method to enter a new destination, pressing the right arrow after selecting the street should change the selector box to select the city. The title changes to "Select City - <street name>" but the contents still show the streets.

    2) You can't type into the street/city using a regular keyboard. It takes you to the letter you just pressed and does queue them so you can type a few letters but the delay is very short so it's not really useful.

  10. #10
    Constant Bitrate
    Join Date
    Jun 2006
    Posts
    116
    Quote Originally Posted by urosbe View Post
    The same here. You have to change regional settings to English and run Centrafuse again. Strange, but it works (it founds 1 update and install it!).
    SAme for me! changed the settings from English UK to English US... worked perfectly!

Page 1 of 14 1234567891011 ... LastLast

Similar Threads

  1. New Release Centrafuse 1.20
    By veetid in forum Centrafuse
    Replies: 89
    Last Post: 10-10-2007, 08:12 PM
  2. Centrafuse 1.6 Bugs
    By Mbai2 in forum CF Bug Reports
    Replies: 57
    Last Post: 05-10-2006, 11:30 AM
  3. Centrafuse 1.5 Bugs
    By veetid in forum CF Bug Reports
    Replies: 162
    Last Post: 01-14-2006, 08:03 PM
  4. Centrafuse 1.4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 270
    Last Post: 09-27-2005, 10:58 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 08:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •