Page 7 of 12 FirstFirst 123456789101112 LastLast
Results 61 to 70 of 114

Thread: Centrafuse RC4 Bugs

  1. #61
    Newbie mJrO's Avatar
    Join Date
    Jun 2005
    Location
    Portugal
    Posts
    35
    this is what my gps screen looks like:
    even in fullscreen this is what happens, it's just easyer to tell this way
    the gps screen is wider than centrafuse. When displayed on the 7" screen part of it is left out.

    2005 S40 2.0D - Sport Body Kit
    Ipod 100%
    Carpc 95%

  2. #62
    Newbie
    Join Date
    Sep 2005
    Location
    Bay Area, CA
    Posts
    54
    Quote Originally Posted by veetid View Post
    USB microphones work great, so do bluetooth... I will look into it... The only reason it worked again in RC2 was because I accidently had some visualization code commented out...

    I could definetly add an option to disable visuals, radio, and XM completly...

    I will look for some workaround, but it's how I get the data to feed to the visual...

    david
    It would be great if you could add that option. No other media program I've seen takes over the microphone input to run stuff like visuals...

  3. #63
    VMS
    VMS is offline
    Low Bitrate VMS's Avatar
    Join Date
    Apr 2006
    Posts
    103
    Any Video, This happens if its just 1 video in the playlist.

    Quote Originally Posted by veetid View Post
    Shell mode quits into explorer for me, weird... Is it the same video everytime, or any video?

    david
    Vehicle Media Systems
    Australia Car PCs www.vmscarpc.com.au

  4. #64
    VMS
    VMS is offline
    Low Bitrate VMS's Avatar
    Join Date
    Apr 2006
    Posts
    103
    We got the same bug for nav skin. I found that the buttons didn't show but if you press in the area where it should be, it will still work. I think this happens when changing skins.

    Quote Originally Posted by GReeToZ View Post
    I had a very strange bug yesterday

    parked the car in the afternoon.. hibernated. then in the evening i started it up and the nav screen was not working anymore the buttons (the eye, the cancel route etc) they where very small (about 1/6 of the size) in the left hand top corner also the map did not change into the night mode (the CF skin did!) gps was still updating the map but i could do anything in it.. the rest of CF seemed to work without any problem.

    another thing. when i press the map in any place i get the menu where you can set "set as destination", "add to favorites" for one this menu is NOT touchscreen friendly and when i press add to favorites i get the normal windows window and not a skinned OSK etc.

    the last thing isn't really a but but just not very nice.. when running as shell and then start the navigation for the first time you get a Loading "window" in windows style in the left hand bottom corner.
    Vehicle Media Systems
    Australia Car PCs www.vmscarpc.com.au

  5. #65
    Registered User
    Join Date
    Feb 2006
    Location
    Berlin, Germany
    Posts
    77
    I dont know, if its a bug, but if phoco dont find the phone (cause it is not there or off), cf closes without closing phoco (the phocoicon dont disappear after closing cf). after restarting cf, phoco dont work.

  6. #66
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790
    well I thought it was defo down to a SIMM as it didn't repeat all yesterday after changing them, yet today on the way to work it happened again - whilst it is stammering and sounding the button click noise the CPU never went above 40% which is strange as everything takes 20seconds plus to respond
    Then a minute or so later its back to normal again

  7. #67
    Variable Bitrate
    Join Date
    Oct 2004
    Location
    Netherlands
    Posts
    382
    Quote Originally Posted by VMS View Post
    We got the same bug for nav skin. I found that the buttons didn't show but if you press in the area where it should be, it will still work. I think this happens when changing skins.

    ahh oke well yesterday i hibernated in the evening and used it this morning the skin from CF changed and the buttons of the NAV where still there but it did NOT switch the map skin (i could do this manually)
    my destinator map resource down permanently

  8. #68
    VMS
    VMS is offline
    Low Bitrate VMS's Avatar
    Join Date
    Apr 2006
    Posts
    103
    Quote Originally Posted by GReeToZ View Post
    ahh oke well yesterday i hibernated in the evening and used it this morning the skin from CF changed and the buttons of the NAV where still there but it did NOT switch the map skin (i could do this manually)
    If you hibernate again, it should be back to normal.
    Vehicle Media Systems
    Australia Car PCs www.vmscarpc.com.au

  9. #69
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790
    map changes from night to day skin when you exit setup too

  10. #70
    Variable Bitrate
    Join Date
    Sep 2005
    Location
    Pomona, CA
    Posts
    340
    Gapless playback doesn't seem present, I've heard it's supposed to be a feature - correct me if I'm wrong. I've tried both FLAC and MP3 and there is about .25 second gap or so between tracks, just as it would be on the older iPods (I think they fixed this in 5.5G).
    Carputer Progress:

    Re-do fabrication of screen [DONE]
    Add mini-USB and micro-USB power from M2-ATX [DONE]
    Teardown PC [100%]
    Add HDMI > VGA converter [0%]

Similar Threads

  1. Centrafuse RC3.1 Bugs
    By veetid in forum CF Bug Reports
    Replies: 135
    Last Post: 10-06-2006, 06:11 PM
  2. Centrafuse RC4 Release Notes
    By veetid in forum Centrafuse
    Replies: 0
    Last Post: 09-29-2006, 04:27 PM
  3. Centrafuse 1.5 Bugs
    By veetid in forum CF Bug Reports
    Replies: 162
    Last Post: 01-14-2006, 08:03 PM
  4. Centrafuse 1.4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 270
    Last Post: 09-27-2005, 10:58 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 08:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •