Results 1 to 2 of 2

Thread: Can this be this fixed in RC4?

  1. #1
    Newbie
    Join Date
    Sep 2005
    Posts
    20

    Can this be this fixed in RC4?

    I've already posted the problem here:
    Centrafuse RC3.1 Bugs

    but I didn't see any reply from David, and neather see it fixed on the RC4 notes, so I'm wondering if it will be posible to be done on the upcoming RC4.
    It happens at least in Spanish and French maps, so it seems some localization problem, can you check this?
    Thanks

  2. #2
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by davidovi View Post
    I've already posted the problem here:
    Centrafuse RC3.1 Bugs

    but I didn't see any reply from David, and neather see it fixed on the RC4 notes, so I'm wondering if it will be posible to be done on the upcoming RC4.
    It happens at least in Spanish and French maps, so it seems some localization problem, can you check this?
    Thanks
    There have been some updates to this section, I do not have the exact maps you are using, but it works for the maps I have and plan to distribute...

    Let's see if it works after RC4, if not I will have to talk with Destinator and get the exact map version from your WCE.txt file and attempt to reproduce in Centrafuse to show them the error and get the SDK updated...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Similar Threads

  1. Release new phoco integration preview
    By Robby BMW in forum Road Runner
    Replies: 544
    Last Post: 09-12-2009, 06:29 AM
  2. Replies: 119
    Last Post: 12-25-2007, 03:20 PM
  3. RR 06-03-06 .. Few Improvements ..
    By guino in forum Road Runner
    Replies: 90
    Last Post: 06-29-2006, 10:41 AM
  4. Finally fixed my flicker problems :)
    By liquid_smoke in forum LCD/Display
    Replies: 2
    Last Post: 05-20-2004, 02:29 AM
  5. Where am I supposed to get my screen fixed?
    By zijester in forum LCD/Display
    Replies: 4
    Last Post: 01-13-2004, 06:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •