Results 1 to 2 of 2

Thread: Phonecontrol error when resuming from standby

  1. #1
    Constant Bitrate urosbe's Avatar
    Join Date
    Mar 2005
    Posts
    179

    Phonecontrol error when resuming from standby

    Hi!

    I am using Phone with my Nokia for few weeks now. It works great. For now I still doesn't have any microphone connected to my pc, that's why I cannot talk thru it, but I am using it for selecting a contact I want to call and to get notification when someone is calling me (music pause etc..). When I go to Standby and then resume from it, there are 2 problems:
    - sometime I get an error dialog "setup error" and after clicking "ok", Phonecontrol crashes and there is no longer P icon in the task bar. I have to exit Centrafuse and start it again to make it work.. but this is not always, I think if I try 3 times, 3rd time it will crash
    - every time I resume from Standby, Phonecontrol doesn't reconnect with my bluetooth Nokia in first seconds... I think there is blue bluetooth icon (blue is when connected), but if I get a call, message doesn't appears that someone is calling me. So everytime I resume and I would like that Phonecontrol works since that moment, I have to click Phone - Contacts and Refresh... it takes few seconds and everything works normal then

    Is there anything to do?

    Regards!

    Uros
    System: VIA EPIA EN15000,512 MB DDRII,M2-ATX,300GB HDD,XENARC 1020TSV,VoomPC case
    USB: Powermate,WinTV+FM,WLAN 54G,Bluetooth,Haicom GPS mouse SIRFIII
    Software: Windows TinyXP Rev06+MinLogon+EWF+HORM+Centrafuse 1.2
    Honda delSol project
    CarDomain

  2. #2
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by urosbe View Post
    Hi!

    I am using Phone with my Nokia for few weeks now. It works great. For now I still doesn't have any microphone connected to my pc, that's why I cannot talk thru it, but I am using it for selecting a contact I want to call and to get notification when someone is calling me (music pause etc..). When I go to Standby and then resume from it, there are 2 problems:
    - sometime I get an error dialog "setup error" and after clicking "ok", Phonecontrol crashes and there is no longer P icon in the task bar. I have to exit Centrafuse and start it again to make it work.. but this is not always, I think if I try 3 times, 3rd time it will crash
    - every time I resume from Standby, Phonecontrol doesn't reconnect with my bluetooth Nokia in first seconds... I think there is blue bluetooth icon (blue is when connected), but if I get a call, message doesn't appears that someone is calling me. So everytime I resume and I would like that Phonecontrol works since that moment, I have to click Phone - Contacts and Refresh... it takes few seconds and everything works normal then

    Is there anything to do?

    Regards!

    Uros
    I will look into it...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Similar Threads

  1. Touchscreen drivers not resuming from standby
    By Snootch in forum Input Devices
    Replies: 13
    Last Post: 10-09-2006, 10:16 PM
  2. music stuttering when resuming from standby
    By dyne in forum Road Runner
    Replies: 8
    Last Post: 09-14-2006, 01:40 PM
  3. Music playing when resuming from Standby
    By RS200Z in forum RR Bug Tracker
    Replies: 10
    Last Post: 07-12-2006, 08:29 PM
  4. Occasionally not resuming from Standby...
    By EBJUSTIN in forum General Hardware Discussion
    Replies: 3
    Last Post: 10-28-2004, 04:12 PM
  5. Replies: 1
    Last Post: 12-30-2003, 09:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •