Page 2 of 10 FirstFirst 12345678910 LastLast
Results 11 to 20 of 96

Thread: Centrafuse RC4.1 Bugs

  1. #11
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    New bugs...
    • With XM playing, select MEDIA, pick a track, hit play. XM doesn't mute.

    • Is PAUSE in XM supposed to do something? It starts the counter but XM continues to play. (XM audio input is via MIC; MIC level in mixer is at 0)

    • If CF thinks there's a network (lamp is green), but there's not (because lamp is stale) when you configure weather, CF will hang for the duration of the network timeout - appx 3 minutes.

    • Audio still present with ALL level sliders (wav, CD, line, mic, etc) at 0.

    • The XM audio doubling is still there. REPRO:
      • Start CF
      • Verify that XM LINE_IN level is down ("MIC" in my case)
      • Select XM
      • Click PAUSE (side note: XM is still audible)
      • Wait for counter to pass (go lower than) -0:04
      • Push PLAY
      • XM audio is doubled


    Weirdness:
    • "<<> and ">>" buttons in XM don't do anything - how about making them walk up/down through the current filtered list. (i.e., FAVORITES, MUSIC, etc)

    • It seems that you need a network connection in order to configure weather. Why? Let us set the ZIP and if you don't have a network at that time do the lookup when you do. (if you don't have a network connection, then a dialog box is shown during config stating there's no network)

    • XM "now playing" title switches reasonably fast. XM audio switch is still painfully slow (9 seconds on my system).
    :: Mark

  2. #12
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Update...

    Quote Originally Posted by midiwall View Post
    Weirdness:
    • "<<> and ">>" buttons in XM don't do anything - how about making them walk up/down through the current filtered list. (i.e., FAVORITES, MUSIC, etc)
    Given point 32 from the release notes:
    32. rewind and fastforward buttons properly work in satellite radio mode
    I guess this is actually a bug...
    :: Mark

  3. #13
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695

    No click Sound on the ADD APP/PLUGIN/WEBLINK screen

    If you go to add an app/plugin/weblink, the dialog itself will produce no click sound when clicking on any of those three options. It is a bug no doubt. Was there in 4.0 too....
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  4. #14
    Low Bitrate predator1's Avatar
    Join Date
    Jun 2005
    Location
    Germany
    Posts
    72
    Two things so far:

    already reported this one but still present:
    media manager: when adding to queue/playlist focus gets lost to notification dialog, no further kb control possible till you click somewhere on the media manager screen

    listviews in dialogs: sometimes enter is accepted twice, i.e. selecting a skin directly from the listviews (by pressing enter) closes the browser-dialog but immediately opens it again.

  5. #15
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    You have a memory leak, and a pretty nasty one.

    REPRO:
    • Start CF
    • Start audio (MEDIA, XM, etc)
    • Bring up Task manager (Process Explorer is even better)
    • Find CF in list
    • (ProcExp)Double Click on process for task info
    • (ProcExp)Click on Performance tab
    • Watch Working Set grow by appx 2meg/SECOND

    This manifests itself by Windows spitting a "Low on virtual memory" warning at some point. Once that happens, the system will be dog slow. This could be what people have reported as slow response and high CPU usage.
    :: Mark

  6. #16
    Constant Bitrate
    Join Date
    Jun 2006
    Posts
    116
    I loaded all my library into one playlist (about 2000songs) and played them randomly with shuffle option on, I noticed that there were several songs/artists that we selected very often, coming back again and again (I heard Phil Collins more than 10x today!)

    If PRE and Front are at more than 50%, I'm not able to increase REAR/SUB more than 50%

    The Playing Volumes between MEDIA and DVD are not the same, I guess that's a plugin issue.

    Good luck

  7. #17
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by yossisibi View Post
    David, I found what happened, in the last version you are creating the media Playlist from the properties files (Title, Artist, Album title) and not as before all information from file name. Is that correct?

    Can you tell me the name of CF playlist font?
    Yossi.
    You can disable this by going to settings, audio/video (maybe general), and disable folder tag reading...

    It is century gothic, you can see all used fonts by looking in the skin.xml file, and replace the font and font size....

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  8. #18
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by midiwall View Post
    New bugs...
    • With XM playing, select MEDIA, pick a track, hit play. XM doesn't mute.

    • Is PAUSE in XM supposed to do something? It starts the counter but XM continues to play. (XM audio input is via MIC; MIC level in mixer is at 0)

    • If CF thinks there's a network (lamp is green), but there's not (because lamp is stale) when you configure weather, CF will hang for the duration of the network timeout - appx 3 minutes.

    • Audio still present with ALL level sliders (wav, CD, line, mic, etc) at 0.

    • The XM audio doubling is still there. REPRO:
      • Start CF
      • Verify that XM LINE_IN level is down ("MIC" in my case)
      • Select XM
      • Click PAUSE (side note: XM is still audible)
      • Wait for counter to pass (go lower than) -0:04
      • Push PLAY
      • XM audio is doubled


    Weirdness:
    • "<<> and ">>" buttons in XM don't do anything - how about making them walk up/down through the current filtered list. (i.e., FAVORITES, MUSIC, etc)

    • It seems that you need a network connection in order to configure weather. Why? Let us set the ZIP and if you don't have a network at that time do the lookup when you do. (if you don't have a network connection, then a dialog box is shown during config stating there's no network)

    • XM "now playing" title switches reasonably fast. XM audio switch is still painfully slow (9 seconds on my system).
    most of your issues appear that it is not muting the output channel, your mic or line in... It is suppose to mute that channel and playback through the recording buffer... this is your echo and why your audio does not mute when you switch to media...

    I am guessing it is having problems controlling your mixer, which is causing all the issues....

    I plan to put time into XM before the next release...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  9. #19
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by midiwall View Post
    You have a memory leak, and a pretty nasty one.

    REPRO:
    • Start CF
    • Start audio (MEDIA, XM, etc)
    • Bring up Task manager (Process Explorer is even better)
    • Find CF in list
    • (ProcExp)Double Click on process for task info
    • (ProcExp)Click on Performance tab
    • Watch Working Set grow by appx 2meg/SECOND

    This manifests itself by Windows spitting a "Low on virtual memory" warning at some point. Once that happens, the system will be dog slow. This could be what people have reported as slow response and high CPU usage.

    cannot reproduce this... can anyone else? Do you have phone enabled? Try not with XM...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  10. #20
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by SUVputer View Post
    I loaded all my library into one playlist (about 2000songs) and played them randomly with shuffle option on, I noticed that there were several songs/artists that we selected very often, coming back again and again (I heard Phil Collins more than 10x today!)

    If PRE and Front are at more than 50%, I'm not able to increase REAR/SUB more than 50%

    The Playing Volumes between MEDIA and DVD are not the same, I guess that's a plugin issue.

    Good luck
    you can adjust the rear/sub ratio in the mixer section, it keeps it the same so as you increase one it should increase the other the same amount...

    I gave DVD it's own volume because DVD's tend to be lower in volume, this was a feature that was added...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Similar Threads

  1. Centrafuse RC4.1 Release Notes
    By veetid in forum Centrafuse
    Replies: 0
    Last Post: 10-19-2006, 03:32 PM
  2. Centrafuse RC3.1 Bugs
    By veetid in forum CF Bug Reports
    Replies: 135
    Last Post: 10-06-2006, 05:11 PM
  3. Centrafuse 1.5 Bugs
    By veetid in forum CF Bug Reports
    Replies: 162
    Last Post: 01-14-2006, 07:03 PM
  4. Centrafuse 1.4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 270
    Last Post: 09-27-2005, 09:58 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 07:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •