Page 4 of 8 FirstFirst 12345678 LastLast
Results 31 to 40 of 75

Thread: Centrafuse RC4.2 Bugs

  1. #31
    Variable Bitrate AlienEclipse's Avatar
    Join Date
    Jul 2003
    Location
    Dunedin - New Zealand
    Posts
    424

    Smile

    David, have you had a chance to look at the mp3 files of mine. I sent an email on Monday with the details of my ftp site.
    We are, will have and forever will be...
    But not tommorrow!

  2. #32
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by AlienEclipse View Post
    David, have you had a chance to look at the mp3 files of mine. I sent an email on Monday with the details of my ftp site.
    I have been busy, I'm sorry... I will download and have a look at them this week for sure...

    thank you for sending them...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  3. #33
    Variable Bitrate AlienEclipse's Avatar
    Join Date
    Jul 2003
    Location
    Dunedin - New Zealand
    Posts
    424
    Quote Originally Posted by veetid View Post
    I have been busy, I'm sorry... I will download and have a look at them this week for sure...

    thank you for sending them...

    david
    No problem. Must almost be ready for the final release. Usually by now the bug thread is usually 10+ pages, unless everyones on holiday.

    Good job David and team.

    Apart from the playlist count and mp3 tag issue, i can't find anything else wrong with it.
    We are, will have and forever will be...
    But not tommorrow!

  4. #34
    Variable Bitrate AlienEclipse's Avatar
    Join Date
    Jul 2003
    Location
    Dunedin - New Zealand
    Posts
    424
    Also, does anyone else have the playlist count problem?

    David, would you mind updating the known issues.
    We are, will have and forever will be...
    But not tommorrow!

  5. #35
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Quote Originally Posted by AlienEclipse View Post
    Apart from the playlist count and mp3 tag issue, i can't find anything else wrong with it.
    Umm, Nav issues, XM issues, VERY long play delay on large MP3's...

    I predict at least two more beta's with a release around the end of January.


    And yes David, please update the known issues...
    :: Mark

  6. #36
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    I will update the known issues as well as an RC4.3 Progress Report within days...

    I'm working to still complie and organize everything... word it all so it's understandable and make sure I can reproduce them...

    I will post as soon as it's ready...

    Thanks for all the testing!!!!

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  7. #37
    Variable Bitrate inniss777's Avatar
    Join Date
    Oct 2003
    Location
    SOCAL
    Posts
    279
    David:

    Will RC 4.3 have any xm fixes?
    Opus case. MB 899 core duo 2.0ghz
    Dual vga out, 400 gb hard drive, Centrefuse front end
    zapco 1000.4 for zapco 6.5 componets
    zapco 1100.1 for 2 13" W6.

  8. #38
    Variable Bitrate AlienEclipse's Avatar
    Join Date
    Jul 2003
    Location
    Dunedin - New Zealand
    Posts
    424
    Quote Originally Posted by midiwall View Post
    Umm, Nav issues, XM issues, VERY long play delay on large MP3's...

    I predict at least two more beta's with a release around the end of January.


    And yes David, please update the known issues...
    Yeah, well i'm in NZ; meaning no NAV or XM support. It really gets to me that there is no nav support for NZ (buts thats not davids problem).

    Actually i have yet to get my Nokia 6234 working with PhoneControl. But thats not really a bug.
    We are, will have and forever will be...
    But not tommorrow!

  9. #39
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790
    Quote Originally Posted by veetid View Post
    What map are you loading? It works fine on my M10000 for all the North American maps. What country and map? Must be a very large list... If that is the case I will have to come up with some way to not fully populate it...

    The UK is the one I noticed being very large and taking too much time, are you using UK maps? If so you guys have a lot of postcodes

    I will check it out...

    david
    Why can you NOT populate the list until the first character is typed in and then just display the ones beginning with that letter? Surely that would make it fast!

  10. #40
    Low Bitrate
    Join Date
    Jun 2005
    Posts
    90
    I agree Shawjohn

Page 4 of 8 FirstFirst 12345678 LastLast

Similar Threads

  1. Centrafuse RC4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 113
    Last Post: 10-18-2006, 04:10 PM
  2. Centrafuse RC3.1 Bugs
    By veetid in forum CF Bug Reports
    Replies: 135
    Last Post: 10-06-2006, 06:11 PM
  3. Centrafuse 1.5 Bugs
    By veetid in forum CF Bug Reports
    Replies: 162
    Last Post: 01-14-2006, 08:03 PM
  4. Centrafuse 1.4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 270
    Last Post: 09-27-2005, 10:58 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 08:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •