Page 5 of 9 FirstFirst 123456789 LastLast
Results 41 to 50 of 86

Thread: Centrafuse RC4.4 Bugs

  1. #41
    Low Bitrate
    Join Date
    Sep 2005
    Posts
    77
    Has anyone else been presented with the setup screen after using RC4.4 for a few days? Got it today, nothing else to do but reinstall... again

  2. #42
    FLAC coucouillu's Avatar
    Join Date
    Nov 2004
    Location
    FRANCE
    Posts
    1,117
    1) launch CF and go to settings-->audio/video
    2) set "visualisation display" to "display2" (you need to have 2 screens)
    3) go to media and play an MP3
    4) go to full screen vizualisation (the viz will be diplayed on display 2 and will display CF media player on display1)
    5) go to settings and put back "visualisation display" to "display1" (visualization is still displayed on 2)
    5) save changes (viz will go to fullscreen on display2

    6) NOW YOU CAN'T DO ANYTHING!! CF IS BLOCKED IN FULLSCREEN ON DISPLAY1

  3. #43
    Variable Bitrate
    Join Date
    Sep 2004
    Location
    Slovenia (EU)
    Posts
    312
    I can second the coucouillu's problem.

  4. #44
    Low Bitrate
    Join Date
    Aug 2006
    Posts
    62
    hey david, had a problem with CF not switching and just freezing yesterday that occurred a few times when I did this:

    1) Play a media file (I loaded a DivX and also loaded an mp3 ie 2 playlists)
    2) Use the Media menu to select DVD
    3) Play DVD - all well
    4) Press the Menu button and select Media, nothing happens but you can hear the audio from the DivX/Mp3 and the DVD video/audio is still present
    5) Press the <- button to try and exit out. Again, nothing but each time you press the button the playlists switch from DivX to Mp3 (i could tell becaus the audio would change).
    6) Tried to stop the DVD altogether and all it did was Pause and Play the actual Playlist music/video.

    This problem didn't occur if I switch by going from Media -> Main Screen -> DVD (and the reverse). It only happened when using Menu.

  5. #45
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by ahew View Post
    hey david, had a problem with CF not switching and just freezing yesterday that occurred a few times when I did this:

    1) Play a media file (I loaded a DivX and also loaded an mp3 ie 2 playlists)
    2) Use the Media menu to select DVD
    3) Play DVD - all well
    4) Press the Menu button and select Media, nothing happens but you can hear the audio from the DivX/Mp3 and the DVD video/audio is still present
    5) Press the <- button to try and exit out. Again, nothing but each time you press the button the playlists switch from DivX to Mp3 (i could tell becaus the audio would change).
    6) Tried to stop the DVD altogether and all it did was Pause and Play the actual Playlist music/video.

    This problem didn't occur if I switch by going from Media -> Main Screen -> DVD (and the reverse). It only happened when using Menu.
    are you using multiple monitors?

    How did you use the menu to go back to Media from DVD?

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  6. #46
    Constant Bitrate
    Join Date
    Jun 2005
    Location
    MD, USA
    Posts
    129
    i just notice that every so often if i have a visualization running it will freeze and centrafuse will stop playing music after the current track finishes up. then the whole system freezes and i have to cntrl alt dlt it then reopen centrafuse.

    it usually happens with the white wave type visualization. the one that looks really resource heavy. nothing happens before it freezes, it will just stop moving and then the above happens.

    i would think my system would be able to handle it ok. mII 10k with not a whole bunch of junk on it. the other visualizations haven't froze to my best recollection.

  7. #47
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by tibby01 View Post
    i just notice that every so often if i have a visualization running it will freeze and centrafuse will stop playing music after the current track finishes up. then the whole system freezes and i have to cntrl alt dlt it then reopen centrafuse.

    it usually happens with the white wave type visualization. the one that looks really resource heavy. nothing happens before it freezes, it will just stop moving and then the above happens.

    i would think my system would be able to handle it ok. mII 10k with not a whole bunch of junk on it. the other visualizations haven't froze to my best recollection.
    I have gotten reports that one of the visuals can crash the system... I need to remove it, never happened to me and noone could ever remeber which one it was...

    It's probably code some bad code in it... Is it the first or second visual after the album art?

    There are only 4...

    1. one starts with a burst of color and almost seems like fireworks
    2. colored circles with lights that move into them and it adds tubes
    3. One looks like waves that fall down and then bounce up from the bottom and curve like waves
    4. one is a spiral that grows and shrinks

    I assume you are talking about number 3?

    I hope the descriptions make sense

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  8. #48
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Try and remove

    Acidspunk.svp
    corona.svp

    Remove both those files from the Visuals folder and see if it freezes on you again...

    I think it's one if not both of those...

    I plan on probably removing these two visuals in the next release because they both use a lot of CPU and I believe have some bad code in them...

    I will find some others, but stability is the utmost of course...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  9. #49
    Low Bitrate
    Join Date
    Aug 2006
    Posts
    62
    Quote Originally Posted by veetid View Post
    are you using multiple monitors?

    How did you use the menu to go back to Media from DVD?

    david
    hey david, just using a single monitor and i managed to go to DVD by changing the menu options in the settings.

  10. #50
    FLAC coucouillu's Avatar
    Join Date
    Nov 2004
    Location
    FRANCE
    Posts
    1,117
    I have the problem on both MII12000 and Jetway 7F2WE-2G-OC


    I have this from a very long time throught all RC versions. I thought it was a problem from my video drivers on my MII12000.

    Now i bought the jetway one (total fresh WinXP install) and the problem is still here.
    Attached Images Attached Images  

Similar Threads

  1. Replies: 13
    Last Post: 12-13-2006, 06:17 PM
  2. Centrafuse RC4.4 Release Notes
    By veetid in forum Centrafuse
    Replies: 0
    Last Post: 12-10-2006, 11:50 PM
  3. Centrafuse RC4.3 Bugs
    By veetid in forum CF Bug Reports
    Replies: 28
    Last Post: 12-10-2006, 02:48 PM
  4. Centrafuse 1.4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 270
    Last Post: 09-27-2005, 10:58 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 08:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •