Page 3 of 17 FirstFirst 12345678910111213 ... LastLast
Results 21 to 30 of 162

Thread: Centrafuse RC5 Bugs

  1. #21
    Low Bitrate
    Join Date
    Dec 2006
    Posts
    75
    first time using centrafuse used the version before this, now bout to try the new version. But i dont think its a problem with centrafuse as it does it with Phonecontrol.net (the latest one i have downloaded from there website)

  2. #22
    Low Bitrate
    Join Date
    Dec 2006
    Posts
    75
    i still recieve the problem when i press media the volume goes back to "min"

    Using realtek HD audio. I was emailed that this problem was fixed in this release but i am still getting this one. Had to resort to installing a PCI sound card to get by.

    Had problems with viewing SMS messages on my o2 mini phone. Could view the contact list and call out but thats about it.

    At the moment i just reverted back to previous version....

  3. #23
    Low Bitrate
    Join Date
    Dec 2006
    Posts
    75
    damn it cant even system restore! makes me angry when this crap happens and have to reinstall centrafuse and get everything up the way i like it again. so very frustrating.

    PLEASE FIX THE SOUND ISSUE!

  4. #24
    Low Bitrate DaKyy's Avatar
    Join Date
    Apr 2005
    Location
    Finland
    Posts
    106
    Quote Originally Posted by jarred View Post
    I'm still having the issue of mute being applied when I go to media. I have a EPIA MII 12000 motherboard, using a Silverstone DAC for audio.

    Thanks,

    Jarred
    This has been around since RC4.2 and david hasn't even listed it as known bugs yet. And I've mentioned it for about three times now (in bug threads) without any reply from david.

  5. #25
    VMS
    VMS is offline
    Low Bitrate VMS's Avatar
    Join Date
    Apr 2006
    Posts
    103
    his at CES at the moment
    Vehicle Media Systems
    Australia Car PCs www.vmscarpc.com.au

  6. #26
    Registered User
    Join Date
    Feb 2006
    Location
    Berlin, Germany
    Posts
    77

    language confusion

    I dont know whether its a new bug, becaus I tried this the first time.
    I want to see a video (.avi) which has two language streams, german and english. In mpc you can choose between both streams and hear what you want. CF mixes both streams and you hear german and english together. Its funny, but not what I want.

  7. #27

  8. #28
    Constant Bitrate
    Join Date
    Jun 2006
    Posts
    116

    Visualizations

    hey david, excellent work!

    I just found a tiny bug that has to be mentioned:

    1-play an mp3 file with a name/artist/album filled
    next, play a normal audio CD and choose a track
    now "full screen" the visualization,

    it will show the track number with the details (artist + album) of the last mp3 file played before playing the CD.

    good luck!
    thanks again
    VIA EN15000 C7 // CTF700 7" Screen // Morex 3688 Black Case
    M2-ATX // 80GB HD
    DVD-RW // PowerMate
    Belkin Bluetooth V1.2 // Hauppauge WinTV FM

    Centrafuse RC5

    JBL GTO 75.4 520W // Pionneer Kevlar 260w Speakers

  9. #29
    Low Bitrate
    Join Date
    Dec 2006
    Posts
    75
    using a bluetooth GPS and the Widcomm drivers. CF will connect to the bluetooth gps when you press navigation. If you put the computer into standby or hibernation. The bluetooth connection will be lost to the gps and you have to exit Centrafuse and enter centrafuse again. Or by manually connecting to the device and entering back into centrafuse. It seems like it doesnt refresh the com port that the bluetooth gps is assigned to.

  10. #30
    VMS
    VMS is offline
    Low Bitrate VMS's Avatar
    Join Date
    Apr 2006
    Posts
    103
    Quote Originally Posted by Alfredbra View Post
    using a bluetooth GPS and the Widcomm drivers. CF will connect to the bluetooth gps when you press navigation. If you put the computer into standby or hibernation. The bluetooth connection will be lost to the gps and you have to exit Centrafuse and enter centrafuse again. Or by manually connecting to the device and entering back into centrafuse. It seems like it doesnt refresh the com port that the bluetooth gps is assigned to.
    Thats a windows and WIDCOMM issue, happens with phoco sometimes as well. Use a usb device, much more reliable. we recommend BU353.
    Vehicle Media Systems
    Australia Car PCs www.vmscarpc.com.au

Similar Threads

  1. Centrafuse RC4.3 Bugs
    By veetid in forum CF Bug Reports
    Replies: 28
    Last Post: 12-10-2006, 02:48 PM
  2. Centrafuse RC4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 113
    Last Post: 10-18-2006, 04:10 PM
  3. Centrafuse RC3.1 Bugs
    By veetid in forum CF Bug Reports
    Replies: 135
    Last Post: 10-06-2006, 06:11 PM
  4. Centrafuse 1.4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 270
    Last Post: 09-27-2005, 10:58 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 08:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •