Page 8 of 17 FirstFirst 1234567891011121314151617 LastLast
Results 71 to 80 of 162

Thread: Centrafuse RC5 Bugs

  1. #71
    Low Bitrate Gamer64's Avatar
    Join Date
    Feb 2006
    Location
    Holland
    Posts
    94
    What i did:

    1. Format C: partition on HDD and ReInstall XP Home (not used Windows Update)
    2. Installed Drivers
    3. Install CentraFuse RC5 with New Serial

    Nothing else yet. No tweaks etc.

    The error log is posted on the following link (to keep the thread readable).

    http://www.starworx.nl/CF_error.log

    EDIT: Please Ignore all of the above (in my post . I did a reinstall of CF and everything seems to work now as it should. Sorry for the unneeded filling of the thread.
    If you`re not first, you`re last !

  2. #72
    Newbie SUNAJ's Avatar
    Join Date
    May 2006
    Location
    Denmark
    Posts
    45

    SHIFT+TAP in NAV

    Am testing CF 5.0 with my PowerMate.
    Found that when I am in entering navigation, the SHIFT+TAP function isn’t working. Able to move for a sek. then jump back to play control

    Am testing CF 5.0 with my PowerMate.
    Found that when I am in entering navigation, the SHIFT+TAP function isn’t working. Able to move for a sek. then jump back to play control

    And inside NAV functions Arrows up Down, Left right …… is not responding

  3. #73
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by SUNAJ View Post
    Am testing CF 5.0 with my PowerMate.
    Found that when I am in entering navigation, the SHIFT+TAP function isn’t working. Able to move for a sek. then jump back to play control

    Am testing CF 5.0 with my PowerMate.
    Found that when I am in entering navigation, the SHIFT+TAP function isn’t working. Able to move for a sek. then jump back to play control

    And inside NAV functions Arrows up Down, Left right …… is not responding
    in navigation you should be able to tab out of the map area and into the top navigation area, or are you talking about a menu?

    What do you mean by entering navigation? from the main menu or dropdown? That would just be enter...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  4. #74
    Newbie SUNAJ's Avatar
    Join Date
    May 2006
    Location
    Denmark
    Posts
    45

    SHIFT+TAP in NAV

    I have entered navigation either by drop down menu (“Global Button”) ore by main page button. (all working OK)

    Then I’m taking about the menu on top of the map (cancel, zoom in, out, button for navigation menu and view button).

    Have tried to use keyboard and my PowerMate (witch is the same function, and if not, I’m the stubbed one not to set it up correct )

    Using SHIFT+TAP it’s switching to “top menu” for app 5 sek. Then it’s back to play function menu. Meaning its jumping back by it’s self to the play menu.

    When I enter navigation menu for “new address, Favourites and so on”. No key stroke is working. This count also when I’m going further for entering a new address. No scrolling eg. Cities and no scrolling letters on keyboard.

    Discovered that the functions still are at the “mapping page” play function menu.

    I will think this also counts for user with ccStick (my next purchase) as when using keyboard it’s not working.

  5. #75
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by SUNAJ View Post
    I have entered navigation either by drop down menu (“Global Button”) ore by main page button. (all working OK)

    Then I’m taking about the menu on top of the map (cancel, zoom in, out, button for navigation menu and view button).

    Have tried to use keyboard and my PowerMate (witch is the same function, and if not, I’m the stubbed one not to set it up correct )

    Using SHIFT+TAP it’s switching to “top menu” for app 5 sek. Then it’s back to play function menu. Meaning its jumping back by it’s self to the play menu.

    When I enter navigation menu for “new address, Favourites and so on”. No key stroke is working. This count also when I’m going further for entering a new address. No scrolling eg. Cities and no scrolling letters on keyboard.

    Discovered that the functions still are at the “mapping page” play function menu.

    I will think this also counts for user with ccStick (my next purchase) as when using keyboard it’s not working.
    I will check it out in navigation... You sure you can't tab out of the list views in the cities list for example and right/left through all the letters on the right? That is working for me...

    The top nav is acting funny, I will check into it...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  6. #76
    Newbie SUNAJ's Avatar
    Join Date
    May 2006
    Location
    Denmark
    Posts
    45
    Have just tried with a fresh installation. Same result as mentioned before also with the tap function for viewing cityes..

    //Sunaj

  7. #77
    Variable Bitrate
    Join Date
    Sep 2005
    Location
    Pomona, CA
    Posts
    340
    Is gapless playback still in the works? I have never seen this work and still don't with this version.
    Carputer Progress:

    Re-do fabrication of screen [DONE]
    Add mini-USB and micro-USB power from M2-ATX [DONE]
    Teardown PC [100%]
    Add HDMI > VGA converter [0%]

  8. #78
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by fatejd View Post
    Is gapless playback still in the works? I have never seen this work and still don't with this version.
    I haven't looked into it in ahwhile... I will add it back on my list of things to look into, I mainly always leave fading on for a smooth transition...

    are there any gaps in your mp3 files because I thought I already implemented this, but will have to verify...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  9. #79
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    while on the subject, I would like to see gradual incresase/decrease of volume when pausing/resuming songs. I want this REGARDLESS of thecrossfade setting mode. Sorry if I already mentioned, I think I might have. Low priority though.
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  10. #80
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Quote Originally Posted by veetid View Post
    I haven't looked into it in ahwhile... I will add it back on my list of things to look into, I mainly always leave fading on for a smooth transition...
    Fading doesn't cut it though for long pieces that are meant to be listened to as a contiguous piece but yet have track markers for the consumer's sake. e.g., classical volumes and some electronic works.
    :: Mark

Similar Threads

  1. Centrafuse RC4.3 Bugs
    By veetid in forum CF Bug Reports
    Replies: 28
    Last Post: 12-10-2006, 02:48 PM
  2. Centrafuse RC4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 113
    Last Post: 10-18-2006, 04:10 PM
  3. Centrafuse RC3.1 Bugs
    By veetid in forum CF Bug Reports
    Replies: 135
    Last Post: 10-06-2006, 06:11 PM
  4. Centrafuse 1.4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 270
    Last Post: 09-27-2005, 10:58 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 08:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •