Page 1 of 17 1234567891011 ... LastLast
Results 1 to 10 of 162

Thread: Centrafuse RC5 Bugs

  1. #1
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040

    Centrafuse RC5 Bugs

    Post all bugs found in RC5 here.

    Read the release notes for all the changes and additions in RC5

    Release Notes
    Centrafuse RC5 Release Notes

    First check to make your bug is not already known.

    Centrafuse Known Issues
    Centrafuse Known Issues


    Request features and additions in the main forum, not this thread.
    Make sure that we are not already planning on adding your requested feature or addition.

    Centrafuse Future Features
    Centrafuse Future Features

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  2. #2
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    1. Still Uninstall/Reinstall? Really? What is this now, beta #17 or so? Very impressive.

    2. VFD module still doesn't work.
      Display is just top line of full blocks, other VFD apps work fine. Playing a track shows display "pulsing" but remains as only full blocks on the top line.

    3. VFD setup has option of "OBD II OBD Requirements".
      What's that?

    4. Large MP3 files (100+meg) take a LONG time to start playing.
      What are you "loading"? This is silly. I'm seeing 30 seconds + for a 160meg file, anything more than 2-3 seconds is too long.

    5. No cursor in text input boxes.

    6. No Paste support in text input boxes.

    I can't test much else, my truck is down for another 3 weeks.
    :: Mark

  3. #3
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    fwiw, here's a great LCD app:

    http://www.lcdstudio.com/site20/home.php

    Supports text and graphic apps, has a cool profile editor, very nice. Oh, and it WORKS.


    Here's a list of a couple of more, along with general LCD data:

    http://www.hardforum.com/showthread.php?p=1026134744
    :: Mark

  4. #4
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    David, no mention of XML skin changes for RC5. Just checking with you that it actually implies there are NO changes... as usual?

    Thanks.
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  5. #5
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    A FAIR WARNING TO ALL: APpears that uninstalling RC 4.4 with the installer msi, will wipe out everything in your install folder. SO if you had any custom skins, plugins, etc, they are all gone.

    Backup before uninstalling, like I did!
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  6. #6
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    I installed RC5 from scratch, I added no plugins, and added no skins yet. Just plain install.

    I am seeing 'Squares' at the end of the Album names here again. Could this be related to recent Windows upgrade I ran? I hadn't updated with WIndows Auto Update for quite some time, and a few days back I received numerous upgrades patches, hotfixes etc from msft...

    EDIT: Surely not related to windows update, as I see this in the carPC as weel, where no update has ever ran.

    More info: Amount of squares is different depending on HOW I add the music. One of these was added by browsing via MUSIC FOLDERS (the one with most squares), the other added via Genres > Artist...

    Edit 2: SOlution to this issue is actually found IN THIS THREAD!
    Attached Images Attached Images   
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  7. #7
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695

    Exclamation

    David,

    Something odd is happenning with the Genre Tag. Look at this screenshot. SOmetimes it puts 2 versions, one with comma one without.

    I checked the tags in a good tag editor, and they are all the same, WITHOUT any commas...

    I would have to put this bug into the 'needs fixing asap' category!

    EDIT: The commas are indeed in your ID3 table in MAIN.DAT when looked via MS Access. Your Library import process must be adding these...

    EDIT 2: Bug is not RC5 specific... see this thread for solution! HERE!!!
    Attached Images Attached Images  
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  8. #8
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by justintime View Post
    David, no mention of XML skin changes for RC5. Just checking with you that it actually implies there are NO changes... as usual?

    Thanks.
    no changes in the skin...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  9. #9
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by midiwall View Post
    1. Still Uninstall/Reinstall? Really? What is this now, beta #17 or so? Very impressive.

    2. VFD module still doesn't work.
      Display is just top line of full blocks, other VFD apps work fine. Playing a track shows display "pulsing" but remains as only full blocks on the top line.

    3. VFD setup has option of "OBD II OBD Requirements".
      What's that?

    4. Large MP3 files (100+meg) take a LONG time to start playing.
      What are you "loading"? This is silly. I'm seeing 30 seconds + for a 160meg file, anything more than 2-3 seconds is too long.

    5. No cursor in text input boxes.

    6. No Paste support in text input boxes.

    I can't test much else, my truck is down for another 3 weeks.
    It's a Beta, so yes you have to uninstall and reinstall often, sorry for the inconvenience... I fixed all the XM stuff you reported and wanted so bad, no mention of liking those updates?

    I have used the updater twice and plan to use it always in the future, just getting everything squared away... I did not have time to make an update I am on my way to CES right now, made the release 30 minutes before I left...

    I bought 4 VFD's and they all worked, 2 were out of a DVine HTPC case and one out of Silverstone case, another I wired myself...

    Where are you buying your VFD's? I need one that you have to put special code around the different type you have... I did literally test 4 completly different ones...

    OBD II OBD Requirements is just one of the sensors, the last one on page 2... It lets you know the standard your car conforms too such as CA pollution standards, etc...

    I will look into the large MP3 issue, I never played any that large, sure it can be fixed...

    Whats with the attitude? I fixed many things you reported and as quickly as possible... If you don't want to use Centrafuse there are other options...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  10. #10
    Constant Bitrate jarred's Avatar
    Join Date
    Sep 2000
    Location
    Stockton, CA USA
    Posts
    125

    Mute Bug

    I'm still having the issue of mute being applied when I go to media. I have a EPIA MII 12000 motherboard, using a Silverstone DAC for audio.

    Thanks,

    Jarred

Page 1 of 17 1234567891011 ... LastLast

Similar Threads

  1. Centrafuse RC4.3 Bugs
    By veetid in forum CF Bug Reports
    Replies: 28
    Last Post: 12-10-2006, 02:48 PM
  2. Centrafuse RC4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 113
    Last Post: 10-18-2006, 04:10 PM
  3. Centrafuse RC3.1 Bugs
    By veetid in forum CF Bug Reports
    Replies: 135
    Last Post: 10-06-2006, 06:11 PM
  4. Centrafuse 1.4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 270
    Last Post: 09-27-2005, 10:58 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 08:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •