Results 1 to 3 of 3

Thread: DIVX Video Scrambled By CAM

  1. #1
    Variable Bitrate m2x0p9x's Avatar
    Join Date
    May 2002
    Location
    Modesto, CA
    Posts
    332

    DIVX Video Scrambled By CAM

    When watching a DIVX movie and switching to the CAM plugin to see whats on the CAM screen...then switching back to the DIVX movie...the DIVX movie is all scrambled...bunch of colors and lines all over the thumbnail view and full screen view...closing the video and reopening it fixes it...also the "O" in "VIDEO" is not there under the movie title...just says "VIDE"...

  2. #2
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by m2x0p9x View Post
    When watching a DIVX movie and switching to the CAM plugin to see whats on the CAM screen...then switching back to the DIVX movie...the DIVX movie is all scrambled...bunch of colors and lines all over the thumbnail view and full screen view...closing the video and reopening it fixes it...also the "O" in "VIDEO" is not there under the movie title...just says "VIDE"...
    just divx, it doesn't do it with mpeg1 or mpeg2 files? Try watching a CAM in Centrafuse and then playing a DIVX in WMP and see what happens... seems like some weird codec issue...

    maybe when I play DVD I need to kill the video stream all together instead of pausing it because they share the same resources...

    as for your "VIDEO" issue, what resolution are you in?

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  3. #3
    Variable Bitrate m2x0p9x's Avatar
    Join Date
    May 2002
    Location
    Modesto, CA
    Posts
    332
    Cant say for dvd my drive crashed...but for resolution im running CF on my laptop at 1024...and have cf at the default skin settings..im using the nexus skin also..

    And just checked when in radio it says "RAD"...im thinking its the nexus skin settings...im gonna check the xml and see whats up...

Similar Threads

  1. onboard video vs a video card, power and cpu usage
    By stapan in forum General Hardware Discussion
    Replies: 2
    Last Post: 06-09-2005, 02:43 PM
  2. Best Video Card with composite Video
    By Gadgetboy in forum LCD/Display
    Replies: 0
    Last Post: 06-07-2005, 09:59 AM
  3. Need help with Xenarc and a backup cam
    By StevieP007 in forum LCD/Display
    Replies: 2
    Last Post: 08-09-2004, 12:26 PM
  4. Weird problems with video and ME 2.1
    By Rireal in forum Media Engine
    Replies: 4
    Last Post: 02-20-2004, 06:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •