Page 1 of 8 12345678 LastLast
Results 1 to 10 of 74

Thread: Centrafuse 1.1 Bugs

  1. #1
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040

    Centrafuse 1.1 Bugs

    Post all bugs found in Centrafuse 1.1 here.

    Read the release notes for all the changes and additions in Centrafuse 1.1

    Release Notes
    Centrafuse 1.1 Release Notes

    First check to make your bug is not already known.

    Centrafuse Known Issues
    Centrafuse Known Issues


    Request features and additions in the main forum, not this thread.
    Make sure that we are not already planning on adding your requested feature or addition.

    Centrafuse Future Features
    Centrafuse Future Features

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  2. #2
    Newbie kftqq's Avatar
    Join Date
    Aug 2006
    Location
    Galway, Ireland
    Posts
    47

    My Ears!!!

    Sorry to be the first to post

    Installed v1.1 this morning and found a volume bug... Went back to RC5 to check and it's present there too (though I hadn't come across it for some reason)

    Settings are default except for:
    [General]
    Logarithmic Volume: ON

    [Audio/Video]
    Use Pre as Master: ON

    If I set the FRONT volume to less than maximum, say 80% (I do it to adjust fade....). Then turn up the volume using the up/down buttons until the volume is MAX. If you then hit the volume up button again, the FRONT volume jumps up to 100%...

    If you turn off logarithmic volume it doesn't happen...

  3. #3
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    Nitpicking here, and definitely not a 'bug', but I tried changing the icon for the new 'MINIMIZE' action, by putting a file called 'minimize.png' in the icons folder.

    This had no effect over the MINIMIZE action icon on the main CF page.
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  4. #4
    Newbie
    Join Date
    Jan 2007
    Posts
    39
    Im using ffdshow and there is video stutter on fullscreen playback.
    Also pressing the volume buttons occasionally stutter mp3 playback.
    Using the minimize icon even without the hide taskbar option on causes my desktop not to appear (only the wall paper appears),I tried with a keyboard and ctrl-alt-del it and switch back to cf but i get a .net error and cf only partially appears.

  5. #5
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    I see elipsis appearing in the title, but I see no elipsis whatsoever in the actual song list. Why o why?

    I am notigincg (in my home computer) that if I make the album art etc fullscreen, as soon as I switch back to regular mode (non fullscreen), the CF application is no longer frontmost.

    If you have a Window open in your desktop, for example, that will become frontmost, and CF is sent background. Or if I have another app open (like MSIE, it will bring that one forward.
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  6. #6
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by Smartstradamus View Post
    Im using ffdshow and there is video stutter on fullscreen playback.
    Also pressing the volume buttons occasionally stutter mp3 playback.
    Using the minimize icon even without the hide taskbar option on causes my desktop not to appear (only the wall paper appears),I tried with a keyboard and ctrl-alt-del it and switch back to cf but i get a .net error and cf only partially appears.
    I cannot reproduce this... Does it create an error.log?

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  7. #7
    Constant Bitrate jarred's Avatar
    Join Date
    Sep 2000
    Location
    Stockton, CA USA
    Posts
    125

    volume dialog box issue

    I've had this problem since the first RC. First of all, I'm using a firefly remote, which is sending the u key to turn up the volume, and d key to turn down the volume, which is configured in the hotkey setup.

    About 1 out of 10 times when turning up or down the volume, the volume dialog box will not close. Then about 15 seconds another dialog box shows up behind the volume dialog box, with the title "setup error".

    At this point, Centrafuse becomes unresponsive. I have to open task manager, and close it.

    Also, when using a keyboard/firefly remote to select songs via up/down keys, if you change the volume, the song selection no longer responds. You then have to click on the list with the mouse/touchscreen to regain focus, which defeats the purpose of using the keyboard/firefly remote in the first place.

  8. #8
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by jarred View Post
    I've had this problem since the first RC. First of all, I'm using a firefly remote, which is sending the u key to turn up the volume, and d key to turn down the volume, which is configured in the hotkey setup.

    About 1 out of 10 times when turning up or down the volume, the volume dialog box will not close. Then about 15 seconds another dialog box shows up behind the volume dialog box, with the title "setup error".

    At this point, Centrafuse becomes unresponsive. I have to open task manager, and close it.

    Also, when using a keyboard/firefly remote to select songs via up/down keys, if you change the volume, the song selection no longer responds. You then have to click on the list with the mouse/touchscreen to regain focus, which defeats the purpose of using the keyboard/firefly remote in the first place.
    Does it create an error.log file? This must be the thread not getting closed when you issue the command from the hotkey, therefore running non-stop and causing the error...

    I cannot reproduce, I just sent the hotkey from the keyboard over and over and it will not popup... I also use a powermate to send the hotkeys in my personal car and have used it for 3 months and never seen this...

    does it create an error.log file? If so please post it...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  9. #9
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    • Good Stuff
      • Large MP3 file playback start is nice and fast. Thank you.


    • Bad Stuff
      • XM won't connect to the XMDirect box. CF reports "Unable to open COM1" (error log below) but the error is bogus. Using a serial port monitor, CF _does_ open the port, it just never talks to it. RC5 installed on the same system works fine. AIMEE works fine. Hyperterm works fine.

        Error Log:
        Code:
        3/4/2007 4:49:24 PM
        Unable to open COM1
           at centrafuse.SerialStream.Open(String port)
           at centrafuse.satradio.satPowerUp(Int32 channel)
        ----------------------------------------------------------------------------------------------------------
        3/4/2007 4:49:25 PM
        Unable to open COM1
           at centrafuse.SerialStream.Open(String port)
           at centrafuse.satradio.satPowerUp(Int32 channel)
        ----------------------------------------------------------------------------------------------------------
        (etc for a total of 8 attempts)
      • I connected my H10 (MP3 music player) via USB and started CF. As CF loaded, it browsed the device, imported tracks, and then started playing them. That's a fun feature for those who want it, but (as we've talked about before) it doesn't make sense to me. I don't want CF browsing every USB device that I happen to plug in.

        Can you PLEASE make an option to stop CF from looking at what I have plugged in?
    :: Mark

  10. #10
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    That is strange about the XM error, I didn't even open the XM files for this release, literally.... Sure no other programs have the port locked?

    You can easily make it not open your USB ports by disabling Auto Play in Settings...

    david

    Quote Originally Posted by midiwall View Post
    • Good Stuff
      • Large MP3 file playback start is nice and fast. Thank you.


    • Bad Stuff
      • XM won't connect to the XMDirect box. CF reports "Unable to open COM1" (error log below) but the error is bogus. Using a serial port monitor, CF _does_ open the port, it just never talks to it. RC5 installed on the same system works fine. AIMEE works fine. Hyperterm works fine.

        Error Log:
        Code:
        3/4/2007 4:49:24 PM
        Unable to open COM1
           at centrafuse.SerialStream.Open(String port)
           at centrafuse.satradio.satPowerUp(Int32 channel)
        ----------------------------------------------------------------------------------------------------------
        3/4/2007 4:49:25 PM
        Unable to open COM1
           at centrafuse.SerialStream.Open(String port)
           at centrafuse.satradio.satPowerUp(Int32 channel)
        ----------------------------------------------------------------------------------------------------------
        (etc for a total of 8 attempts)
      • I connected my H10 (MP3 music player) via USB and started CF. As CF loaded, it browsed the device, imported tracks, and then started playing them. That's a fun feature for those who want it, but (as we've talked about before) it doesn't make sense to me. I don't want CF browsing every USB device that I happen to plug in.

        Can you PLEASE make an option to stop CF from looking at what I have plugged in?
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Page 1 of 8 12345678 LastLast

Similar Threads

  1. Centrafuse 1.1
    By hodula1 in forum Centrafuse
    Replies: 9
    Last Post: 02-28-2007, 06:11 PM
  2. Centrafuse RC5 Bugs
    By veetid in forum CF Bug Reports
    Replies: 161
    Last Post: 02-26-2007, 06:00 PM
  3. Centrafuse RC4.3 Bugs
    By veetid in forum CF Bug Reports
    Replies: 28
    Last Post: 12-10-2006, 02:48 PM
  4. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 08:51 PM
  5. New Release CENTRAFUSE 1.1
    By veetid in forum Centrafuse
    Replies: 89
    Last Post: 01-18-2005, 10:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •