Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Bluetooth Internet causes Centrafuse to Freeze

  1. #1
    Variable Bitrate
    Join Date
    Jun 2005
    Location
    Phoenix, AZ
    Posts
    259

    Bluetooth Internet causes Centrafuse to Freeze

    David,

    I've reported this issue before, but please hear me out again.

    When try to connect to the internet from centrafuse, the program freezes when it gets to "Connected". It used to give an error message, but now it just freezes.

    I can connect perfectly from Windows without Centrafuse running.

    I have tried reinstalling my bluetooth, Centrafuse, and several drivers.

    Below is the contents of my Error.log file. I think the list error is the one that has something to do with the bluetooth, but I'm not sure. Please note, I had to force the program to quit when it hung, so that alone may have caused the error in the log?

    Please let me know if there is anything I can do to fix this issue.

    Thanks,
    Scott



    error.log:

    3/23/2007 12:46:56 PM
    Object reference not set to an instance of an object.
    at Un4seen.Bass.Bass.BASS_Stop()
    at centrafuse.main.mainExit()
    ----------------------------------------------------------------------------------------------------------
    3/23/2007 1:04:24 PM
    Object reference not set to an instance of an object.
    at centrafuse.Music.loadSong(String filename, String songname, Int32 songindex, Boolean iscd)
    ----------------------------------------------------------------------------------------------------------
    3/23/2007 1:04:24 PM
    Object reference not set to an instance of an object.
    at centrafuse.Music.mp3next(Boolean nextclick)
    ----------------------------------------------------------------------------------------------------------
    3/23/2007 6:46:30 PM
    Cannot access a disposed object named "main".
    Object name: "main".
    at System.Windows.Forms.Control.CreateHandle()
    at System.Windows.Forms.Form.CreateHandle()
    at System.Windows.Forms.Control.get_Handle()
    at System.Windows.Forms.Control.CreateGraphicsInterna l()
    at System.Windows.Forms.Control.CreateGraphics()
    at centrafuse.main.updateMainTitle(String text, Boolean scroller)
    ----------------------------------------------------------------------------------------------------------

  2. #2
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    most likely the same internet detection issue in 1.11, this has been fixed...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  3. #3
    Variable Bitrate
    Join Date
    Jun 2005
    Location
    Phoenix, AZ
    Posts
    259
    David,

    I just tried the new update. The computer still froze, but it got past the "Connected" dialog box. The dialog box closed, but CF was then unresponsive.

    Scott

  4. #4
    Variable Bitrate
    Join Date
    Sep 2005
    Location
    Pomona, CA
    Posts
    340
    Mine freezes on the Connected notification as well - this will be fixed in 1.12, correct?
    Carputer Progress:

    Re-do fabrication of screen [DONE]
    Add mini-USB and micro-USB power from M2-ATX [DONE]
    Teardown PC [100%]
    Add HDMI > VGA converter [0%]

  5. #5
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by fatejd View Post
    Mine freezes on the Connected notification as well - this will be fixed in 1.12, correct?
    still looking into it... hoping it was the bad code in the last release causing some of the issue...

    I will look into it more if still broken after 1.12, which is ready but I'm waiting for one update from Destinator...

    1.12 will also come with a MapPoint plugin as well so you can choose your navigation...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  6. #6
    Variable Bitrate
    Join Date
    Jun 2005
    Location
    Phoenix, AZ
    Posts
    259
    David, I'd like to see if this problem is caused by the new versions, or if maybe it is just my system.

    Any way you could send me a link to an old version that you know would work? I think I maybe Have RC4 or something like that saved. Would you like me to give it a try and report back?

    Scott

  7. #7
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by spdyscotty View Post
    David, I'd like to see if this problem is caused by the new versions, or if maybe it is just my system.

    Any way you could send me a link to an old version that you know would work? I think I maybe Have RC4 or something like that saved. Would you like me to give it a try and report back?

    Scott
    sure, that might help...

    once I get 1.12 out I will look into the last few issues that are being reported...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  8. #8
    Low Bitrate DaKyy's Avatar
    Join Date
    Apr 2005
    Location
    Finland
    Posts
    106
    I updated from 1.10 to 1.11 through internet updater. The BT internet worked ok with 1.10. With 1.11 I've got the same issue as it gets stuck to the connected dialog.

    edit: I also tried to connect to internet before starting up Centrafuse, won't work that way either. Will freeze on startup. Eventually it does come alive though - if I shut my phone bt connection off.

  9. #9
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    The internet issue is a known issue... there is a temp fix posted towards the end of the above bugs thread..

    it should also work fine in the upcoming 1.12 release..

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  10. #10
    Variable Bitrate
    Join Date
    Jun 2005
    Location
    Phoenix, AZ
    Posts
    259
    David,

    I'm still having the same issue with 1.12. Actually, it also freezes when it connects to my home wireless network as well.

    Scott

Page 1 of 2 12 LastLast

Similar Threads

  1. Bluetooth Dongle Not Working correctly
    By KingsDude in forum Wireless Communications
    Replies: 6
    Last Post: 05-17-2007, 02:30 PM
  2. Replies: 2
    Last Post: 08-22-2006, 12:06 AM
  3. Replies: 2
    Last Post: 06-28-2006, 03:16 AM
  4. What Bluetooth software?
    By pijo1971 in forum GPS
    Replies: 1
    Last Post: 04-05-2005, 03:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •