Page 3 of 8 FirstFirst 12345678 LastLast
Results 21 to 30 of 71

Thread: GPS window names

  1. #21
    Variable Bitrate lerandell's Avatar
    Join Date
    Mar 2004
    Location
    Ennis,TX.
    Posts
    316
    Just an FYI.
    I have tested Street Atlas 2005 and as you would assume works just as the tested 2004 does.


    Street Atlas 2005 / DeLorme Street Atlas USA%trade 2005 - Map File 1
    Randell Kelly

  2. #22
    Low Bitrate
    Join Date
    Nov 2004
    Location
    Seal Beach, CA
    Posts
    77
    lerandell - what OS is that on? what is your CF "on top" setting? i've been trying to embed SA 2005 with no luck so far.

    thanks
    2004 Toyota 4Runner Sport 4WD
    Opus 90W, Epia M210K, Lilli 7" TS, 30GB, CDR/DVD Slot, PowerMate, Earthmate, 200GB Seagate 3.5", Verizon BroadbandAccess, CentraFuse, Valetine1 .....

  3. #23
    Variable Bitrate lerandell's Avatar
    Join Date
    Mar 2004
    Location
    Ennis,TX.
    Posts
    316
    Quote Originally Posted by roleary
    lerandell - what OS is that on? what is your CF "on top" setting? i've been trying to embed SA 2005 with no luck so far.

    thanks
    XP Pro SP2.
    Below are screen shots of the config and the software embeded into Centrafuse.

    I have had the on top setting on both and it still works the same.



    Randell Kelly

  4. #24
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    lerandell: I see you actually put the trade symbol in the GPS window name. I never got it working that way, but I guess it does. how did you get the trade symbol there? that is what I added the %trade for, it is searched for and replaced with the trade symbol at runtime. If you can place trade symbols in the setup then I guess I didn't need to do it.

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  5. #25
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,364
    Blog Entries
    2
    Quote Originally Posted by roleary
    lerandell - what OS is that on? what is your CF "on top" setting? i've been trying to embed SA 2005 with no luck so far.

    thanks
    I've had the same problem. I've got the window name correct (using the %trade) but when CF launches SA2005, it launches it in full screen. Also, when I exit SA, the Loading... screen is what CF displays and I have to use task manager to quit the program.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  6. #26
    Variable Bitrate lerandell's Avatar
    Join Date
    Mar 2004
    Location
    Ennis,TX.
    Posts
    316
    Actually, I did put the %trade in there. I guess it converts it to the real deal when you go back into the setup after saving it.
    try to copy and paist the line below into the setup and see if it works for you...

    DeLorme Street Atlas USA%trade 2005 - Map File 1

    Randell Kelly

  7. #27
    Variable Bitrate lerandell's Avatar
    Join Date
    Mar 2004
    Location
    Ennis,TX.
    Posts
    316
    Quote Originally Posted by Bugbyte
    I've had the same problem. I've got the window name correct (using the %trade) but when CF launches SA2005, it launches it in full screen. Also, when I exit SA, the Loading... screen is what CF displays and I have to use task manager to quit the program.
    Thats weird.. I do see the SA2005 splash screen but it goes away. My GPS button never worked at all until I got the name right.
    What OS and SP level are you running?
    Randell Kelly

  8. #28
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    The loading screen staying loaded when it can't embed, which causes you to have to kill CENTRAFUSE was a bug on my part... Its been fixed already...

    Now that I think about it, it will convert it for you once you get it into the program, so it is working properly and you should initially use the %trade and if you ever need to use an & for anything use %amp...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  9. #29
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,364
    Blog Entries
    2
    Aha! I got it to work! Not sure exactly how but it embeds now. It may have had something to do with a stored route I had in it that changes the window name. I thought I cleared it out...but maybe not. In any case it's working now. Thanks for the help!
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  10. #30
    Low Bitrate
    Join Date
    Nov 2004
    Location
    Seal Beach, CA
    Posts
    77
    Well, for what it's worth, I still can't get SA 2005 to embed.
    Win 2k, SP4
    2004 Toyota 4Runner Sport 4WD
    Opus 90W, Epia M210K, Lilli 7" TS, 30GB, CDR/DVD Slot, PowerMate, Earthmate, 200GB Seagate 3.5", Verizon BroadbandAccess, CentraFuse, Valetine1 .....

Page 3 of 8 FirstFirst 12345678 LastLast

Similar Threads

  1. Emmbeding gps into frodo player window?
    By jermkesler in forum FrodoPlayer
    Replies: 3
    Last Post: 08-15-2004, 06:01 PM
  2. Window Tint's effect on GPS signal
    By MoFo in forum GPS
    Replies: 3
    Last Post: 07-19-2004, 05:08 PM
  3. Can the GPS mouse work in the back window?
    By carpcnoobie in forum GPS
    Replies: 7
    Last Post: 05-10-2004, 08:36 AM
  4. Replies: 3
    Last Post: 01-14-2004, 01:56 PM
  5. Replies: 0
    Last Post: 08-28-2002, 04:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •