Results 1 to 8 of 8

Thread: USB All-In-one OBDII pb with CF1.7

  1. #1
    Low Bitrate
    Join Date
    Apr 2005
    Location
    France
    Posts
    74

    USB All-In-one OBDII pb with CF1.7

    Hi David,
    First thank for this new version ..... Destinator option is much nicer than before .

    I've just received my OBDII BOX this morning and i've use it immediatly .
    With Digimoto and other software it work fine, but with CF1.7 the problem is the ODBII Type detection in page 3 of ODB section ...
    link up.....link down.....link up....link down. I can read sometime the infos but it wont still connected .
    I'm bit confused because this box works with ELM327 chip and it's what you suggest in the settings.

    Could you have a look on this issue ?
    Regards

    AIR-V

  2. #2
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    I got my All-In-One to work with 1.7, but the support is defintiely more consistent with 1.6.

    One thing that I noticed is that 1.7 doesn't want to "try as hard" to connect, it gives up a LOT sooner. And retrying (click on the "disconnected" tag) is possibly not trying at all.

    I was able to get 1.7 to connect by exiting CF and coming back in. 1.6 has it's issues too, but generally just one retry within the app is all it takes.

    I reported a couple of bugs around OBD support this morning, one of them dealt with CF 1.7 not being able to clear a CEL. From that, and the general connection issues, I think David's trying to speed up the protocol by reducing a couple of delay times. That's hard to get away with in the ODB II world. The timing is long so that anything from a screaming P4 to a small PIC.
    :: Mark

  3. #3
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by midiwall
    I got my All-In-One to work with 1.7, but the support is defintiely more consistent with 1.6.

    One thing that I noticed is that 1.7 doesn't want to "try as hard" to connect, it gives up a LOT sooner. And retrying (click on the "disconnected" tag) is possibly not trying at all.

    I was able to get 1.7 to connect by exiting CF and coming back in. 1.6 has it's issues too, but generally just one retry within the app is all it takes.

    I reported a couple of bugs around OBD support this morning, one of them dealt with CF 1.7 not being able to clear a CEL. From that, and the general connection issues, I think David's trying to speed up the protocol by reducing a couple of delay times. That's hard to get away with in the ODB II world. The timing is long so that anything from a screaming P4 to a small PIC.
    I will check it out...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  4. #4
    Low Bitrate
    Join Date
    Apr 2005
    Location
    France
    Posts
    74
    Quote Originally Posted by veetid
    I will check it out...

    david
    Hi David,
    FYI, you've designed an ODB section with your US regional settings. Is it possible to swap layout (new design to swap F to C, MPH to KMH, Gallon to liter-not sure for gallon because my car don't have fuel sensor) when we select the language in general settings.
    Other thing : when i drive, the speed notified in Nav section is not good at all (it's minus kilometer and not the good speed).

    Hope it's help
    C U

  5. #5
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by AIR-V
    Hi David,
    FYI, you've designed an ODB section with your US regional settings. Is it possible to swap layout (new design to swap F to C, MPH to KMH, Gallon to liter-not sure for gallon because my car don't have fuel sensor) when we select the language in general settings.
    Other thing : when i drive, the speed notified in Nav section is not good at all (it's minus kilometer and not the good speed).

    Hope it's help
    C U
    You can switch to metric mode and the OBDII should also go into metric mode...

    Everything should, except their are a few bugs in the Navigation that was released in RC1...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  6. #6
    Low Bitrate
    Join Date
    Apr 2005
    Location
    France
    Posts
    74
    Hummmmm,
    I've switch to metric (French) and it's not changed.... is there a changes possible in XML file to force the changes ??
    Thx

  7. #7
    Constant Bitrate
    Join Date
    Jan 2004
    Posts
    142
    David, is it posible that CF can read out data from a VAG-COm interface?

  8. #8
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by clemen
    David, is it posible that CF can read out data from a VAG-COm interface?
    I will look into it, but it's not high on the priority list...

    Currently we only support ELM chip based devices...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Similar Threads

  1. Via Epia Mii10000 USB
    By buurin in forum General Hardware Discussion
    Replies: 19
    Last Post: 07-22-2006, 02:52 PM
  2. Problem with ITPS / hibernation and External USB HD
    By veetid in forum Power Supplies
    Replies: 5
    Last Post: 01-02-2006, 08:35 PM
  3. USB2.0 hub don't go full speed in XP
    By Gredd in forum General Hardware Discussion
    Replies: 17
    Last Post: 07-24-2005, 10:31 AM
  4. USB power issues - opinions please
    By zaxxon in forum Power Supplies
    Replies: 2
    Last Post: 07-20-2005, 10:03 PM
  5. are usb 2.0 devices able to work with usb 1.1 hubs?
    By chris in nh in forum General Hardware Discussion
    Replies: 9
    Last Post: 06-28-2004, 07:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •