Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: TV FM and CAM issue

  1. #11
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by AIR-V View Post
    Hi Urosbe,
    First you need to download radiator from this http://flesko.cz/radiator.htm
    After you need to choose the bt8x8 as external dll in radiator setup.
    To be sure your settings are done, test the program before launching CF.
    if it's done, launch CF, go to settings and in FM section choose radiator and don't forget to get the path of your Radiator installation.
    After that CF should working fine only in FM mode....not TV for me.

    C U

    Path for radiator has actually been moved in RC2 to a XML file in the Radio Modules directory...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  2. #12
    Low Bitrate
    Join Date
    Apr 2005
    Location
    France
    Posts
    74
    Hoooo,
    I didn't seen you've launched the RC2
    Many THX for this quick update David.
    Let's try and enjoy

    AIR-V

  3. #13
    Constant Bitrate urosbe's Avatar
    Join Date
    Mar 2005
    Posts
    179
    Hi!

    I followed instructions, I downloaded, installed Radiator, set external DLL and everything works fine. Then I was searching where to setup Radiator path in RC2 and after about half an hour I found it is in RadioModules\Radiator\Radiator.xml And I changed it and now, when I click on the radio, Radiator appears (external application) and works fine, but where is integrated Radio? Is this a "bug" in RC2?

    TV doesn't work for me... blank screen. But if I close centrafuse and try included software (TV2000 I think) I am watching TV without a problem.

    I am attaching error.log file (there are also some other error... navigation setup displays all COM ports as "COM0", so there is a list: COM0, COM0, COM0, COM0, COM0... and Phoco doesn't work either, but probably because of Widcomm drivers)

    Regards!

    Uros
    Attached Files Attached Files

  4. #14
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by urosbe View Post
    Hi!

    I followed instructions, I downloaded, installed Radiator, set external DLL and everything works fine. Then I was searching where to setup Radiator path in RC2 and after about half an hour I found it is in RadioModules\Radiator\Radiator.xml And I changed it and now, when I click on the radio, Radiator appears (external application) and works fine, but where is integrated Radio? Is this a "bug" in RC2?

    TV doesn't work for me... blank screen. But if I close centrafuse and try included software (TV2000 I think) I am watching TV without a problem.

    I am attaching error.log file (there are also some other error... navigation setup displays all COM ports as "COM0", so there is a list: COM0, COM0, COM0, COM0, COM0... and Phoco doesn't work either, but probably because of Widcomm drivers)

    Regards!

    Uros
    I'm looking through your error.log file... It appears there was an error loading TV and Radio, which is why there was an issue...

    I'm looking into it...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  5. #15
    Constant Bitrate urosbe's Avatar
    Join Date
    Mar 2005
    Posts
    179
    If it helps... I am using regular Windows XP SP2 on Via Epia SP 1.3, 512 MB RAM and Hauppauge WinTV USB+FM.

    Thanks!

  6. #16
    Newbie SUNAJ's Avatar
    Join Date
    May 2006
    Location
    Denmark
    Posts
    45

    windrvr.sys error with Radiator

    Hi
    I am having the same problems with my radio (Hauppauge Wintv with FM USB)
    As far as I understand you have to install Radiator and then configure CF_XLE_RC2 to use Radiator!

    But I cannot even get Radiator to work.
    When I use the external dll driver DS FM Radio.dll I can find stations by tuning manually but not while seeking, then its just continuing with out stopping.
    I can see on Radiator homepage that the bt8x8.dll is to be used if you want to use Radiator with Hauppauge, but when I try to ser external dll driver to bt8x8.dll its coming with: error loading device driver WINDRVR.SYS

    Can any one help me with this issue

  7. #17
    Constant Bitrate
    Join Date
    Jun 2006
    Posts
    116
    Hello,

    I'm facing the same problem too.. on RC3.1

    I'm getting the "windrvr.sys" error.

    I'm using Hauppauge Wintv with FM USB

    Any solution please?

  8. #18
    Constant Bitrate urosbe's Avatar
    Join Date
    Mar 2005
    Posts
    179
    Ok, I have Hauppauge WinTV USB+FM at home for few months now and wasn't able to use it, I would like to make this thing finally work. I have brand new CarPC (Via Epia EN15000) with clean install of Windows XP SP2 and CF4. For now I haven't pluged Hauppauge yet. And I would like to ask you for the steps I have to do...? What I have for now:

    Hauppauge drivers and software:
    wintvusb_264_23189.exe - WinTV-USB driver version 2.64
    radio32ver152_20311.exe - WinTV Radio32 application version 1.52 (this program always work!)
    wintv2k_47_23045.exe - WinTV2000 application version 4.7 (this program also worked everytime I run it)
    Radiator - latest version
    radplug_bt8x8.zip (bt8x8.dll plugin)

    Should I install any of this Hauppauge software or I have to install WinTV-USB driver and Radiator only?

    From the beginning... I run wintvusb_264_23189.exe to install WinTV-USB drivers and then I choose REBOOT.
    After Windows restart I plug in USB device.. Windows recognizes new USB device, I click ok and the hardware is ready to use.

    After that I tried to install WinTV Radio32 application just to check if FM works and it works like a dream (like I said - original software always worked). Ok, I install Radiator and radplug_bt8x8 plugin. After that I run Radiator for the first time and select Configuration..

    If I choose:
    - "External DLL" and "bt8x8.dll"... I get an error: "Error loading device driver WinDrvr.sys" and also cannot load bt8x8 driver."
    - "External DLL" and "8x8wdmfm.dll"... I get an error "Access violation at address ... in module radiator.exe...."
    - "External DLL" and "DS FM Radiator.dll"... I get an error "Cant find TVTuner interface."
    - "Built-In Radiator driver"... the same errror: "Access violation... in module radiator.exe..."

    Then I give up, close Radiator, run WinTV Radio32 again and radio is playing without a problem

    What to do?

    Uros
    System: VIA EPIA EN15000,512 MB DDRII,M2-ATX,300GB HDD,XENARC 1020TSV,VoomPC case
    USB: Powermate,WinTV+FM,WLAN 54G,Bluetooth,Haicom GPS mouse SIRFIII
    Software: Windows TinyXP Rev06+MinLogon+EWF+HORM+Centrafuse 1.2
    Honda delSol project
    CarDomain

  9. #19
    Constant Bitrate
    Join Date
    Jun 2006
    Posts
    116
    Hi UROS, Hi all,

    My WinTV Hauppauge is now working with radiator using 8x8wdmfm.dll
    I can listen to FM in centrafuse, but can't change the channels.
    If I exit Centrafuse, Run Radiator then Run Centrafuse again, the radio works properly in Centrafuse but I cannot save any channel (the saving option has been fixed in RC4.1)

    TV does not work in centrafuse..

    I have to note that the Hauppauge creates alot of interferences especially when both antennas (TV and FM) are plugged and I can hear the engine whine when Mic is NOT muted.

    Cheers

  10. #20
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by SUVputer View Post
    Hi UROS, Hi all,

    My WinTV Hauppauge is now working with radiator using 8x8wdmfm.dll
    I can listen to FM in centrafuse, but can't change the channels.
    If I exit Centrafuse, Run Radiator then Run Centrafuse again, the radio works properly in Centrafuse but I cannot save any channel (the saving option has been fixed in RC4.1)

    TV does not work in centrafuse..

    I have to note that the Hauppauge creates alot of interferences especially when both antennas (TV and FM) are plugged and I can hear the engine whine when Mic is NOT muted.

    Cheers

    TV will most likely not work at the same time you have Radiator loaded and locked onto the device...

    If you try to disable Radio, you will probably be able to get TV to work...

    I plan to look into a solution to use both at the same time, but it does not work as of now...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Replies: 6
    Last Post: 05-07-2005, 11:53 PM
  2. What to do about usb FM radio D-Link discontinued...
    By erains in forum General Hardware Discussion
    Replies: 8
    Last Post: 01-07-2004, 08:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •