Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: TV FM and CAM issue

  1. #21
    Newbie
    Join Date
    Apr 2005
    Posts
    24
    same problem for me. radio or tv, but not both. i've tried changing settings and configed more than 2 days. no way.

  2. #22
    Constant Bitrate urosbe's Avatar
    Join Date
    Mar 2005
    Posts
    179
    Ok, today I decided to try one more time to play with my Hauppauge WinTV+FM. After installing all drivers and software (Windows were freshly installed 2 weeks ago) and I am able to watch TV (in Centrafuse too), but not listening to Radio. Even Radiator doesn't work (without Centrafuse). I think there are a lot of Hauppauge users here and I have to say I really miss listening to radio sometimes
    I also bough +12db amp for FM signal, because I don't have external antena (shaved) but now it means nothing, because doesn't work
    System: VIA EPIA EN15000,512 MB DDRII,M2-ATX,300GB HDD,XENARC 1020TSV,VoomPC case
    USB: Powermate,WinTV+FM,WLAN 54G,Bluetooth,Haicom GPS mouse SIRFIII
    Software: Windows TinyXP Rev06+MinLogon+EWF+HORM+Centrafuse 1.2
    Honda delSol project
    CarDomain

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Replies: 6
    Last Post: 05-08-2005, 12:53 AM
  2. What to do about usb FM radio D-Link discontinued...
    By erains in forum General Hardware Discussion
    Replies: 8
    Last Post: 01-07-2004, 09:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •