Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35

Thread: New iGuidance Plugin for Centrafuse 2.0 RC3

  1. #11
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    I created a skin of my own for my Nexus skin, and I see a strange blue artifact at the top left. It is not anywhare in my skin files! I will post a picture soon.

    Any way to offset the actual iG screen from within the allocated space in CF? In other words, I want the iG screen to be shifted 2 pixels up and 2 pixels left under the CF skin, so it doesn't show the white borders. I was doing this with Skinbedder until now...
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  2. #12
    Low Bitrate
    Auto Apps:loading...
    Ogold007's Avatar
    Join Date
    May 2006
    Location
    Los Angeles
    Posts
    84
    Quote Originally Posted by justintime View Post
    Any way to offset the actual iG screen from within the allocates space in CF? In other words, I want the iG screen to be shifted 2 pixels up and 2 pixels right under the CF skin, so it doesn't show the white borders. I was doing this with Skinbedder until now...
    You can adjust the offset position of iGuidance in the settings menu.

  3. #13
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    Thanks, I missed that. Works and looks great now.

    I still have not discovered why I get this blue artifact TOP LEFT... Any ideas?


    Quote Originally Posted by Ogold007 View Post
    You can adjust the offset position of iGuidance in the settings menu.
    Attached Images Attached Images  
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  4. #14
    Low Bitrate
    Auto Apps:loading...
    Ogold007's Avatar
    Join Date
    May 2006
    Location
    Los Angeles
    Posts
    84
    Quote Originally Posted by justintime View Post
    Thanks, I missed that. Works and looks great now.

    I still have not discovered why I get this blue artifact TOP LEFT... Any ideas?
    Hmm, it looks like that's part of the skin you're using since that's out of the window's bounds. You said you tried playing with the offset a bit, did that do anything to it? I would check your skin file and make sure that the blue artifact isn't part of your image.

  5. #15
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    The blue artifact is most definitely NOT in the images!
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  6. #16
    Low Bitrate TheSovereign's Avatar
    Join Date
    Feb 2008
    Location
    Nu Yawwwk
    Posts
    76
    Quote Originally Posted by justintime View Post
    Thanks, I missed that. Works and looks great now.

    I still have not discovered why I get this blue artifact TOP LEFT... Any ideas?
    Do you still get it if you apply another skin?

  7. #17
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    OK, I just re-tested this... The issue of the 'Blue artifact' on the top left appears only if I set all the button's Width, Height properties to 0,0. I did not want buttons at the top of my screen, so I basically made tham all 0,0. If I set them to 1,1 instead, the problem goes away.

    Now, a diferent issue I have, is that the Min,Max button is not doing anything for me. It is the only button I left enabled, and it is actually at the LEFT of the iguiance screen. It is a the 7 pixel wide area on the left of the iguidance screen... Any ideas?
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  8. #18
    Low Bitrate
    Auto Apps:loading...
    Ogold007's Avatar
    Join Date
    May 2006
    Location
    Los Angeles
    Posts
    84
    Quote Originally Posted by justintime View Post
    OK, I just re-tested this... The issue of the 'Blue artifact' on the top left appears only if I set all the button's Width, Height properties to 0,0. I did not want buttons at the top of my screen, so I basically made tham all 0,0. If I set them to 1,1 instead, the problem goes away.

    Now, a diferent issue I have, is that the Min,Max button is not doing anything for me. It is the only button I left enabled, and it is actually at the LEFT of the iguiance screen. It is a the 7 pixel wide area on the left of the iguidance screen... Any ideas?
    Glad you figured out that artifact issue. As for the Min/Max button, sounds like something is wrong with your skin file. In skin.xml, make sure that the <MINMAX> node has the appropriate <width> and <height> of your button size. Also, make sure the <X> and <Y> values are set correctly relative to your image. Does everything look right there? Maybe paste the entier <MINMAX> node here so I can take a look

  9. #19
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    Ogold,

    Here is the code:

    Code:
    <MINMAX>
    <X>0</X>
    <Y>63</Y>
    <WIDTH>7</WIDTH>
    <HEIGHT>278</HEIGHT>
    <FONTNAME>MyriadSemiBold</FONTNAME>
    <FONTSIZE>12</FONTSIZE>
    <FONTSTYLE>Normal</FONTSTYLE>
    <FONTCOLOR>#FFFFFF</FONTCOLOR>
    <SECONDCOLOR>#000000</SECONDCOLOR>
    <XOFFSET>0</XOFFSET>
    <YOFFSET>0</YOFFSET>
    <ENABLETEXT>False</ENABLETEXT>
    <ALIGN>Center</ALIGN>
    <TABINDEX>2</TABINDEX>
    </MINMAX>
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  10. #20
    Low Bitrate
    Auto Apps:loading...
    Ogold007's Avatar
    Join Date
    May 2006
    Location
    Los Angeles
    Posts
    84
    Quote Originally Posted by justintime View Post
    Ogold,

    Here is the code:

    Code:
    <MINMAX>
    <X>0</X>
    <Y>63</Y>
    <WIDTH>7</WIDTH>
    <HEIGHT>278</HEIGHT>
    ....
    </MINMAX>
    Is this the same skin from the screenshot you posted on the previous page? Where exactly is this min/max button? Are you trying to make it go across the entire left side of the skin only 7 pixels wide?

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. IGuidance 2.0... WOW
    By unsavory in forum GPS
    Replies: 217
    Last Post: 04-20-2005, 01:14 AM
  2. What GPS receiver with Iguidance 2.0?
    By legend5761 in forum GPS
    Replies: 10
    Last Post: 12-04-2004, 12:20 AM
  3. iGuidance 2.0 in canada?
    By Squiddy in forum GPS
    Replies: 9
    Last Post: 08-27-2004, 02:52 PM
  4. Any videos of iGuidance 2.0 in action?
    By Squiddy in forum GPS
    Replies: 3
    Last Post: 08-27-2004, 10:12 AM
  5. iGuidance 2.0....LAME
    By antimatter in forum GPS
    Replies: 42
    Last Post: 08-03-2004, 12:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •