Page 4 of 5 FirstFirst 12345 LastLast
Results 31 to 40 of 50

Thread: PocketPC Emulator plugin in development

  1. #31
    Newbie
    Join Date
    May 2006
    Location
    Belgium
    Posts
    41
    strange indeed, works for me.
    Can you open the config.xml located in the PPCEmulator folder and show me what's the value of DISPLAYSIZE ?
    It should be a value like 800x600 or the word FULLSCREEN.

    And you can try this to (in this exact order):
    1. Go to the ppc setup page and choose your resolution, save the configuration.
    2. Close CF
    3. Go to the PPCEmulator directory in the plugins folder and delete or move any file thats named "saved_state"
    4. Start CF and the emulator.

    See if that works.

  2. #32
    Variable Bitrate redbullah's Avatar
    Join Date
    Mar 2006
    Location
    Belgium
    Posts
    273
    nope it didn't work. at home i still have the resolution problem and in the car i am not able to install tomtom cause ok button won't show up. If you save your state at home, can you aply it in the car?
    Thanks

  3. #33
    Newbie
    Join Date
    May 2006
    Location
    Belgium
    Posts
    41
    Quote Originally Posted by redbullah
    nope it didn't work. at home i still have the resolution problem and in the car i am not able to install tomtom cause ok button won't show up. If you save your state at home, can you aply it in the car?
    Thanks
    That should work, but all the used network adapter and the comport should be the same as they are saved in the image.

    And for you problem:
    Can you open the config.xml located in the PPCEmulator folder and show me what's the value of DISPLAYSIZE ?

  4. #34
    Constant Bitrate ivanmx6's Avatar
    Join Date
    Dec 2006
    Location
    Dorset, UK
    Posts
    187
    Try installing TomTom in MS Emulator itself (without CF) then copying the saved state file into the correct directory.

    I've just done that and it works OK. Just make sure you run the emulator at the same resolution you run it in CF.

    BTW - I got the V2 Emulator working OK - it just needed the path to the new executable setting in config.xml.

  5. #35
    Constant Bitrate ivanmx6's Avatar
    Join Date
    Dec 2006
    Location
    Dorset, UK
    Posts
    187
    Is this still being worked on?

    'cos I have a request.

    It's not possible to start the emulator from a saved state if I map Serial 0 to a com port here. Apparently it's a known bug with the MS Emulator.

    Would it be possible to have a button at the top which opens the "Map a Com port" requester? That way the emulator can be saved with TomTom preinstalled and the port mapped before clicking on the TomTom icon.

    Thanks.

  6. #36
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    120
    Has development stopped on this plugin? Download links no longer work

  7. #37
    Variable Bitrate lazy_g's Avatar
    Join Date
    May 2005
    Location
    Netherlands (Bergen (NH))
    Posts
    225
    that would be a shame..
    ---------------------------------------------

    www.superchargedmiata.net - all about roadster lifestyle

    ---------------------------------------------

  8. #38
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790
    I've PM'ed Coolcow about this but no response yet...

  9. #39
    Low Bitrate Gamer64's Avatar
    Join Date
    Feb 2006
    Location
    Holland
    Posts
    94
    Wow, this would indeed be awesome to run TT6 inside CF. One of the things i like very much from TT is that it if u make a wrong turn it will recalculate a complete (and ideal) new route from that point instead of bugging you to turn and drive back.

    Awesome work you guys, i`ll keep looking at this thread.
    If you`re not first, you`re last !

  10. #40
    Low Bitrate Gamer64's Avatar
    Join Date
    Feb 2006
    Location
    Holland
    Posts
    94
    I installed everything on my Car PC. I have navigated outside of CF when i manually set the port to the emulator. But i also use Centrafuse so i need 2 com ports for the GPS. I installed Xport3 but the PPC Emu can`t seem to use the virtual ports.

    I can select them in CF, but outside CF when mapping ports in the emu itself they are not visible.



    CoolCow: Would it be possible to alter the Emu/Plugin a bit that it can use a premade pocketpc.dess file? Or use parameters in CF to use a .dess file to start the plugin with that. Also i can`t seem to Save the State very well. It gives me Com port error messages when i start it after that.

    Also i had some idea about fitting the emu in a windows (see attachement). Since TT`s size is not really widescreen maybe it could be more embedded like in the picture. Then we would also have some space for buttons to link to the emu/TT.
    Attached Images Attached Images  
    If you`re not first, you`re last !

Page 4 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. PocketPC & Carputer
    By i3igmind in forum Input Devices
    Replies: 13
    Last Post: 10-31-2007, 07:27 AM
  2. PocketPC as a Touch Screen Replacement
    By sama in forum Other Cool Front Ends
    Replies: 59
    Last Post: 08-05-2006, 04:53 AM
  3. FS: Siteplayer Development Kit
    By jpx7777 in forum Classified Archive
    Replies: 1
    Last Post: 03-24-2006, 01:27 PM
  4. WTTF : PocketPC
    By ukchris in forum Classified Archive
    Replies: 0
    Last Post: 11-16-2005, 07:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •