Page 11 of 23 FirstFirst ... 23456789101112131415161718192021 ... LastLast
Results 101 to 110 of 228

Thread: CFiG v1 Centrafuse Plugin for iGuidance integration

  1. #101
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725


    mine is still doing this thing with that little menu bar up top. once i make it full screen and then back to regular, the bar is gone.

  2. #102
    FLAC alti's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,723
    Quote Originally Posted by alti View Post
    I just posted a new version that should address the menu appearing when ig is loaded in cfig and also lets users of version 2.x use the menu command (no setup modifactions neccessary)

    Here is the link to version 1.1

    I have not updated the link yet at the begining of the thread that still links to the old version. My car pc is temporally out of commission, I had to send my beta DSATX unit in for a firmware upgrade so i was not able to test other then my desktop and laptop. I did test in both ig 3.0 and ig 2.0NA please let me know if this takes care of the menu popping up on you guys. (and if the menu works for you 2.x peeps)

    Thanks

    with the version that I linked in this post?
    My Install

    Software:
    CFiG v1
    iGuidance Plugin for CF

    CarShell
    Working shell for a CarPC

    StopWatch
    StopWatch plugin remade for centrafuse RC1

  3. #103
    Variable Bitrate m2x0p9x's Avatar
    Join Date
    May 2002
    Location
    Modesto, CA
    Posts
    332
    Nevermind...i copied the new dll into the folder and it didnt overwrite the old...ya its working now but doesnt load up in the bkgrd like the old one but its better then getting an error message...

  4. #104
    Low Bitrate
    Join Date
    Dec 2006
    Location
    Center of the Universe
    Posts
    72
    Actually it is still showing. I triedthe v1_1 and the menu bar still shows...then dissapears .

  5. #105
    Newbie
    Join Date
    Oct 2006
    Posts
    12
    Hi, I really like what you've done with the embedding program, thanks! I'm still having this one problem though. I downloaded reshacker and removed the zoom buttons from the map as well as the menu and volume button. The problem is with the volume button. When the volume is muted, an X appears on the map in the position where the volume button used to be. I cant figure out how to remove it though. I like to have the volume muted but that X is soo annoying. Anyone know how to get rid of it? Here is what it looks like:



    See the X above NAXOS? Thats what shows up when the volume is muted (and is also what I'm trying to get rid of)

  6. #106
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    This is a great project and I'm glad to see making progress...

    As soon as it's ready for a version 1, let me know and I will put it for download on the Flux website, I can't wait!

    Great Plugin!!!

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  7. #107
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    134
    toberdorf. I have the same problem with the X, but for me MENU is still the to. Maybe you can't see it because of your color. It's not as noticeable as the X

    I also have the menu bar problem, but I just do a maximize and everything evens out. I think it's because I'm running 640x480 for resolution and my screen is scaling it to what should be 800x480 I think

  8. #108
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    for some reason today i was using UMPC in the car with the plugin and it kept freezing up, especially when I opened any menu. and the weird thing is whenever i would click something on the menu, CF would bounce back to the main menu and exit out of the plugin. anyone else having these issues?

  9. #109
    Variable Bitrate 0okami's Avatar
    Join Date
    Feb 2006
    Location
    USA
    Posts
    357
    could someone tell me how to install this plugin? i think im doing it wrong.
    CF 1.10

    I hit settings, + , plugin, i browse to where the extracted plugin is...
    I highlight the folder, and press ok. ....
    that takes me back to CF settings window...
    I look for the item CFIG...
    nothing there....

    *puzzled*
    ~0okami.Digital

  10. #110
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by 0okami View Post
    could someone tell me how to install this plugin? i think im doing it wrong.
    CF 1.10

    I hit settings, + , plugin, i browse to where the extracted plugin is...
    I highlight the folder, and press ok. ....
    that takes me back to CF settings window...
    I look for the item CFIG...
    nothing there....

    *puzzled*
    just make sure the plugin is getting copied to the plugins folder.. Exit out of Centrafuse and see if the plugin is getting copied to the Centrafuse\Plugins folder...

    If it is not, please post in the bugs thread and looks for an error.log file...

    If it does, just reload Centrafuse... Otherwise just close Centrafuse and copy the folder manually to the Centrafuse\Plugins folder and then open Centrafuse...

    If it shows under settings, then it's loading... so this all might be you just not assigning a button action to a button, such as replaceming the NAV button with this plugin... It is done under settings, "button layout"...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Similar Threads

  1. Traffic Plugin for Centrafuse?
    By justintime in forum CF Plugins
    Replies: 26
    Last Post: 09-09-2006, 09:09 PM
  2. How do I use the Base plugin sources ?
    By guino in forum RR FAQ
    Replies: 1
    Last Post: 04-24-2006, 03:43 PM
  3. Sample C# Code For Centrafuse Plugin
    By buurin in forum CF Plugins
    Replies: 0
    Last Post: 01-27-2006, 05:10 PM
  4. Embedding FM PLugin into CENTRAFUSE 1.1
    By camsgs3 in forum DragonBTV's CarPC Plugins
    Replies: 1
    Last Post: 01-16-2005, 10:55 PM
  5. Winamp LCD display plugin / IRMan plugin - together?
    By Jarrod in forum Software & Software Development
    Replies: 9
    Last Post: 06-03-2002, 05:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •