Page 15 of 23 FirstFirst ... 567891011121314151617181920212223 LastLast
Results 141 to 150 of 228

Thread: CFiG v1 Centrafuse Plugin for iGuidance integration

  1. #141
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Check http://www.fluxmedia.net/downloads, you will see it listed as a plugin on the main downloads page...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  2. #142
    Low Bitrate
    Join Date
    Mar 2004
    Posts
    86
    I swear it wasn't there an hour ago when I looked. Thanks

  3. #143
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    its giving me and error saying a newer version is already installed, but there is nothing in my plugins directory.

  4. #144
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392
    I have the same problem (thinks there is a newer version already installed and installer exits). I think David is looking into it...

  5. #145
    Constant Bitrate jwlionking's Avatar
    Join Date
    Apr 2005
    Location
    Saxton, PA - Central/Western PA
    Posts
    117
    When it asks - Install for "Just Me" or "Everyone" - Choose Everyone.

    This was doing the same thing to me when I chose Just Me.. When I chose Everyone it installed.
    DigitalFX4.0 Skin by JohnWPB

    Road Runner RR's Myspace

    My Ride - Car Domain Page -JWLionKing's MySpace Page

    Project 98% Complete -FREE DOMAIN & WEBSPACE / FILE HOST FOR DEVELOPERS - PM ME

  6. #146
    Constant Bitrate
    Join Date
    Jul 2004
    Posts
    127
    Quote Originally Posted by sivart321 View Post
    Any word on this idea?

    Also, with CF 1.12 with default settings on 800x600, the top and bottom get cut off just a hair on my system. I tried adjusting the y offset and the height adjustments, but no combination seemed to solve the problem. If I get the bottom bar to fit, the top was cut off where the guidance directions would go. Was this covered in earlier posts? I may have missed it.

    Thanks!
    Adjust the height setting to 45 under 800x600. After I did that, the bottom output was not cut off.

    Dwaine
    2003 Black Impala

  7. #147
    Constant Bitrate
    Join Date
    Jul 2004
    Posts
    127
    Quote Originally Posted by cwwny View Post
    This plugin looks awesome.
    But when I am at home and the gps is not connected to the UMPC I get a gps not found error from iGuidance. The error is a popup box and it launches iguidance outside of centrafuse. Is that expected behavior?
    change the default COM port for the gps under the built-in navigator.
    It conflicts with CFIG plug-in.

    So if you gps is on COM1. Make sure in the setup for the internal navigator, is set to something other than COM1.
    2003 Black Impala

  8. #148
    Constant Bitrate
    Join Date
    Jul 2004
    Posts
    127
    Quote Originally Posted by alti View Post
    Download is availible on CF's site on the downloads page


    I finally have everything cleaned up and ready for a official release. Please let me know if you have any issues at all (even the small details), I want to make sure everything works properly.
    Just wanted to say that your plug-in works great. I really appreciate the work that you put into making this plug-in.

    Thanks
    Dwaine
    2003 Black Impala

  9. #149
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by Dwaine View Post
    change the default COM port for the gps under the built-in navigator.
    It conflicts with CFIG plug-in.

    So if you gps is on COM1. Make sure in the setup for the internal navigator, is set to something other than COM1.
    you should also be able to go to the last page of navigation settings and select None for navigation engine

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  10. #150
    Low Bitrate
    Join Date
    May 2007
    Posts
    56
    I'm using Xport3 and I set the com4 (GPS) to be available on 5 and 6. Destinator is set up for 5 and I started iGuidance outside of CF in windows and set the port to 6. However, any time I start iGuidance inside CF it only wants to use port 1 and well doesn't work because of that. Why won't the plug in version use the saved port that the program has without the plug in?

Similar Threads

  1. Traffic Plugin for Centrafuse?
    By justintime in forum CF Plugins
    Replies: 26
    Last Post: 09-09-2006, 10:09 PM
  2. How do I use the Base plugin sources ?
    By guino in forum RR FAQ
    Replies: 1
    Last Post: 04-24-2006, 04:43 PM
  3. Sample C# Code For Centrafuse Plugin
    By buurin in forum CF Plugins
    Replies: 0
    Last Post: 01-27-2006, 06:10 PM
  4. Embedding FM PLugin into CENTRAFUSE 1.1
    By camsgs3 in forum DragonBTV's CarPC Plugins
    Replies: 1
    Last Post: 01-16-2005, 11:55 PM
  5. Winamp LCD display plugin / IRMan plugin - together?
    By Jarrod in forum Software & Software Development
    Replies: 9
    Last Post: 06-03-2002, 06:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •