Page 6 of 23 FirstFirst 12345678910111213141516 ... LastLast
Results 51 to 60 of 228

Thread: CFiG v1 Centrafuse Plugin for iGuidance integration

  1. #51
    Newbie
    Join Date
    Nov 2006
    Posts
    14
    Question to anyone who is receiving errors or crashes. Are you running any form of modification to windows such as N-lite 2fastxp, or any registry fixes?

    cfig works fine on my computer, but when I run it on my carputer with 2fastxp it gets an error message when cfig tries to restore iguidance from the minimized state. Unfortunately when I close it and reopen it I receive the same error.

  2. #52
    Low Bitrate
    Join Date
    Dec 2006
    Location
    Center of the Universe
    Posts
    72
    When the GPS is not present (not plugged in), the plugin works great (err...not quite, I get to see File, Tools, View etc) but if I maximize the navigation window, that dissapears.

    That being said, when i have the GPS connected, there will be an error. If I click don't send error report and then I open the plugin again, it will work flawlessly. I am confused to what causes it...but I really would like to see it gone.

    I have a full Win XP Pro installation and run Centrafuse 4.4. This is the setup that I am running on my actualy car PC:

    When i ran it on the RC 3, on another laptop, I had no issues.
    Exception Information
    Code 0xc0000005
    Record 0x0000000000000000
    Flags 0x00000000
    Address 0x00000000004a59b4

  3. #53
    Variable Bitrate m2x0p9x's Avatar
    Join Date
    May 2002
    Location
    Modesto, CA
    Posts
    332
    Im still testing this plugin out on my laptop with a reg install of windows xp home...no mods...the old plugin worked perfect...so if there was changes in the code from old to new should be able to find the prob...i did notice that there was 2 dll files in the old version and now there is only one?

  4. #54
    Low Bitrate
    Join Date
    Dec 2006
    Location
    Center of the Universe
    Posts
    72
    what Centrafse version are you using ? I think it is the version and the presence of GPS that seem to make the difference (to me at least).

  5. #55
    FLAC alti's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,723
    I just uploaded a new version that should return it to a working state. The problem as mentioned only happens when there is a gps signal (it would work ok if the gps receiver was attached, the error would only happen if there was no lock)

    I tested the new version on my carpc as well as my desktop and it worked when my gps receiver had a lock.

    I had to remove it starting in a minimized state however to get it to work, so it will "jump around a bit on the screen again like in the last version.

    really sorry to keep everyone waiting, my father in law had some health issues last week, so things have been pretty busy.

    also the second dll file was just another copy of cfplugin which was not necessary, I forgot to remove it from the earlier version, it was not causing the problem.

    hope this solves all the issues, and thanks for all your guys help spotting the problem (it was hard to pin down)
    My Install

    Software:
    CFiG v1
    iGuidance Plugin for CF

    CarShell
    Working shell for a CarPC

    StopWatch
    StopWatch plugin remade for centrafuse RC1

  6. #56
    Low Bitrate
    Join Date
    Dec 2006
    Location
    Center of the Universe
    Posts
    72
    Thank you sir. Could you make the new version obvious as in CFIGv2 ?

  7. #57
    FLAC alti's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,723
    It's more of a but fix then anything else, I actually had to remove one of the new features to get it to work.....

    maybe it should become version .9995
    My Install

    Software:
    CFiG v1
    iGuidance Plugin for CF

    CarShell
    Working shell for a CarPC

    StopWatch
    StopWatch plugin remade for centrafuse RC1

  8. #58
    Low Bitrate
    Join Date
    Dec 2006
    Location
    Center of the Universe
    Posts
    72
    I have just tested this and it is a winner thus far. While there is a screen flicker there seem to be no more errors/crashes.

  9. #59
    Newbie
    Join Date
    Aug 2005
    Posts
    12
    I got the non-working version working on my carputer. Same issue it would crash iguidance the 1st time you launch it if the GPS was connected. I'll give this one a try tomorrow.

    -mike

  10. #60
    Newbie
    Join Date
    Nov 2006
    Posts
    14
    Alright, I was wondering if anyone had any insight on my new CFIG problem. With or without a GPS device connected Centrafuse opens iGuidance but does not reposition the screen to fit within centrafuse. Maximizing and shrinking it also does not work. Anyone else have/fix this problem?
    Maybe a Fresh xp install will fix it...

Similar Threads

  1. Traffic Plugin for Centrafuse?
    By justintime in forum CF Plugins
    Replies: 26
    Last Post: 09-09-2006, 10:09 PM
  2. How do I use the Base plugin sources ?
    By guino in forum RR FAQ
    Replies: 1
    Last Post: 04-24-2006, 04:43 PM
  3. Sample C# Code For Centrafuse Plugin
    By buurin in forum CF Plugins
    Replies: 0
    Last Post: 01-27-2006, 06:10 PM
  4. Embedding FM PLugin into CENTRAFUSE 1.1
    By camsgs3 in forum DragonBTV's CarPC Plugins
    Replies: 1
    Last Post: 01-16-2005, 11:55 PM
  5. Winamp LCD display plugin / IRMan plugin - together?
    By Jarrod in forum Software & Software Development
    Replies: 9
    Last Post: 06-03-2002, 06:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •